Русский WordPress 3.5 Lecactus Edition

Русский WordPress 3.5

Скачать
Скачали 5436 раз

Состав этого дистрибутива:
Оригинальный английский дистрибутив + русский языковой пакет собственного перевода

Связанные записи

42 комментария на запись “Русский WordPress 3.5 Lecactus Edition”

  1. Arben 13 декабря 2012 в 2:59

    Оперативно! Спасибо!

  2. Леонид 13 декабря 2012 в 3:45

    Добрый вечер. Хочу узнать какие могут быть риски обновление 3.4.2 до 3.5?

  3. Lecactus 13 декабря 2012 в 8:34

    Леонид, практически никаких, если не используются плагины, не поддерживаемые новой версией

  4. Руслан 13 декабря 2012 в 13:44

    А как можно откатится до 3.4.2? Бэкап базы есть. Просто шаблон работает не так как прежде. сайт pozitiff.kz, вообщем-то галерея стояла прежде на Jquery, теперь я так полагаю что из-за новой галереи в самом движке у меня моя старая не работает. Отсюда и хочу откатится, или же дело не в этом?

  5. Lecactus 13 декабря 2012 в 20:38

    Руслан, просто накатите файлы 3.4.2 назад и «обновите базу данных», а вообще лучше разберитесь почему не работает

  6. Максим 13 декабря 2012 в 21:45

    А какие плагины с версии 3.3 не работают и не нужны уже в 3.5? Я новичок пока.

  7. Architectofruin 17 декабря 2012 в 3:55

    Какие не работают — пока сложно сказать, потому что обычно о проблемах сообщают сами пользователи, а потом уже разработчик допиливает свой плагин. Многие популярные плагины обновляются еще до нового релиза, как только выйдет бета, чтобы сразу адаптироваться ко всем нововведениям. Если вы не используете никаких редких узкоспециализированных плагинов, то и беспокоиться не нужно.

  8. Ваня 19 декабря 2012 в 12:49

    Спасибо
    обновился где-то с 3.0.4 — сайдбар в админ-панели стал пустым
    пользуюсь на хостинге автоматической установкой, так что в ручную устанавливал в первый раз
    поменял в wp-config-sample все под свою БД, сгенерировал секретные фразы, переименовал
    и стала открываться просто пустая белая страница
    не подскажите, что не доделал?
    заново установил автоматически, обновился и поменял только папку с языками — все в порядке

  9. Oleg 21 декабря 2012 в 11:39

    Отлично! Спасибо большое! Как сделать, чтобы в админке шрифт корректно отображался у заголовков? Скрин: https://dl.dropbox.com/u/801422/Untitled-1.jpg

  10. Lecactus 22 декабря 2012 в 9:37

    Oleg, у вас похоже проблема в браузере или в операционной системе

  11. Максим 27 декабря 2012 в 12:26

    Здравствуйте. После обновления до последней версии перестала корректно работать админка. Не открываются многие функции (редактирование виджетов, добавление изображений, создание галерей и т.д.) Выключал ВООБЩЕ все плагины — без результата! К сожалению, базу не копировал очень давно. Может посоветуете что?
    Заранее благодарю!

  12. Александр 31 декабря 2012 в 21:27

    Здравствуйте! Мой сайт вот уже, наверное, 3 года прекрасно проработал на Вашей сборке 2.8.6 Но теперь прогресс ушел далеко вперед, и пора переходить на версию 3.5 Прошу подсказки, возможны ли какие-то проблемы? (плагины не считаю) Достаточно ли замены файлов для такого большого «прыжка»? Кроме того, к блогу привязан форум на bbPress. Можно ли переехать как-то безболезненно? Спасибо большое за отличную работу Вашей предыдущей версии движка!

  13. Михаил 5 января 2013 в 21:36

    Предлагаю улучшения.

    папка — wordpress\wp-content\languages
    1)файл — ru_RU.po

    (заменил «Далее»)
    msgid «(more…)»
    msgstr «(подробнее…)»

    (заменил «Подтвердить»)
    msgid «Submit»
    msgstr «Отправить»

    2)файл — admin-ru_RU.po
    msgid «Attachment»
    msgstr «Вложенный файл/Приложение»

    (заменил латиницу)
    msgid «archives»
    msgstr «Архив»

    msgid «sample-post»
    msgstr «Тестовое сообщение»

    (заменил «записей»)
    msgid «posts»
    msgstr «сообщений»

    (заменил «записей»)
    msgid «items»
    msgstr «пунктов»

  14. Максим 6 января 2013 в 13:45

    Неужели никто не посоветует ничего? Может существует способ переустановить админку?
    О проблеме — двумя комментами выше. Просто жаль сайт. Жалко своего времени — я сейчас другими проектами занимаюсь.
    Пы.Сы. С Прошедшим всех!

  15. Павел 10 января 2013 в 10:59

    У меня такая же проблема как у Максима. Админка работает не правильно. У кого-то есть решение этой задачки? Спасибо!

  16. Максим 10 января 2013 в 11:55

    Откатил до 4.3 все в порядке

  17. Павел 10 января 2013 в 22:48

    Да, я тоже откатил назад, но это не решает проблему. Все равно нужно будет обновлятся, поэтому или это какой то баг или должно быть решение проблемы. Если кто-то знает, дайте пожалуйста, знать. Спасибо

  18. Максим 10 января 2013 в 23:06

    Надеюсь, что в следующем обновлении беда будет исправлена. Не думаю, что кто-то не видя самого сайта, его админки, плагинов и т.д. что-то подскажет…

  19. Dimon 11 января 2013 в 5:23

    Так что исправили проблему с админкой? Стоит обновляться?

  20. Максим 11 января 2013 в 12:15

    Я откатил обратно — буду ждать следующего обновления. На этом админка (у меня по крайней мере) тупит.

  21. Игорь 13 января 2013 в 8:01

    Чтоб заработала админка нужно просто удалить папку languages из wp-content, скачайте новый 3.5 возьмите из него папку languages и закачайте вместо той которую удалили. Должно сработать мне по крайней мере помогло а можно и без нее если с английским все в порядке.

  22. Ирина 20 января 2013 в 3:56

    Здравствуйте!
    Я новичок.
    Мне нужно обновить версию 3.4.2
    до версии 3.5
    Подскажите, а можно мне просто установить плагин лекатит или обязательно нужно будет отключить плагины, статьи с сайта удалить, удалить старый вордпресс и только после этого установить вордпресс до 3.5
    Объясните пошагово мой действия

  23. Павел 21 января 2013 в 21:39

    Ничего удалять не надо. Подумайте только логично, если у кого-то 1000-2000 статьей, то ему, что все их удалять? Просто обновляйтесь, а всё должно остаться как есть! Обязательно, делайте резервную копию файлов и базы данных, чтобы можно было вернуться назад если что-то пойдет криво, как видно в верхних комментариях.

  24. Ирина 22 января 2013 в 2:05

    Вы меня извините может и тупые вопросы задаю, но я очень хочу разобраться.
    Объясните пожалуйста,что такое: » Просто обновляйтесь, а всё должно остаться как есть!» Обязательно, делайте резервную копию файлов и базы данных, чтобы можно было вернуться назад если что-то пойдет криво, как видно в верхних комментариях.
    Мой сайт http://moscovkatalog.ru/ Вордпресс версии 3.4.2
    Что я сделала?
    Я пока отключила плагины на своем сайте.
    А моя задача обновить весию вордпресс до 3.5
    Подскажите, правильно ли я вообще думаю.
    Мне нужно зайти в директорию моего хостинга удалить папку или файл (я точно не знаю как сказать ) вордперсс 3.4.2 .
    Найти в интернете новую версию вордпресса 3.5 и заново закачать на сайт?
    Я понимаю, что мой сайт пока не работающий.
    А когда он станет работающим и будет (как написанно выше 1000-2000 статей), как его обновить?
    Объясните, что такое обновить?
    И если можно расскажите мои действия пошагово.
    Заранее спасибо!

  25. Юлия 26 января 2013 в 18:45

    Добрый день!
    Я новичок и только-только создала свой первый блог на локальном компьютере по курсу Е.Попова. Но там очень старая версия WordPress 2.7.1.
    Подскажите пожалуйста как правильно перейти на новую версию? И можно ли это сделать на локальном компьютере, так как я ещё не перенесла блог на реальный хостинг.
    Буду очень благодарна за помощь.

  26. sergei 27 января 2013 в 9:19

    друзья что делать, совсем недавно обноружил что на всех страницах блога появились ссылки на разные пороно сайты..плагинов почти никаких нет, в админку пускает.. что делать? (( как убить заразу

  27. sitekeys 27 января 2013 в 18:59

    Когда уже будет версия 3.5.1?

  28. Lecactus 27 января 2013 в 20:17

    sitekeys, 28.01.2013

  29. Lecactus 27 января 2013 в 20:18

    sergei, проверяйте свой комп на вирусы, смените все пароли на хостинг. может быть и хостинг виноват…

  30. Vovan 28 января 2013 в 0:53

    Относительно «заражения» сайтов всякой дрянью: когда пользовался IPHOSTER, 2 раза в неделю стабильно такое и происходило. Эти дятлы из IPHOSTER постоянно твердили, что это движок дырявый. Перешел на другой хостинг — все сразу прекратилось. Ничего не утверждаю, но факты, как говорится говорят сами за себя.

  31. Сергей 28 января 2013 в 17:01

    а у этой версии нет проблем с постоянными ссылками чпу а то в 3 5 1 как только с дефолтных настроек меняешь на любые другие все страницы разом отваливаются я думал по началу плагины виноваты
    но поставил чистый ворпресс создал пару страниц и всё отвалилось вместо страниц ошибка нет страницы, сменил настройки на дефолтные всё заработало может кто может что то грамотное подсказать

  32. Илья 29 января 2013 в 19:41

    Пробовал впервые установить эту сборку. Залил по ftp, ввожу url сайта, а мне выкидывает сообщение:
    Ошибка HTTP 500 (Internal Server Error): При попытке сервера выполнить запрос возникла неожиданная ситуация.
    На всякий случай скачал «официальную» русскоязычную сборку. Открылась страница установки, без проблем.
    Тогда решил скачать версию Лекактуса 3.4.2. Та же самая картина:
    Ошибка HTTP 500 (Internal Server Error): При попытке сервера выполнить запрос возникла неожиданная ситуация.
    В чем может быть проблема, не подскажете? Хочется поставить сборку от Лекактуса, а устанавливается только «официальная». А при установки от Лекактуса выбивает ошибку.
    Заранее благодарен за любой ответ.

  33. Sergey Biryukov 31 января 2013 в 20:47

    вместо страниц ошибка нет страницы, сменил настройки на дефолтные всё заработало

    ЧАВО/Не работают постоянные ссылки « WordPress Codex

  34. Elvira 25 февраля 2013 в 15:56

    Привет.у меня выходить ошибка из за не совместимости версий и плагина.Что мне делать?

  35. Ирина Силкина 4 июня 2013 в 23:46

    Здравствуйте, уважаемый Иван. Помогите, пожалуйста. Я проходила курс по Ворд Прессу по диску Евгения Попова (там старая версия), а установила ВП на хостинге версии 3.5 (там не было выбора, движок сам загружается на хостинг, без всяких локальных серверов).
    Курс Евгения все равно оказался полезным, со многим я разобралась сама. Но вот не удается установить корректно плагин для подкаста. Плагин Audio Player, равно как и WP Audio player устанавливаются. Но никакого плеера в Записи не появляется. После активации плагина и закачки медиафайла в Запись, название файла в мр3 появляется в записи, кликаешь по ней, пропадает название Записи и появляется снова название файла, кликаешь по нему и только тогда появляется плеер, НО НЕ в записи (как очень бы хотелось и как у Евгения в старой версии ВП), а на отдельной печально серой странице.
    Помогите, пожалуйста, замучилась!
    С уважением
    Ирина Силкина

  36. Lecactus 5 июня 2013 в 22:10

    Ирина Силкина, не все плагины совместимы с новыми версиями. установка и активация плагина еще не гарантирует его работу и вообще в новой версии 3.6, которая выйдет скоро, аудиофайлы можно будет загружать и проигрывать на странице просто так без плагинов, если браузер современный.

  37. Ирина Силкина 5 июня 2013 в 22:52

    Иван, спасибо большое за ответ!
    С уважением

  38. СТЕЛЛА 8 июня 2013 в 17:48

    Здравствуйте Иван. Я также как Ирина приобрела курс Евгения Попова, но получилось так, что весь его раздел плагины (около 20 ) оказался несовместим с моей версией вордпресс 3.5.1. Подскажите пожалуйста что мне делать и где мне искать аналоги этих плагинов. Я недостаточно хорошо разбираюсь в создании сайта чтобы самой разобраться во всех тонкостях плагинов, поэтому и покупала курс, но увы.Может быть вы мне поможете.

  39. Pavel 10 июня 2013 в 23:54

    Я думаю Вы ищете ответ не в правильном месте. Если Вы купили диск от попова они и должны Вам помочь разобраться с ихней продукцией. Лично мое мнение.

  40. Сергей 12 июня 2013 в 0:20

    СТЕЛЛА 8 июня 2013 в 17:48
    Доброе время суток Светлана вам конкретно какие плагины нужны и для каких целей, в курсе Евгения Попова в нем расказана суть работы с вордпрессом и его плагинами, плагины в принципе обновляются постоянно, Вы Светлана в разделе системы управления «плагины» есть пункт «добавить новый плагин» там же можно будет и посмотреть совместим ли тот или иной плагин с вашей версией вордпресса. Ну и к слову о совместимости большая часть плагинов для старшей версии вордпресса работают и на новых версиях, а вот комментарий Pavla Прошу меня простить Pavel за критику в ваш адрес, ваш совет так скажем немножечко не корректен так как Светлане нужен совет с плагинами по вордпрессу а не совет как разобраться с Евгением Попвым за его замечательный курс Я сам лично учился по этому курсу работать с инструментами вордпресса и инструментами веб разработки встроенный в гуглхром или в фаерфоксе дополнение фаербаг.
    Вы Светлана по существу опишите суть проблемы с вашими плагинами а я попытаюсь вам подсказать, у меня лично около 10ти проектов на вордпрессе как на новой версии этого движка так и на старых и всё с плагинами в порядке есть конечно некоторые нюансы но они не значительны и всегда можно подменить заменить другими я лично перебрал около 6ти плагинов галерее пока не нашёл то что мне нужно пришлось чуток подкорректировать таблицы стилей ну и более или менее работает. В целом всегда приходиться что то доделывать так как не бывает универсальных плагинов которые удовлетворяли бы всем вашим требованиям так что старая версия плагина это ещё не конец.

  41. Александр 3 августа 2013 в 18:48

    Здравствуйте Сергей!
    У меня такая же проблема как у Стеллы. — Не все плагины работают корректно после обновления до версии 3.5.1. Некоторые я ещё не проверил.
    Больше всего волнует где можно найти плагин Simple Tag, (вывод связных записей) который бы корректно работал с данной версией WP. Тот, что предлагается в каталоге плагинов — не сочетается с версией 3.5.1. Который был раньше — тоже не хочет работать. Нашел промежуточную версию 1.9. Плагин заработал но рубрики открываться перестали. Если нет Simple Tag — чем тогда можно заменить?
    Вторая проблема чуть меньше, но тоже хотелось бы: Где найти корректный плагин wp-postratings для данной версии WP, или чем побобным можно заменить?

    Для тех, кто переходил с версии 2.7 на 3.5.1 (и выше) могу подсказать, что после обновления, надо физически удалить плагин wp-tuner. и больше его не ставить. Иначе, может быть заблокирован весь сайт.

  42. Сергей 4 августа 2013 в 1:05

    Александр. 3 августа 2013 в 18:48
    А вы не пробовали поковырять гугл на предмет наличия обновлений вашего главного вопрос
    Больше всего волнует где можно найти плагин Simple Tag,
    Честно сам не пользуюсь им но при попытки найти данный плагин в гугле второй или третий ссылкой http://wordpress.org/plugins/simple-tags/installation/ в описании есть Compatible up to: 3.5.2 что означает совместимость до версии указанной выше, хвастать не буду но думаю если поковырять интернет то там обновки для перечисленных вами плагинов скорее всего уже накатили или в разработке и в ближайшее время сделают обновки.

    P.S интернет знает всё. Если не найдете сами то отпишитесь поищем решения вместе.