Русский WordPress 2.8.6 Lecactus Edition

Russian WordPress 2.8.6 Powerpack

Скачать
Скачали 36973 раз

Russian WordPress 2.8.6 Normal

Скачать
Скачали 14751 раз

Патч для обновления WordPress 2.8.4 до 2.8.5

Скачать
Скачали 3359 раз

Патч для обновления WordPress 2.8.5 до 2.8.6

Скачать
Скачали 2917 раз

Связанные записи

496 комментариев на запись “Русский WordPress 2.8.6 Lecactus Edition”

  1. Kichigai-san 11 июня 2009 в 17:08

    Спасибо за оперативность :)

  2. Deimos 11 июня 2009 в 17:34

    Спасибо за оперативность, разместил ссылку у себя на блоге.

  3. Dmitry_black 11 июня 2009 в 17:40

    Вот обновляться действительно пока нет смысла, нового функционала почти нет, да и имеющийся во многих случаях избыточен, но вот зато:
    2.7.1 «Потребление памяти: 9.74MB | MySQL: 27 запросов / 0.835″
    2.8.0 «Потребление памяти: 11.21MB | MySQL: 26 запросов / 1.030″

  4. Investor 11 июня 2009 в 17:56

    Всё правильно, спешить не стоит… Мы за стабильную 2.8

  5. Kichigai-san 11 июня 2009 в 18:15

    Памяти, да, жрать стал побольше, но по ощущениям, двигаться стал быстрее. А у вас не появилось такое ощущение?

  6. Alex 11 июня 2009 в 18:26

    Да а куда торопиться, работает и хорошо, тем более судя по описанию нового реально немного совсем.

  7. ArtShok 11 июня 2009 в 18:32

    Очень «горит». Весь день жду:)) Спасибо :))

  8. Dmitry_black 11 июня 2009 в 18:36

    Kichigai-san
    Конечно ощущения, это очень относительный инструмент для измерения, да и буквально 15-20 минут экспериментов с 2.8 не могут дать полной картины, но по ощущениям стало медленнее, да и со временем генерации странности вылезли, периодически оно подскакивало до 4-5 секунд! (на 2.7.* я максимум видел ~2.5 секунды), хотя конечно это всё может быть обусловлено какими-то особенностями сервера.

  9. Витя Спарцоман 11 июня 2009 в 18:44

    а где твой плагин с автоматическим обновлением твоей версии? никак не найти :(

  10. Rimidalw 11 июня 2009 в 18:55

    ППц ребят а я обновился и пожалел некоторые плагины теперь не обновляються и работают не корректно да и перевода нет. Если делать даунгрейд ничего не навернеться? :'(

  11. RAD 11 июня 2009 в 19:11

    ППц ребят а я обновился и пожалел некоторые плагины теперь не обновляються и работают не корректно да и перевода нет. Если делать даунгрейд ничего не навернеться? :'(

    Чтобы не попадать в такие ситуации — перед апгрейдом столи-бы сделать бекап…

  12. RAD 11 июня 2009 в 19:13

    столи-бы = стоило бы :)

  13. Rimidalw 11 июня 2009 в 19:16

    столи-бы = стоило бы :)

    Да я не подумали нажал автоматом обновить. Вопрос если по фтп тупо залить 2.7.1. нифига не будел. Стоит ли?

  14. Feelov 11 июня 2009 в 19:19

    А я чуть-чуть обожду, пока все уляжется-устаканится и обязательно скачаю 2,8. И обязательно от Кактуса :) Спасибо за перевод.
    Слежу за обновлениями ;)

  15. kompo 11 июня 2009 в 19:39

    столи-бы = стоило бы :)

    Вопрос если по фтп тупо залить 2.7.1. нифига не будел. Стоит ли?

    файлы вы вернете, а базу? лучше не делайте резких движений, подождите немного, всё уладится.

  16. sibiyar 11 июня 2009 в 19:53

    Спасибо. Попробовал локально. Субьективно — шустрее работает.

  17. Lecactus 11 июня 2009 в 20:20

    на 271 вернуться просто — заливаете назад ее, еще раз «обновляете БД» и на всякий случай обновляете ЧПУ. я так делал — как видите все работает

  18. Lecactus 11 июня 2009 в 20:21

    Витя Спарцоман, он не нужен и так все будет работать :-) он был вложен для того если случайно перезапишете файлы перевода.

  19. Grawl 11 июня 2009 в 21:47

    а мне Ваша локализация не понравилась. неполная, запятые не там, где следует, стоят, в некоторых вещах ввообще абсыдрунщина…
    дождусь оффициальной русской 2.8 и переползу на неё.

  20. Lecactus 11 июня 2009 в 21:50

    некоторых вещах ввообще абсыдрунщина…

    факты в студию. иначе это детский лепет. в вашем ответе кстати русский язык просто «блещет» своей чистотой

  21. Франсе осси 11 июня 2009 в 21:53

    Дождёмся правильного полного Эдисьён Лёкактюс ;)

  22. Grawl 11 июня 2009 в 21:54

    некоторых вещах ввообще абсыдрунщина…

    факты в студию. иначе это детский лепет. в вашем ответе кстати русский язык просто «блещет» своей чистотой

    сейчас немного воскрешу WP после обновления и покажу.

  23. Lecactus 11 июня 2009 в 22:18

    Для тех кто не торопится: в полной версии (ночью сегодня либо после выходных) будет переведено все, включая и все города-страны).

  24. masya 11 июня 2009 в 23:12

    Обновился
    стоял плагин My category order
    обновил и его на 2.8
    а рубрики не отображаются :( — буду пробовать откатится назад на 271

  25. sibiyar 11 июня 2009 в 23:19

    Обновился на основном сайте. Полет нормальный.
    Ну а перевод я могу и сам под себя дозатачивать.
    Еще раз спасибо ).

  26. Lecactus 11 июня 2009 в 23:21

    sibiyar, кстати несколько минут назад перевод немного обновлен, исправлена часть багов. переустановите еще раз через админку (или скачайте архив повторно)

  27. Lecactus 11 июня 2009 в 23:22

    masya, вот потому я и не тороплюсь сам обновляться :)

  28. keetano 11 июня 2009 в 23:22

    пожалуйста сегодня сделайте релиз с плагинами. денвер поставил уже как часа три тому назад. сижу, жду перевода.

  29. Lecactus 11 июня 2009 в 23:23

    keetano, «релиз с плагинами» не выйдет до тех пор пока я не проверю все плагины, которые хотел включить в набор на наличие багов (читай на следующей неделе не раньше будет).

  30. Lecactus 11 июня 2009 в 23:27

    к тому же через пару-тройку часов я сваливаю из Сети на пару дней :-) отдыхать от компьютера надо иногда. надо поФОТОохотится немного

  31. masya 11 июня 2009 в 23:28

    Успешно откатился назад путем простого копирования 2.7.1 поверх 2.8 — обновил базу и ЧПУ — нормально вроде

  32. advent 11 июня 2009 в 23:39

    Будем ждать выхода, куда торопиться. Версия 2.7.1 отлично себя показала, поэтому расставаться пока резона не вижу. Потестить конечно новую версию интересно, но хроническая нехватка времени убивает наповал..

  33. Zer0CooL 12 июня 2009 в 0:19

    Кактус , Удачной фотоохоты !
    Ждемс Фотоотчета :-D и конечно же твоего релиза WP 2.8 ;-)

  34. Lecactus 12 июня 2009 в 0:29

    в целом релиз (английский) вышел, вышли две локализации (моя и «официальная»), но в любом случае не рекомендую пока ставить на живой сайт.
    лучше тестируйте на локалхосте или отдельной базе.
    ЗЫ багрепорты по переводу просьба слать через форму, а не тут в коментах. Наиболее активные «исстребители ошибок» получат ссылочки в релизном посте

    ЗЗЫ коменты на выходные тут отключаю, чтобы не нафлудили без меня на несколько страниц. все вопросы и пожелания — через форму контактов. приеду — разгребу почту

  35. Lecactus 16 июня 2009 в 23:35

    сейчас немного воскрешу WP после обновления и покажу.

    что то все жду и жду я от вас «баги». другие вот прислали и на момент когда я их читал они уже были пофиксены

  36. Lecactus 18 июня 2009 в 23:06

    сборку без плагинов «зафиналил». ссылка для скачивания та же самая.
    чтобы обновиться просто выберите «переустановить автоматически» если у вы пользуетесь автообновлением.

  37. TRAViS 19 июня 2009 в 19:24

    Не работают редакторы (ПЛАГИН -> РЕДАКТОР и ВНЕШНИЙ вид -> редактор ). Файл скролится, но подсвечен серым и не редактrируется (даже курсор внутрь не становится)

    Это только у меня так?

  38. Lecactus 19 июня 2009 в 20:17

    Это только у меня так?

    проверяйте что все корректно залили на сервер. мне про это писал еще один человек, но я тестировал во всех основных браузерах все и у меня таких проблем не наблюдается

  39. TRAViS 19 июня 2009 в 21:28

    дык залил архив, а на хостинге, через админку, распаковал. Куда ж еще корректнее залить… Ставлю с нуля. Попробую еще раз. Если не выйдет, поставлю 2,7,1 а потом сверху 2,8 накатаю :)

  40. Lecactus 19 июня 2009 в 21:43

    TRAViS, как раз этот способ часто работает на хостинге «через одно место»….

  41. TRAViS 19 июня 2009 в 22:01

    ок. Грохнуть все таблицы в базе и wp-config.php достаточно, что бы «настроить все с нуля»?? Или заново всё перезаливать? (имхо тоже самое будет, файлы то не менялись)

  42. TRAViS 19 июня 2009 в 22:07

    блин, кажись это в Опере 10 Beta Build 1589 не работает :(
    В хроме работает, но редактор куда-то вниз убегает… (редкатор тем)
    Видимо вопрос снят…

  43. Lecactus 20 июня 2009 в 16:35

    решается проблема с редактором так: заходим сверху в админке в НАСТРОЙКИ ЭКРАНА (выпадает сверху при нажатии на такую ссылку) и отключаем нафиг подсветку синтаксиса. после этого все выглядит как в старом 2.7*

  44. Zer0CooL 20 июня 2009 в 16:49

    Кактус, А скоро Powerpack ожидается ?!

  45. Lecactus 20 июня 2009 в 16:52

    Zer0CooL, не сильно он будет отличатсья от того что было в 2.7.1 поэтому если обновились уже до 2.8 то проще нажать несколько раз «обновить плагин автоматически» правда там будет в большинстве случаев все без перевода
    ЗЫ скоро

  46. Zer0CooL 20 июня 2009 в 16:57

    аа ну ясненька ;-) пасибки .
    мы еще не обновлялись тут вермя не было на это =) за 2 недели 3 хостера сменили :-D
    так что пока привыкаем к последнему и жду твоей сборочки ;-)

  47. TuTbaker 20 июня 2009 в 19:43

    Ого, почти 9 метров :) Кактус ты чего туда напихал? И это только легкая версия…

  48. Lecactus 20 июня 2009 в 19:48

    мое там только в папке languages и пара-тройка крохотных плагинов. сам движок вырос в размере

  49. Zer0CooL 20 июня 2009 в 19:49

    P.s и в оперативе он тож вырос =))) так что у кого хостинг худой … по внимательнее
    ато выгонят как нас =)

  50. Lecactus 20 июня 2009 в 19:54

    это да, вырос. на хостинге eskhosting к примеру не работало автообновление движка и плагинов пока не прописал меморилимит больший чем 32мб в хтаксес — ругалось что 32мб превышено

  51. Zer0CooL 20 июня 2009 в 19:57

    Ничего себе =) а мы еще туда хотели податься ….. ну как чувствовал что с рессами там тоже туго
    эххх ну в итоге мы теперь на VDS =)
    кайфова
    тока к freebsd привыкать надо ато я как то к ubuntu привык

  52. Alexander 20 июня 2009 в 20:40

    Вот как в автообновлении на вашей старой версии 2.7.1 появилась новая 2.8 — обновился, а надпись и извещение не исчезает, так все время и говорит — обновитесь, хотя стоит уже 2.8.
    К тому же неясно, установилась ли это бетка или полная версия, как эта в топике. ПОвторное автообновление ситуацию не изменило. ЧТо делать?

  53. Lecactus 20 июня 2009 в 20:43

    полная. отключите если включен плагин блокировки обновлений. читайте коменты к 2.7.1 объяснялось уже почему так может писать. обновлял я уже с пяток сайтов чужих — везде все работало нормально и не требовало больше

  54. Alexander 20 июня 2009 в 21:41

    так и не нашел в комментах, не знаю по каким словам искать — уведомление, после обновления…
    а плагин блокировки выключен и был и сейчас. Ну да ладно — не мешает вроде, пусть висит.

  55. Lecactus 21 июня 2009 в 10:15

    ну вот как мы видим http://wordpress.org/development/2009/06/wordpress-2-8-1-beta-1/ уже не загорами и обновленная версия. как я и предполагал исправили баги уже сразу почти после выхода. в частности там упоминается в новости что снижено потребление памяти в дашборде. пойдем потестим…

  56. Zer0CooL 21 июня 2009 в 13:47

    Млин… теперь получается лучше ждать сразу 2.8.1 ?! тока завтра хотел обновиться..
    а тут новости с полей…
    или они еще не скоро обещаются обновление ?

  57. Lecactus 21 июня 2009 в 14:03

    думаю через несколько дней выпустят, учитывая как быстро вышла бета после «финала 2.8″. куда спешить то? рекомендую подождать. не зря я называл изначально этот пост «для нетерпеливых», т.к. явно там не все было исправлено и просто торопились они с выпуском релиза, т.к. уже задерживались «по графику»

    даже я сам еще НЕ обновляюсь до 2.8, хотя помню при выходе бета версий 2.7 я перешел на 2.7 еще до релиза.

  58. Zer0CooL 21 июня 2009 в 14:51

    Оки оки =) убедил ;-) бум ждать .

  59. максим 21 июня 2009 в 16:34

    а я mu буду ждать, может что толковое придумают, не знаю правда сколько ждать

  60. duncan 21 июня 2009 в 20:31

    только у меня такой глюк, что поле меню «настройки\общие» — только частично отображается?…

    сверху до пункта «Часовой пояс» — есть, но больше ничего, в том числе кнопки «сохранить»… :-(

  61. Lecactus 21 июня 2009 в 20:59

    duncan, сдается мне хостинг у вас «не очень» :( не тянет по ресурсам

  62. duncan 21 июня 2009 в 22:26

    обидно… :-(
    тем более, если учесть, что на том же хостинге, другой поддомен — версия 2,7 (украинская) работает…

  63. duncan 21 июня 2009 в 22:27

    пс. но в любом случае: БОЛЬШОЕ СПАСИБО ЗА ВАШ ТРУД!..

  64. Эдуард 22 июня 2009 в 0:21

    Кактус, из плагина который берет версию для автообновления с твоего сайта вылазиет вот такое дело:

    Загрузка обновления с http://lecactus.ru/download/wordpress-2.8-ru_RU.zip
    
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 9226804 bytes) in /home/baz/public_html/wp-includes/http.php on line 1028
  65. Бабай 22 июня 2009 в 6:20

    Первый раз обновился на автомате, и тут же вляпался. Не могу создать новую запись (пост). Редактирование старых открывается, а новый — нет. Чистая страница в браузере.
    Кактус, подскажите пожалуйста куда копать?

    В ИЕ показывает следующее:

    Сведения об ошибке на веб-странице

    Агент пользователя: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
    штамп времени: Sun, 21 Jun 2009 23:16:39 UTC

    Сообщение: Требуется объект
    Строка: 4203
    Символ: 12043
    Код: 0
    URI-код: http://grandbabay.ru/wp-admin/load-scripts.php?c=0&load=prototype,jquery,utils,farbtastic,schedule,wp-ajax-response,editor&ver=3dc1847d5b37976b8cb0bb0a17ffb9c8

    Сообщение: Объект не поддерживает это свойство или метод
    Строка: 4228
    Символ: 3
    Код: 0
    URI-код: http://grandbabay.ru/wp-admin/load-scripts.php?c=0&load=prototype,jquery,utils,farbtastic,schedule,wp-ajax-response,editor&ver=3dc1847d5b37976b8cb0bb0a17ffb9c8

    Сообщение: HTML Parsing Error: Unable to modify the parent container element before the child element is closed (KB927917)
    Строка: 0
    Символ: 0
    Код: 0
    URI-код: http://grandbabay.ru/wp-admin/post-new.php

    Сообщение: 'document.body' - есть null или не является объектом
    Строка: 4203
    Символ: 23004
    Код: 0
    URI-код: http://grandbabay.ru/wp-admin/load-scripts.php?c=0&load=prototype,jquery,utils,farbtastic,schedule,wp-ajax-response,editor&ver=3dc1847d5b37976b8cb0bb0a17ffb9c8

  66. Lecactus 22 июня 2009 в 7:11

    Эдуард, добавьте
    php_value memory_limit 64M в файл .htaccess в корне сайта (если нет создайте). работает не на всех хостингах

  67. Lecactus 22 июня 2009 в 7:14

    Эдуард, ой пардон. архив был запакован в «zip без сжатия» поэтому имел размер 9мб вместо 2,5. должно сейчас все работать

  68. Lecactus 22 июня 2009 в 7:17

    Бабай, попробуйте для начала почистить кэш и куки в браузере + очистить js_cache папку в папке загрузок блога

  69. максим 22 июня 2009 в 15:07

    в чем проблемы у всех не пойму, прочитал один раз faq от кактуса и проблем нет, все обновился нормально автоматически без проблем. Спасибо Иван ты действительно лучший в переводе, да и не только, разместил про тебя маленький пост на vanicon.ru если не против пускай будет

  70. максим 22 июня 2009 в 15:12

    кстати пост о тебе здесь vanicon.ru/wordpress

  71. Investor 22 июня 2009 в 16:26

    Today we’re releasing the first beta of 2.8.1 , 2.8.1 will fix a handful of bugs that turned up in 2.8.
    ———————————————————

    а фикс тут как тут =) ждём

  72. Александра 23 июня 2009 в 4:03

    обновилась до 2.8, теперь невозможно влезть в виджеты, сама страничка отображается, а вот в сами виджеты left и right зайти не могу. куки почистила, что делать не знаю — надо срочно поправить один виджет :(

  73. Александра 23 июня 2009 в 4:08

    плюс не активно меню «настройки экрана» (тыкаешь, но ничего не происходит), и когда вставляешь новые коды в редактор темы, почему-то очень сильно увеличиваются энтеры между строками.

    в общем не буду больше обновляться сразу до новой версии. но сейчас то что делать? :)

  74. Zer0CooL 23 июня 2009 в 4:18

    Александра, Скорее всего не хватает памяти на хостинге….
    Тока что решился все таки и обновили свой блог.
    Все отлично работает и быстрее чем 2.7.1

  75. leksus 23 июня 2009 в 14:03

    Вот, сижу, думаю, обновляться до 2.8 или лучше подождать релиз 2.8.1 ?
    Я так понимаю, в 2.8 сильно повысилось потребление оперативки, а в 2.8.1 этот косяк был исправлен?

  76. Александра 23 июня 2009 в 14:30

    у меня вроде достаточно хороший хостинг. а что сделать, чтобы меньше потребляло? или как вообще решить эту проблему.

  77. jartalj 23 июня 2009 в 16:41

    Кактус, здравствуйте, обновился — все работаети нормально за исключением плагина isape. т.е. в options-general.php?page=iSape.php#contextual-help просто пустая страница, а вс остальные плагины работают нормально. В чем может быть проблема?

  78. Zer0CooL 23 июня 2009 в 17:27

    у меня вроде достаточно хороший хостинг. а что сделать, чтобы меньше потребляло? или как вообще решить эту проблему.

    Это какой ?! если не секрет ?! =) у нас тоже был хороший до определенного момента =)
    во туже за 2 с половиной недели 4ре сменили =)
    p.s по секрету хороших хостингов за последние 4 дня найдено не было ;-)
    Только или свой комп или выделенный (можно виртуальный) сервер ;-)

  79. Kichigai-san 23 июня 2009 в 19:04

    Кактус, а ты будешь делать 2.8.1? И когда? :)

  80. Zer0CooL 23 июня 2009 в 19:11

    Kichigai-san, Он что уже вышел ?! o_O

  81. noanime.ru/ 23 июня 2009 в 19:13

    Кактус, а ты будешь делать 2.8.1? И когда? :)

    Думаю не раньше, чем он появится. На текущий момент есть только первая бета версии 2.8.1

  82. RAD 23 июня 2009 в 19:14

    ммм… Предыдущий пост мой, что-то не то нажал.

  83. Kichigai-san 23 июня 2009 в 19:15

    Ну да, я про беты спрашивал. Или их можно прямо так накатывать на сборку Кактуса?

  84. RAD 23 июня 2009 в 19:18

    Kichigai-san, а какой смысл переводить беты? О_о Не проще дождаться финального релиза?

  85. Kichigai-san 23 июня 2009 в 19:20

    Не хотелось бы флудить в комментариях, но смысл переводить беты точно такой же, какой делать их вообще: чтобы люди, у которых есть ошибки в предыдущей версии, могли их исправить :)

  86. Lecactus 23 июня 2009 в 19:28

    перевод от 2.8 100% подходит для беты 2.8.1 (это для тех кто до сих пор еще этого не понял). Для тех кто в танке: просто тупо закачиваете беты 2.8.1 поверх установленного 2.8 и все. Если ставите 2.8.1 бету начисто, то берете папку wp-content/languages из дистрибутива 2.8. Так понятно?

  87. Lecactus 23 июня 2009 в 19:29

    leksus, комментарии выше прочитайте

  88. Magon 23 июня 2009 в 22:08

    Кактус, здравствуйте!
    Обновился до Вашей версии 2.8 (с Вашей же 2.7.1).
    Все замечательно работает, за исключением, того что напоминание обновиться не исчезает ни сверху ни сбоку от версии.

    пруфскрин

    Что я сделал неправильно?

  89. KoDmAn 24 июня 2009 в 0:49

    Обновился в ручном режиме. Проблем не возникло (кроме неразумно неочищенного файлового кэша). «Мертвой» админки на мажордоме нет (тьфу-тьфу-тьфу). Спасибо за очередную локализацию.

  90. vVv 24 июня 2009 в 1:17

    при обновлении:

    Загрузка обновления с http://wordpress.org/wordpress-2.8.zip

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 11584 bytes) in /home/kvetky/public_html/blog/wp-includes/http.php on line 1028

    пробывал записать:
    php_value memory_limit 64M в файл .htaccess

    но после этого ошибка 500. может быть не туда и не так записал?\
    или это хостинг не позволяет?

    что можно сделать, как по другому исправить ошибку?

  91. Lecactus 24 июня 2009 в 1:22

    vVv, просто закачайте все вручную на сервер по фтп — «по старинке»

  92. Lecactus 24 июня 2009 в 1:29

    Magon, коменты выше читайте

  93. vVv 24 июня 2009 в 1:35

    vVv, просто закачайте все вручную на сервер по фтп — «по старинке»

    спасибо, сейчас попробую

  94. Phantom 24 июня 2009 в 21:24

    Здравствуйте!
    Обновился на 2.8 — всё работает, кроме тэгов. Не добавляются со страницы публикации/редактирования поста, и из облачка тэгов тоже поиск на пустую страницу выводит.
    Что бы сделать для нормализации? :(((

  95. Lecactus 24 июня 2009 в 21:31

    Обновился на 2.8 — всё работает, кроме тэгов.

    люблю я такие каменты. нифига непонятно зато сразу вопросы. конечно читали уже все предыдущие коменты к прошлым версиям? то что не работает подозреваю обновлялись с древней версии

  96. Phantom 24 июня 2009 в 21:57

    люблю я такие каменты. нифига непонятно зато сразу вопросы. конечно читали уже все предыдущие коменты к прошлым версиям? то что не работает подозреваю обновлялись с древней версии

    Да нет, слежу постоянно, на все ваши версии обновлялся, проблем не было. А тут вот такая заморочко. :((

  97. Lecactus 24 июня 2009 в 22:26

    Phantom, прочитайте все же все коменты к прошлой версии + отключите ВСЕ плагины и проверяйте в дефолтной темы. потом постепенн овсе включайте и ищите «виновного»

  98. TRAViS 25 июня 2009 в 14:28

    Обновил 2,8 до 2,8,1 beta (залили файлы поверх 2,8 с заменой) потребление памяти не уменьшилось. Как было около 50% (31МБ при 64 доступных) так и осталось. В общем-то жить не мешает, просто ожидал обещанного уменьшения, но его, почему-то, не произошло… Ну и ладно, просто интересно

  99. Zer0CooL 25 июня 2009 в 14:51

    TRAViS, А у вас плагинов не оч много активировано ?!
    у нас прост за все время памяти больше чем 24. с копейками метров не потреблялось
    а если eAccelerator включить =) то Wp вовще ест всего 7 метров
    прост по таким расчетам если через плагин создадите карту сайта xml левскую то остается всего 8мь =) (на момент создания) а если еще зайдет кто то то может и нехватить и тогда усе упадет…

  100. TRAViS 25 июня 2009 в 14:58

    плагинов? наверное много… 23-25 штук. Сайт вообще не под нагрузкой/ Висит на новом хостинге и ждет перевода домена :)

  101. Zer0CooL 25 июня 2009 в 15:03

    хм… ну у нас 23 плагинчика …. ну памяти есть как описал выше.
    Ну могет от модулей зависит на хосте конечно и режима работы php

  102. TRAViS 25 июня 2009 в 15:13

    у меня там были варианты: урезаный PHP и PHP со всеми модулями (ну в смысле со всеми, что они там понаставляли). Урезаный как-то не так работал — поставил полный :) Кстати, а на PHP6 никто не пробовал запускать?

  103. Zer0CooL 25 июня 2009 в 15:17

    0_о =) PHP6 =)) мы пока не пробовали =)
    пока тока оптимизировал VDS чтобы памяти не хавал много
    PHP6 уже как нить попозже будет =)

  104. TRAViS 25 июня 2009 в 15:23

    Ну я вот тоже попробовал PHP6, ужаснулся как всё усыпалось ошибками и вернул PHP5.

  105. Zer0CooL 25 июня 2009 в 15:28

    Да и нафиг он нужен пока =) придет время и пересядем а пока 5ый цветет и радует.
    p.s лан закончили флудить =)
    ато кактус злиться будет :-D

  106. Бабай 25 июня 2009 в 16:09

    Бабай, попробуйте для начала почистить кэш и куки в браузере + очистить js_cache папку в папке загрузок блога

    Спасибо. Так с начала и сделал.
    Расклинило после отключения ozh-admin-drop-down-menu.

  107. Франсе осси 25 июня 2009 в 16:38

    Пакет с переводом появился незаметно. В панели у меня сообщения про копипаст до сих пор, я случайно попал сюда :)

  108. webernie 27 июня 2009 в 4:47

    Заценил! Сначала подумал, что глючит WordPress, оказалось плохо был настроен VDS. Программист все настроил, и теперь блог летает! Спасибо за перевод!

  109. Lecactus 27 июня 2009 в 6:58

    появился незаметно.

    странно-странно…

  110. Admin 29 июня 2009 в 2:36

    При редактирование файлов темы выбивает такую ошибку:
    Fatal error: Call to undefined function token_get_all() in dotawar.net/wp-admin/includes/misc.php on line 273

    Подскажите что та.

  111. TRAViS 29 июня 2009 в 3:45

    При редактирование файлов темы выбивает такую ошибку:
    Fatal error: Call to undefined function token_get_all() in dotawar.net/wp-admin/includes/misc.php on line 273

    Подскажите что та.

    У меня подобная ошибка была, когда был выбран на хостинге просто PHP. А поставил PHP All — заработало. PHP all хостер позиционирует как PHP с кучей дополнительных модулей, а просто PHP — только минимум необходимых. В общем надо какой-то модуль скорее всего подключить… вот только какой?

  112. Zer0CooL 29 июня 2009 в 3:48

    UPD ошибся цитатой =)

    При редактирование файлов темы выбивает такую ошибку:
    Fatal error: Call to undefined function token_get_all() in dotawar.net/wp-admin/includes/misc.php on line 273

    Подскажите что та.

    хостинг обычный или VDS / VPS ?!

  113. Admin 29 июня 2009 в 11:02

    хостинг обычный или VDS / VPS ?!

    VPS

  114. Admin 29 июня 2009 в 11:33

    Может версия 2.8 сырая?
    У меня пору сайтов стоит на этом движке, хотелось что б все работало =)
    А сейчас пустой экран ошибку не выбивает но нечего и не показывает, css стили работают(они и работали) а все остальные нет…
    жду от Lecactus помощи .

  115. Zer0CooL 29 июня 2009 в 11:53

    VPS

    тогда нужно включить расширение php . Tokenizer.so и все заработает ;)

  116. Loveworthy 29 июня 2009 в 12:13

    Я недавно блог создал, до этого он лежал на хостинге вместе с сайтом фирмы где я работаю. Но пару недель назад я перенес его на отдельный хостинг и тут же обновил до версии 2.8

    Теперь при обновлении плагинов wordpress спрашиват меня логи и пароль к ftp это из-за настроек блога, из-за хостинга или нововведение в версии 2.8 ?

  117. Admin 29 июня 2009 в 12:28

    VPS

    тогда нужно включить расширение php . Tokenizer.so и все заработает ;)

    Спс все заработало! ты мастер тайных знаний =)

  118. Zer0CooL 29 июня 2009 в 13:49

    VPS

    тогда нужно включить расширение php . Tokenizer.so и все заработает ;)

    Спс все заработало! ты мастер тайных знаний =)

    Да ладна =) просто раньше игрался на домашней тачке =)
    а щас сидим на VDS и появилась такая же проблемка =)) ну вот и пришлось разобраться
    Да и Кактус знает об этом ;-) прост он чет у нас притих =)
    наверно на очередной фотоохоте :-D

  119. vootshi 30 июня 2009 в 9:09

    Отписаться хочу, по поводу вашего перевода. ааа… эээ… а там ведь наверное не только перевод, но и ещё что-то добавлено, может быть вы и косяки какие-нибудь внутренние пофиксили? Так или иначе, хочу поблагодарить вас за этот труд и черкнуть несколько строк о том что, уже успел отметить.

    — заметил одну интересную особенность при создании новых страниц, в прежней 2.7.1 у меня они автоматически в латиницу переводились, щас кирилицей пишутся… это нормально? мне конечно как русскому человеку это удобно, но не будет ли в будущем проблем с ссылками на них?

    — очень обрадовало меню работы с плагинами, не помню уже, можно ли их было сортировать по категориям, но сейчас можно и это удобно. Так же, появилась ссылка на прямое удаление плагина с диска, опять же оговорюсь что не помню — было ли такое раньше, но одно точно — удалял плагины через фтп.

    — заметил глюк с автоматическим обновлением плагинов. В списке висело около 30 штук, но после того как один-два обновил, оповещение о новых версиях других плагинов пропали и потом то появлялись то исчезали, и ещё — даже если выбираешь автоматическое обновление, зачастую не срабатыает, хотя и пишет впоследствии что используется новая версия. Кароче вручную через репозиторий качал и на сайт с заменой заливал.

    — был глюк с Ozh’ Admin Drop Down Menu — при добавлении новой страницы или записи, отображался только белый экран и шапка с панелькой. За некоторое время, уже успел привыкнуть к этому плагину и решил сходить поплакаться на сайт разработчика, однако заметил что обновление было буквально пару дней назад. Кароче, пошёл тупо — анализировать его php скрипты и в файле wp_ozh_adminmenu.php нашёл такую интересную строчку: - add_action(‘admin_menu’, ‘wp_ozh_adminmenu_add_page’, -999); (сразу оговорюсь — с WP в частности и WEB-мастерством в целом згаком всего лишь полтора месяца, а пожтому не мудрствуя лукаво — закомментировал (?правильно ли слово употребляю?) её НАФИГ… глюк исчез и стало возожно создавать страницы и записи… если кто знает что это было и зачем разработчки отправлял создавать посты через свой скрип — поделитесь… тпока что всё… буду дальше юзать и тут выкладывать… и вам наверное интересно и мне поддержка… я просто с нуля блог ставлю, вот мне и не страшно экспериментить….

  120. vootshi 30 июня 2009 в 9:16

    да и ещё один момент — Лекактус, ваше автоматическое обновление с версии 2.7.1 у меня так и не работало, качал и обновлял в ручную… может быть я просто вашим плагином — пользоваться не научился, но в любом случае, когда я тыкался на все ссылки какие только можно в графе — автоматическое обновление, меня на сайт WP отсылало, а не к вам…

  121. Lecactus 30 июня 2009 в 9:28

    vootshi,

    а там ведь наверное не только перевод, но и ещё что-то добавлено, может быть вы и косяки какие-нибудь внутренние пофиксили

    в ru_RU.php добавлены лишь исправления для ширин некоторых элементов чтобы русские слова влезали правильно + там же прописано откуда брать автообновление + там же стоит увеличение таймаута (есть и такой отдельный плагин от меня и еще аналогичный) — нужно это для того чтобы при загруженном канале обновляться нормально. по умолчанию там 30 секунд на все отводится

    - заметил одну интересную особенность при создании новых страниц, в прежней 2.7.1 у меня они автоматически в латиницу переводились, щас кирилицей пишутся… это нормально?

    если имеются ввиду урлы страниц, то если не включен плагин рус2лат то так и будет. в любой версии.

    - заметил глюк с автоматическим обновлением плагинов. В списке висело около 30 штук, но после того как один-два обновил, оповещение о новых версиях других плагинов пропали и потом то появлялись то исчезали

    у меня такое было и в 2.7 версии периодически. при отключении-включении плагина блокировки обновлений обычно снова появлялись уведомления.

    - был глюк с Ozh’ Admin Drop Down Menu — при добавлении новой страницы или записи, отображался только белый экран и шапка с панелькой.

    странно у себя такого не замечал на тестовом 2.8

    ваше автоматическое обновление с версии 2.7.1 у меня так и не работало, качал и обновлял в ручную… может быть я просто вашим плагином — пользоваться не научился, но в любом случае, когда я тыкался на все ссылки какие только можно в графе — автоматическое обновление, меня на сайт WP отсылало, а не к вам…

    возможно у вас была самая первая версия этой функции там был баг на некоторых системах, а плагин он вообще не нужен в принципе — все зашито в ru_RU.php

    PS а вот управление плагинами в 2.8 мне лично жутко не понравилось :-( в 2.7* было намного лучше. в 2.8 сделали все также как было ДО 2.7, тоьлко добавили еще фильтры

  122. vootshi.oneid.ru/ 30 июня 2009 в 9:58

    Насчёт — управления плагинами… Видимо восприятие пользователей зависит от того, кто с чего начинал работать. Каждый по своему привык… Мне в 2.7.1 не понравилось то, что все плагины в кучу были, приходилось весь лист прокручивать, а он внушительный… я вот как раз хочу поинтересоваться, а какой разумно допустимый предел есть, из опыта — для количества активных плагинов? у меня их около ста штук на ftp залито… это наверное многовато?

    rus2lat стоял и на 2.7.1, да только видимо не работал… это как я понял, вообще головная боль — заставлять плагины корректно воспроизводить свои функции, да они к тому же и глючат друг с другом…

    — 2.8 заметно пошустрее оказалась, хотя это может быть и обманчивым, ведь я её сейчас практически «голую» юзаю, без скриптов, а они наверняка тормозили производительность, но в любом случае, пока впечатления приятные, буду дальше её мучить…

  123. Александр 1 июля 2009 в 7:09

    Стояла 2.8 (какая-то бета с офф-сайта) с переводом от Лекактуса. Воспользовался опцией автоматического обновления блога. А он обновился с официального русского (тем где «Консоль»). Расстроился… После чего не используя автоматическое обновление накатил поверх этот архив. Все прошло нормально, перевод заменился. Но есть проблема: страницу со списком плагинов перекосило до неузноваемости. Нормально отображается только страница со списком активированных и со списком для которых вышло обновление. А «Все» и «Неактивные» — перекошены. Как будто верстка кривая.

    Что это может быть, как лечить? Скрин показать?
    [URL=http://pic.ipicture.ru/uploads/090701/2b28LOwQ2g.png][IMG]http://pic.ipicture.ru/uploads/090701/thumbs/2b28LOwQ2g.png[/IMG][/URL]

  124. Lecactus 1 июля 2009 в 12:07

    Александр, может это из-за длинного названия плагина первого? (сам еще не смотрел как это название выглядит в 2.8). вообще этот плагин НЕ НУЖЕН. все зашито в папке languages. а если обновилось «случайно не оттуда» то скорее всего был установлен только файл перевода без ru_RU.php либо была очень старая версия той функции что там зашита — она менялась раза 3

  125. Александр 1 июля 2009 в 22:23

    Версия была действительно старая. Но я это рассказал только для того, чтобы яснее было, что именно происходило — вдруг это важно для понимания. Получается с таким еще никто не сталкивался?

    Длинное название не распирает столбец. Я проверил — там nbsp-шек и nobr-ов нет. Хотя может и распирает, но не по той причине, что там стоят неразрывные пробелы.

    Тот плагин не активирован. В принципе могу и удалить потом (сейчас пароль на фтп не помню), но все равно не понятно — до обновления, ведь, была нормальная страница с 56-ю плагинами, а сейчас воон, что :)

  126. Александр 1 июля 2009 в 22:36

    И еще: обратили внимание, что активированные и неактивные плагины идут по порядку и не отделены друг от друга, и цвет у активированных белый (смотрю с разных ПК и разных интернет-провайдеров)?

    Вот три строки для CSS:

    Так вот первый CSS-файл не грузится. Почему ссылка на него так странно выглядит и откуда он подставляется? У других тоже так или надо лечить?

  127. Александр 1 июля 2009 в 22:39

    CSS не вставился:
    ^link rel=’stylesheet’ href=’http://mysite.ua/wp-admin/load-styles.php?c=1&dir=ltr&load=global,wp-admin&ver=e22d56267d74a6dfc0f9acf6d7ec9ae4′ type=’text/css’ media=’all’ />
    ^link rel=’stylesheet’ id=’thickbox-css’ href=’http://mysite.ua/wp-includes/js/thickbox/thickbox.css?ver=20090514′ type=’text/css’ media=’all’ />
    ^link rel=’stylesheet’ id=’colors-css’ href=’http://mysite.ua/wp-admin/css/colors-fresh.css?ver=20090610′ type=’text/css’ media=’all’ />

  128. KD 2 июля 2009 в 11:34

    Здравствуйте,
    Как я могу убрать локализацию дат?

  129. Александр 2 июля 2009 в 14:46

    Поставил под Denwer WP 2.8, уставил чуть чуть плагинов из это сборки.. жесть:
    Render Time: 2.242 sec (0.3% for queries). DB queries: 11, none defective, none > 0.500 sec. Память: 23.6MB

    Эт никакой хостер даже вне кризиса не позволит….

  130. Александр 2 июля 2009 в 17:25

    Долго смеялся:) после установки блога есть тема по умолчанию и там ссылка на XHTML вилидатор.. перешел по ссылке и получил:
    «59 Errors, 1 warning(s) » — мелочи, но это надо ж было так!

    А вообще сюда по всему ждем 2.8.1?

  131. Lecactus 2 июля 2009 в 17:25

    Александр, на локалхосте надо в обязательном порядке активировать блокировку обновлений иначе и будет так тупить

  132. Lecactus 2 июля 2009 в 17:27

    Александр, да лично я жду

  133. Zer0CooL 2 июля 2009 в 17:30

    И я жду ;-) 2.8 вроде как ничего так работает … Даже по живее чуть чуть
    А для локалхоста
    все-же лучше поднимать на XAMPP стабильнее сборка и модули по современнее ;-)

  134. Александр 2 июля 2009 в 18:42

    И я жду ;-) 2.8 вроде как ничего так работает … Даже по живее чуть чуть
    А для локалхоста
    все-же лучше поднимать на XAMPP стабильнее сборка и модули по современнее ;-)

    пробывал, гиморно там слишком.. проще FreeBSD на VMWare поднять…
    Единственное что плохо у Denwer — это WordPress MU — полная его не поддержка :(

    Блокировку на новые версии ессесно поставил :) (на автомате чтоль ;) )

  135. melksoft 4 июля 2009 в 0:09

    Нашел багу — в Общих настройках нет кнопки сабмита
    Смотрел и на своем (http://melksoft.ru), и на чужом (http://komklim.ru)
    В самый низ кода добавляется <b>Fatal error</b>: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in <b>/home/melksoft/public_html/komklim.ru/wp-incl
    Все остальные страницы работают нормально, фейл только здесь

  136. максим 4 июля 2009 в 15:17

    не знаю в чем прикол , но плагин isape, что то барахлит, он активируется бес проблем, но вот когда жмешь на его настройки выдаёт какую то ошибку, хотя в 2.7.1 такого не было, ну да ладно буду крутить еще, подозреваю, что это может быть кривизна рук моих прекрасных (хотя не знаю действительно ли они прекрасные)

  137. Iceek 4 июля 2009 в 22:26

    WordPress the BEST!!! Особенно руский ))

  138. OlegT 5 июля 2009 в 2:44

    Черт дернул обновиться. Теперь в редакторе не реагирует ни одна панель (мышью которые таскаются), накрылся медным тазом мой любимый плагин Click Tags. Я так понял, js скрипты визуального редактора не желают дружить с наворотами нового оформления.

    Есть какой-нибудь способ откатиться назад до 2.7.1 ?

  139. Слава 5 июля 2009 в 3:09

    Установил. Все бы ничего, если бы не столкнулся с совсем непонятной проблемой — не выводятся комментарии. При этом их количество и последние в сайдбаре выводятся, а после поста нет. Никто не может подсказать, в чем секрет?

  140. gorets 5 июля 2009 в 4:49

    привет,
    а выпадушка сверху только у меня не работает? :(
    что ни так?

  141. Lecactus 5 июля 2009 в 22:08

    привет,
    а выпадушка сверху только у меня не работает? :(
    что ни так?

    пользуйтесь поиском

    Установил. Все бы ничего, если бы не столкнулся с совсем непонятной проблемой — не выводятся комментарии. При этом их количество и последние в сайдбаре выводятся, а после поста нет. Никто не может подсказать, в чем секрет?

    в шаблоне (гуглить по форуму)

    Черт дернул обновиться. Теперь в редакторе не реагирует ни одна панель (мышью которые таскаются), накрылся медным тазом мой любимый плагин Click Tags. Я так понял, js скрипты визуального редактора не желают дружить с наворотами нового оформления.

    Есть какой-нибудь способ откатиться назад до 2.7.1 ?

    читаем первую сотню коментов

  142. Lecactus 5 июля 2009 в 22:08

    Нашел багу — в Общих настройках нет кнопки сабмита
    Смотрел и на своем (http://melksoft.ru), и на чужом (http://komklim.ru)
    В самый низ кода добавляется <b>Fatal error</b>: Allowed memory size of 33554432 bytes exhausted (tried to allocate 7680 bytes) in <b>/home/melksoft/public_html/komklim.ru/wp-incl
    Все остальные страницы работают нормально, фейл только здесь

    FAQ + форумы

  143. Rimidalw 6 июля 2009 в 12:18

    Уважаемый лекактус нужна ваша помощь с плагином SyntaxHighlighter. У вас на блоге вы его часто используете. Проблемма состоит в том что плагин не хочет сам работать после активации и заключения кода в посте

    код


    Решил проблемму путем добавления строк в header.php
    <link href='путь/Styles/shCore.css' rel='stylesheet' type='text/css'/>
    <link href='путь/Styles/shThemeDefault.css' rel='stylesheet' type='text/css'/>
    <script src='путь/Scripts/shCore.js' type='text/javascript'/>
    <script src='путь/Scripts/shBrushPhp.js' type='text/javascript'/>
    <script src='путь/Scripts/shBrushXml.js' type='text/javascript'/>
    <script src='путь/Scripts/shBrushCSharp.js' type='text/javascript'/>
    <script type='text/javascript'>
    SyntaxHighlighter.config.bloggerMode = true;
    SyntaxHighlighter.all();
    </script>

    В общем вопрос как этот чудо-плагин заставить работать без ковыряния своей темы? Ведь в его описании ясно написано, что он так должен работать.

  144. Lecactus 6 июля 2009 в 17:27

    Rimidalw, откройте для себя наконец тег шаблона wp_head (смотреть в дефолтной теме)

  145. Эдуард 6 июля 2009 в 17:41

    Эдуард, ой пардон. архив был запакован в «zip без сжатия» поэтому имел размер 9мб вместо 2,5. должно сейчас все работать

    Не помога перепаковка что-то, может все такие прописать в .хтаксесс, я просто еще не пробовал?

  146. Lecactus 6 июля 2009 в 17:43

    Эдуард, за это прошедшее время можно было уже сотню-другую раз вручную закачать все на сервер

  147. Rimidalw 6 июля 2009 в 17:43

    Rimidalw, откройте для себя наконец тег шаблона wp_head (смотреть в дефолтной теме)

    Я решил проблемму. Тут дело не только в теге шаблона wp_head, но и обязательное наличие тега в footer.php wp_footer.

  148. Lecactus 6 июля 2009 в 17:44

    Rimidalw, хм. кстати да, в новых версиях плагинов в футер тоже кое что пихается

  149. German 6 июля 2009 в 17:45

    а если у меня стоит англ. версия то когда обновится будет русская???

  150. Rimidalw 6 июля 2009 в 17:46

    Rimidalw, хм. кстати да, в новых версиях плагинов в футер тоже кое что пихается

    Да я очень долго поэтому парился пока добрые люди с wordpress.org не подсказали, но все равно спасибо и вам)))

  151. Эдуард 6 июля 2009 в 19:56

    Эдуард, за это прошедшее время можно было уже сотню-другую раз вручную закачать все на сервер

    у меня проблемы с интернетом, пользуюсь пока жпрс, это дорого и медленно, так что единственный у меня способ обновиться это остался автоматический.
    Вроде бы все удалось на славу, когда прописал в .хтаксесс строчку расширения памяти, буду ждать реакции хостера 8))
    В первый раз залогиневшись увидел белый экран, полазил по меню все глухо и бело и не работало, подумал что все поломалось, и теперь полный попадос, сделал логаут, и через час зайдя все вроде работает, кроме того что плагин пэйджнави не захотел обновляться, в остальном все на первый взгляд работает без сбоев.

    Спасибо кактус за наводку по расширению памяти 8)

  152. fr34klab 7 июля 2009 в 5:26

    Черт дернул обновиться. Теперь в редакторе не реагирует ни одна панель (мышью которые таскаются), накрылся медным тазом мой любимый плагин Click Tags. Я так понял, js скрипты визуального редактора не желают дружить с наворотами нового оформления.

    Есть какой-нибудь способ откатиться назад до 2.7.1 ?

    попробуй снести 2.8 и поставить просто опять 2.7.1, на локале всё нормально заработало, в нете ещё 2.8 не ставил ждёмс.

  153. Александр 7 июля 2009 в 18:48

    Лучше ставить 2.8 на блоги… куда спешить? 2.7 сменил на 2.7.1 и памяти стало больше кушать.. так что торопиться не стоит!

    Lecactus, поставил себе сервер (рабочую станцию), сейчас довожу до ума ОС+системное и буду крутить по полной WP MU…

  154. Bogdkad 9 июля 2009 в 16:01

    У меня проблема с вашей версией. При загрузке картинок с компьютера через бени админ-панель они отображаются пустыми. А причина в том, что в их адресе почему-то вместо http пишется htPp. Так же и в новой записи. Если заменить эту букву на правильную, то все отображается нормально. Скажите, в чем проблема и как это исправить ?

  155. Bogdkad 9 июля 2009 в 23:23

    Проблема отменяется. Это я виноват, прописал путь аплоадс с ошибкой :)

  156. Darmoid 10 июля 2009 в 12:45

    WordPress 2.8.1 is available! Please update now. только что в админке увидел :)

  157. igor1533 10 июля 2009 в 13:18

    WordPress 2.8.1 is available! Please update now. только что в админке увидел :)

    Обновился :) потестим-с…

  158. ScorpAL 10 июля 2009 в 14:14

    На 2.8 не обновлялся. Жду 2.8.1 ;)

  159. Александр Мальцев 10 июля 2009 в 15:35

    Вышел же уже, 2.8.1.

  160. onuf 10 июля 2009 в 16:19

    В админке уже написано насчет обновления до 2.8.1, а вот тут что-то пока тихо. Или работа над локализацией еще идет?

  161. TRAViS 10 июля 2009 в 16:24

    В админке уже написано насчет обновления до 2.8.1, а вот тут что-то пока тихо. Или работа над локализацией еще идет?

    вообще-то локализация должна подходить от 2,8 (по крайней мере к 2,8,1 beta 1 все подошло). Ща сам обновлюсь (с beta 1) и проверю.

  162. Eddy 11 июля 2009 в 4:10

    Рискну показаться последним чайником, но все же.. в ридми написано:
    закомментируйте строку
    define (‘WPLANG’, ‘ru_RU’);
    и раскомментируйте эту строку
    if (strpos($_SERVER[‘REQUEST_URI’], ‘wp-admin’)) define (‘WPLANG’, ‘ru_RU’); else define (‘WPLANG’, ‘ru_RU_lite’);

    Что значит закоментировать и раскоментировать? Что конкретно сделать? Или там все уже сделано, потому что 72 и 73 строки файла один в один повторяют эти две строки:
    define (‘WPLANG’, ‘ru_RU’);
    // if (strpos($_SERVER[‘REQUEST_URI’], ‘wp-admin’)) define (‘WPLANG’, ‘ru_RU’); else define (‘WPLANG’, ‘ru_RU_lite’);

    Заранее спасибо!

  163. TRAViS 11 июля 2009 в 4:16

    Что значит закоментировать и раскоментировать? Что конкретно сделать?

    ну так то и сделать — раскомментировать нужное и закомментировать ненужное. (комментируется двумя слешами //)

    ps: обновился с 2,8,1 beta 1 до 2,8,1. все хорошо, но разницы между 2,8 и 2,8,1 в потреблении памяти не заметил :( все те же 32 метра.

  164. Zer0CooL 11 июля 2009 в 4:44

    ps: обновился с 2,8,1 beta 1 до 2,8,1. все хорошо, но разницы между 2,8 и 2,8,1 в потреблении памяти не заметил :( все те же 32 метра.

    Юзайте по меньше плагинов ;-) с сразу появится разница :-D
    p.s за все время больше 25 ниразу небыло

  165. TRAViS 11 июля 2009 в 13:34

    Юзайте по меньше плагинов ;-) с сразу появится разница :-D
    p.s за все время больше 25 ниразу небыло

    как раз 25 и использую :)

  166. Zer0CooL 11 июля 2009 в 14:35

    TRAViS

    ps: обновился с 2,8,1 beta 1 до 2,8,1. все хорошо, но разницы между 2,8 и 2,8,1 в потреблении памяти не заметил :( все те же 32 метра.

    =)) Толи я курю толи хз =))) кто писал про 32 метра =)
    и потом говорит

    как раз 25 и использую :)

    Чет не уложилось у меня как это =))

  167. TRAViS 11 июля 2009 в 14:48

    как раз 25 и использую :)

    Чет не уложилось у меня как это =))
    я думал ты про количество плагинов :) Плагинов 25, а памяти 32.

  168. Zer0CooL 11 июля 2009 в 15:57

    =) Аааа ну понятно терь =)
    ну я про память =)

  169. eavasi 11 июля 2009 в 23:29

    Кто обновился с 2.8 до 2.8.1 на автомате. Отпишитесь, все ли хорошо.

  170. nubic 12 июля 2009 в 1:04

    Обновился на 2,8,1 заодно и плагины все обновил многие из плагинов перестали работать такие как wp-postratings wp-polls и тд сделал откат плагинов на предыдущие версии все заработало.

  171. igor1533.net 12 июля 2009 в 13:05

    Кто обновился с 2.8 до 2.8.1 на автомате. Отпишитесь, все ли хорошо.

    Я обновлялся на автомате. После этого сразу обновил многие плагины. Вроде все работает норм. Только вот многое на английском ((

  172. Alex 12 июля 2009 в 20:47

    Обновился автоматически. Всё — админки больше нет! Одна надпись:
    Fatal error: Call to undefined function esc_url() in /home/narodm/public_html/blogs/wp-admin/includes/dashboard.php on line 123
    или другая
    Fatal error: Call to undefined function esc_html() in /home/narodm/public_html/blogs/wp-admin/admin-header.php on line 13
    Что делать?

  173. Alex 12 июля 2009 в 21:23

    Забыл сказать — обновлялся до 2.8.1. MU. Откатился обратно на 2.7.1.

  174. Lecactus 12 июля 2009 в 21:28

    Забыл сказать — обновлялся до 2.8.1. MU. Откатился обратно на 2.7.1.

    а КАКОГО тогда вообще СЮДА пишите???? ПОГУГЛИТЬ УЖЕ НЕ СУДЬБА ПО БЛОГУ? НЕ ВЫКЛАДЫВАЛ Я ВООБЩЕ WPMU2.8* и криворукие пользователи которые обновляют ОБЫЧНУЮ на МУ и обратно уже тут не один раз отмечались в коментах к прошлым версиям. сами виноваты

  175. Alex 12 июля 2009 в 22:52

    У меня в админке появилась надпись:
    Вышел WordPress MU 2.8.1! Пожалуйста, обновитесь. Скачать правильную русскую версию!.
    С ссылкой на этот сайт, я и ткнул не глядя, думал, что здесь обсуждается МU-версия, извините!

  176. Lecactus 12 июля 2009 в 22:54

    MU выложу только на неделе после тестирования

  177. Dumaxa 12 июля 2009 в 23:06

    Вышла 2.8.1, Хотелось бы увидеть именно от вас что изменилось и поправки в локализации… Спасибо.

  178. Lecactus 12 июля 2009 в 23:10

    Вышла 2.8.1, Хотелось бы увидеть именно от вас что изменилось и поправки в локализации… Спасибо.

    2.8.1 уже доступна у меня, просто еще руки не дошли до написания поста

  179. Eddy 13 июля 2009 в 1:07

    Что значит закоментировать и раскоментировать? Что конкретно сделать?

    ну так то и сделать — раскомментировать нужное и закомментировать ненужное. (комментируется двумя слешами //)

    ps: обновился с 2,8,1 beta 1 до 2,8,1. все хорошо, но разницы между 2,8 и 2,8,1 в потреблении памяти не заметил :( все те же 32 метра.

    Спасибо конечно за ответ, но понятнее не стало (поражаюсь тем, кто умудряются отвечать на с целью пояснить, а подчеркнуть какие они умные, а вопрошающий дурак).

    Может кто объяснит, я должен эти две черточки перед строкой поставить, которую надо раскоментировать или как? А закоментировать чтобы куда и какие слешы ставить?

  180. TRAViS 13 июля 2009 в 3:18

    Может кто объяснит, я должен эти две черточки перед строкой поставить, которую надо раскоментировать или как? А закоментировать чтобы куда и какие слешы ставить?

    0_o Я ж вроде написал: «Комментируется двумя слешами //». Как думаете, для того, чтобы закомментировать, слеш надо ставить или убирать?
    Про то, где ставить/убирать слеши. В примере указаны две строчки: со слешем и без. Это кагбе подсказка.

    ps: хотя бы погугли как камментятся строки в PHP.

  181. Rosamaha 13 июля 2009 в 16:19

    Почему-то при заходе на страницу с Плагинами, не появляются сами плагины, все блоки, всё появляется, сверху написано Управление плагинами и всё, дальше пусто, редактирование, установка новых работает, но нет отображения самих плагинов и не работает открытие блоков Пользователи, Инструменты и т.п. в чём может быть причина?

  182. Lecactus 13 июля 2009 в 16:26

    в чём может быть причина?

    100% нехватка ресурсов

  183. Rosamaha 13 июля 2009 в 16:33

    в чём может быть причина?

    100% нехватка ресурсов

    Я поставил обновление 2.8.1 которое вы выложили, 2.7.1 то работал, а новая версия почему-то не пашет( Странно, что заменив plugins от 2.7.1 таблица с плагинами появилась, но без надписей самих плагинов и было видно, что на 8 плагинов нужно обновление, но опять же повторюсь, не видно названий плагинов)

  184. Rosamaha 13 июля 2009 в 16:35

    plugins.php которая в wp-admin (забыл написать)

  185. Lecactus 13 июля 2009 в 16:42

    Rosamaha, повторяю еще раз — у вас тупо не хватает памяти. как увеличить писал уже

  186. Rosamaha 13 июля 2009 в 16:43

    Вот скрин с plugins.php от 2.7.1, на 2.8.1 именно самой таблицы с плагинами нет. Не могло жет так сразу перестать хватать ресурсов, при том, что до этого все остальные версии работали. Да и странно, чтобы открыть эту таблицу нужны какие-то сверх ресурсы вычислительной мощности?)

  187. Rosamaha 13 июля 2009 в 16:44

    Ладно, извините тогда.

  188. Lecactus 13 июля 2009 в 16:45

    Rosamaha, да прекрасно я понял про что речь идет. удалите все плагины и добавьте только нужные. иногда даже тупо страница со списком не грузится нормально если не хватает ресурсво. уж чего я только не повидал за все время

  189. Rosamaha 13 июля 2009 в 16:52

    Rosamaha, да прекрасно я понял про что речь идет. удалите все плагины и добавьте только нужные. иногда даже тупо страница со списком не грузится нормально если не хватает ресурсво. уж чего я только не повидал за все время

    O.o Спасибо и правда заработало, видимо, какой-то плагин слишком много жрал, хотя как-то странно, что до этого всё работало, а с новой версией не хочет, ну да ладно, огромное спасибо вам))

  190. Алексей 13 июля 2009 в 17:15

    Кактус, а вы у себя блог до версии 2.8.х обновили? или у вас стоит 2.7 ?
    не знаю, стоит ли обновлять у себя до новой версии при увеличении требовательности к ресурсам

  191. Lecactus 13 июля 2009 в 17:16

    Алексей, не обновил еще. времени не хватает. может на неделе займусь.

  192. Bogdkad 13 июля 2009 в 19:11

    Lecactus, а как обновится до 2.8.1? Ну, до той, что ты виложил??
    И еще, у меня есть проблема с одним скином, если не трудно, посмотри плиз http://mywordpress.ru/support/viewtopic.php?id=10299

  193. Lecactus 13 июля 2009 в 21:52

    Bogdkad, как обычно штатным способом. сегодня обновлял один свой сайт без проблем

  194. Bogdkad 13 июля 2009 в 22:32

    Я просто новичко, в чем состоит штатный способ?

  195. Lecactus 13 июля 2009 в 22:34

    Bogdkad, админка-инструменты-обновление-обновить

  196. Phantom 14 июля 2009 в 1:02

    Сегодня обновил вручную до 2.8.1 Павирпак — всё заработало (ранее при обновлении с 2.7.1 перестали добавляться теги при редактировании/написании поста).
    Однако по тегам он всё равно теперь не ищет! При поиске или кликании по «Облачку тегов» выдаёт пустую страницу. Нид хельп…

  197. Lecactus 14 июля 2009 в 1:05

    проверьте отключение рус2лат и в дефолтной теме + отключением всех плагинов. сейчас обновлял свой блог с 271 до 281 намудохался до жути пока не обновил все плагины нужные не работала нормально отправка коментов

  198. Phantom 14 июля 2009 в 4:54

    Хрен знает… И тему менял, и все плагины отключал… Пока вставил Гугль по сайту, а потом посмотрим… Мож, в следующих версиях всё «само пройдёт». :)

  199. Юрий 15 июля 2009 в 3:48

    Вроде обновился (автоматически), но в админке висит — Вышел WordPress MU 2.8.1! Пожалуйста, обновитесь. Скачать правильную русскую версию!
    Обновление предлагает Eng-Us. Наверное можно исправить в установочных файлах, но где скачать MU 2.8.1 в Lecactus Edition не знаю…
    Спасибо!

  200. Eclipse 15 июля 2009 в 17:38

    Добрый День!
    Во-первых хочу сказать спасибо за столь точный и удачный перевод.
    Но заметил одну проблему. Сейчас такая тенденция когда в оформлении темы используют выделение даты. Например вот такая тема. В коде темы для вывода такого вида даты используются операторы даты M F это для месяцев. М — показывает только первые 3 буквы месяца а F — полностью.
    <?php the_time(’M’) ?>
    или <?php the_time(’F') ?>
    При использовании вашего перевода отображается только полная надпись независимо от М и F
    Заметил я это при проверке, когда поставил лангпак «официальной» версии.

  201. Lecactus 15 июля 2009 в 17:45

    Eclipse, включен был лайт или полный перевод? такое похожее было уже давно с какой то версией 2.3* кажется. проверю

  202. Eclipse 15 июля 2009 в 17:52

    Полный перевод

  203. Eclipse 16 июля 2009 в 23:01

    Eclipse, включен был лайт или полный перевод? такое похожее было уже давно с какой то версией 2.3* кажется. проверю

    Добрый день..Вы проверили свой перевод?
    Я сам уже второй день бьюсь над этой проблемой, никак не могу понять в чем дело..может просто надо тупо добавить переводы месяцев?

  204. Lecactus 16 июля 2009 в 23:02

    руки еще не дошли :(

  205. Дмитрий 17 июля 2009 в 16:39

    Добрый день. У меня возникла небольшая проблема. У меня блог стоит на версии 2.7.1 версии от кактуса. Плагины активированы автоматическое обновление до версии от кактуса, и запрет отображения новый версий вордпрес. Так вот, уже вышла 2.8.1, а когда я захожу в обновление, оно показывает, переустановить 2.7.1, обновить 2.7.1.
    А 2.8.1 нету, как это исправить, заранее спасибо.

  206. Lecactus 17 июля 2009 в 16:41

    и запрет отображения новый версий вордпрес.

    вы сами пишите что у вас АКТИВЕН плагин. отключите его на время и все заработает. писалось многократно

  207. Andr 17 июля 2009 в 16:49

    Здравствуйте. По скольку я посмотрел что комментарии по версии 2.8.1 идут сюда и сам решил написать. обновился с версии 2.7.1 до соответственно 2.8.1 без проблем. В старой версии ссылки были стандартного вида и я решил их поменять на ЧПУ, сделал все, ссылки поменялись, но если ссылки для новостей работают, то по ссылкам на статические страницы попадаешь на 404. Открывал статические страницы изменял ссылки т.е. вместо русских букв прописывал латинские, например, было http://www.mysite.ru/о-компании/, я изменил на http://www.mysite.ru/o-companii/ и при переходе по этой новой ссылки вообще выдает ошибку 500 внутренную ошибку сервера. обратился в техниескую поддержку хостера, они естественно сказали что у них все хороше и это наверное проблема движка конкретной версии. Так вот вопрос, как мне поменять стандартные урлы на ЧПУ? и чтоб еще работало?

  208. Andr 17 июля 2009 в 16:56

    странно, написал комментарий, отправил его, а он не показывается.

  209. Дмитрий 17 июля 2009 в 17:00

    Сделал, пишет:

    Загрузка обновления с http://lecactus.ru/download/wordpress-2.8.1-ru_RU.zip

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 2722657 bytes) in /home/macsinua/public_html/wp-includes/http.php on line 1033

  210. Andr 17 июля 2009 в 17:01

    странно, написал комментарий, отправил его, а он не показывается.

    попробую еще раз. Я обновлялся с версии 2.7.1 до последней, обновление прошло нормально без проблем. в старой версии ссылки были по умолчанию и вот я решил сменить их на ЧПУ в обновленной версии. Сменил, ошибки не было, новости по новым ссылкам открываются нормально, а статические страницы при запросе выдают ошибку 404. поменял при редактировании страницы русскую ссылку на латинскую и после сохранения при попытке войти на статическую страницу получаю ошибку 500. Вопрос, как же мне все таки поменять ссылки чтоб это работало? плагин «rus to lat» ставить не хочу. спасибо.

  211. Zer0CooL 17 июля 2009 в 17:09

    Andr, Щас у вас вроде как все работает и посты и стат страницы ;-)

  212. Andr 17 июля 2009 в 17:16

    Andr, Щас у вас вроде как все работает и посты и стат страницы ;-)

    на блоге в профиле да, но там изначально я сделал так. а на том сайте про который пишу я вернул старые ссылки. его адрес не даю чтоб не забаняли. да там повторюсь все равно все вернул обратно .

  213. Lecactus 17 июля 2009 в 19:57

    Дмитрий, 1 — читаем коменты выше. 2 — отключаем все плагины ДО обновления. 3 — не на всех хостингаххватает памяти для этой операции

  214. Lecactus 17 июля 2009 в 19:57

    Andr — в спам попало потому что, вытащил. плагин рус2лат включен? если да то читаем форумы

  215. Анатолий 17 июля 2009 в 20:59

    Крик души:
    Кто знает, куда пропала подцветка кода в редакторе тем на версии 2.8.1??? На 2.8 так замечательно было, обновился и опять как блокнот. Хелп ми)

    WP 2.8.1 LE

  216. Zer0CooL 17 июля 2009 в 21:00

    Крик души:
    Кто знает, куда пропала подцветка кода в редакторе тем на версии 2.8.1??? На 2.8 так замечательно было, обновился и опять как блокнот. Хелп ми)

    WP 2.8.1 LE

    Аналогичная ситуация =) не особо напрягает конечно но интересно стало т.к заметил
    Кактус , Ты не замечал ? у тя тоже так ?

  217. Lecactus 17 июля 2009 в 21:08

    да заметил пропала. и настройка где она включается тоже. да и хрен с ней. глючила она в некоторых браузерах

  218. Анатолий 17 июля 2009 в 21:12

    На самом деле, это очень плохо. Так как на большом мониторе (22′ 1680×1050) в редакторе все очень плохо видно, реально глаза приходится ломать, поубивал бы кто предложил убрать подцветку в версии 2.8.1

  219. Zer0CooL 17 июля 2009 в 21:18

    да заметил пропала. и настройка где она включается тоже. да и хрен с ней. глючила она в некоторых браузерах

    Пральна =))

    На самом деле, это очень плохо. Так как на большом мониторе (22′ 1680×1050) в редакторе все очень плохо видно, реально глаза приходится ломать, поубивал бы кто предложил убрать подцветку в версии 2.8.1

    У мя 22 ширик 1680×1050 =) ниразу я в редакторе глаза не сломал =)
    Могет просто редактор настроить стоит ?! =)
    что мешает настроить notepad++ как в вордпрессе ?! :-D

  220. noanime.ru/ 17 июля 2009 в 22:01

    Крик души:
    Кто знает, куда пропала подцветка кода в редакторе тем на версии 2.8.1???

    What else is new since 2.8? Read through the highlights below, or view all changes since 2.8


    Disabled code highlighting due to browser incompatibilities.

    Источник

  221. RAD 17 июля 2009 в 22:03

    Дурацкий OpenID… Предыдущий комент — мой.

    Для тех, кто плохо знает английский:

    Что еще нового с момента выхода 2.8? Ниже мы привели краткий список самых важных изменений со времени 2.8:


    Деактивирована подсветка синтаксиса в связи с браузерной несовместимостью.

  222. Andr 17 июля 2009 в 22:40

    Andr — плагин рус2лат включен? если да то читаем форумы

    нет не включен и даже не поставлен. я его принципиально ставить не хочу.

  223. Андрей 18 июля 2009 в 10:02

    Жму «обновиться автоматически». Выскаквает
    Информация для подключения
    Чтобы выполнить запрошенное действие, требуется ввести информацию для подключения.
    Имя сервера
    Имя пользователя
    Пароль
    Тип подключения

    Это у всех так?

  224. Lecactus 18 июля 2009 в 10:03

    Это у всех так?

    читайте коменты от версий 2.7 и 2.7.1 + ПОИСКом пользуйтесь

  225. Zer0CooL 18 июля 2009 в 14:20

    Это у всех так?

    это зависит от настроек сервера ;-)
    (если выделенный или виртуальный выделенный)

  226. Андрей 18 июля 2009 в 16:59

    Прийдется устанавливать вручную

  227. Andr 18 июля 2009 в 21:52

    По прошлой проблеме, которая касалась ссылок ответа мне найти не удалось, пока оставил как есть. Появилась еще одна проблема, стоит активированный плагин блокировки запросов на новые версии, но почему-то в таблице «доступно обновление плагинов…» все равно есть количество доступных для обновления плагинов, на самом деле они все обновлены и плагин блокировки отключался и включался после обновления. с версией 2.7.1 такого не было. пользуюсь плагином с самого начала когда он появился. Вопрос, это у меня проблемы или с работой плагина не все в порядке?

  228. Zer0CooL 18 июля 2009 в 21:56

    все равно есть количество доступных для обновления плагинов, на самом деле они все обновлены

    Отчисти КЕШ браузера ;-)
    так же если включался GEARS то его нужно отключить потом снова включить
    (для той же очистки от старых файлов)

  229. Andr 19 июля 2009 в 0:25

    кеш браузера очистил, таблицы в бд оптимизировал, GEARS не включал. проблема осталась т.е. все равно говорит что плагины обновить надо. наверное все таки у меня проблема, а не у плагина, у остальных же работает?

  230. Zer0CooL 19 июля 2009 в 0:41

    Ну у мя такая проблема переодически была на 2.7.1 раза с 5ого рефреша проблема исчезала
    но было так частенько..
    с переходом на 2.8 проблема сама собой исчезла
    с переходом на 2.8.1 тоже все гладко проблем не замечано…
    У меня версий пока больше нет =(

  231. Андрей 19 июля 2009 в 1:08

    Вручную все обновилось. Только чуть не потерял файл wp-config — наверное было бы неприятно. Что заметил сразу: быстрее работает страница управления виджетами. Да и управление гораздо продвинутее.
    Из огорчений пока одно — невозможно перейти к визуальному редактору записи.

  232. Zer0CooL 19 июля 2009 в 1:23

    невозможно перейти к визуальному редактору записи.

    Почему не возможно ?! нету кнопы или он сам не отображается ?
    Просто возможно нехватка ресурсов на хостинге

  233. Андрей 19 июля 2009 в 1:29

    Она есть но серенькая и не нажимается.

  234. Zer0CooL 20 июля 2009 в 23:52

    Чет разработчики ЖГУТ ! доступна версия 2.8.2 =))
    с чем всех и поздравляю…
    что же такова они там опять наделали…..

  235. Митя 21 июля 2009 в 1:26

    У меня версия 2.6 лескатовская… Нигде не нахожу простых инструкций а точнее ответа на простой вопрос — мне надо что-то менять или просто ставить поверх не трогая htaccess и config?

  236. Lecactus 21 июля 2009 в 7:58

    Митя, неужели FAQ недостаточно?

  237. Lecactus 21 июля 2009 в 7:59

    жгут это мало сказано. слишком часто что то жгут. уже думаю не выйдет ли через пару дней еще 2.8.3

  238. Andr 21 июля 2009 в 14:02

    а все таки что там понаделали? стоит ли обновляться?

  239. Митя 21 июля 2009 в 14:52

    Митя, неужели FAQ недостаточно?

    Ты думаешь я бы стал писать если его было бы достаточно? Ну я на одном блоге сделал как написано в факе. Стер все что надо стереть не стирал, что написано…. хочешь посмотреть что из этого получилось? Я думаю люди которые пишут эти факи (это я так понимаю оригинальный ВПшный) никогда не переставляли локалищированные версии. Например сейчас на том блоге где я это проделывал до сих пор не работают структуры постоянных ссылок. И хоть ты убейся. Не знаю вообще что делать теперь. Не хотелось бы чтоб и на другом блоге было тоже самое.

  240. Юрий 21 июля 2009 в 15:48

    Andr, у меня потребление (WP MU) ресурсов процессора на хостинге подскочило более чем в два раза… Наверное придется перестанавливать 2.7.1, ели раньше не отключат.

  241. Mendel 21 июля 2009 в 16:30

    А что с МЮ?
    пишет мол есть 2.8.2 и ссілочка на «правильную» версию на кактус.
    А тут только 2.7.1 МЮшка и обычный 2.8.1
    или я слепой? но я уже второй день пытаюсь найти тут MU
    официальную не особо хочу :)

  242. Andr 21 июля 2009 в 20:40

    Andr, у меня потребление (WP MU) ресурсов процессора на хостинге подскочило более чем в два раза… Наверное придется перестанавливать 2.7.1, ели раньше не отключат.

    плагинов много стоит? у меня их практически нет, штуки три. если без плагинов так подскочило, то это не нормально. а все же что там понаделали в 2.8.2 и подходит ли туда руссификация от 2.8.1?

  243. Lecactus 21 июля 2009 в 20:42

    не надоело еще оффт опить тут про MU ? выше уже писал ведь. читайте коменты. коменты закрываю до публикации новой версии. куда спешить то? я сам еще 2.8.2 не ставил и не тестировал хотя заметил там судя по файлу перевода новые фишки с коментами

  244. Z313 23 июля 2009 в 17:39

    *не финальный вариант. без хардперевода установки
    Спасибо!
    Но по мойму вообще без перевода
    Скачал как есть, установил с нуля, админка на английском.
    А вот при обновлении из админки с ранней версии на 2.8.2 все ок.

  245. Lecactus 23 июля 2009 в 17:42

    Но по мойму вообще без перевода

    и правда… не те архивы залил на сервер :( ночью спать надо

  246. TRAViS 23 июля 2009 в 18:25

    только заметил: отсутствует файл searchform.php в дефолтной теме.

  247. Антон 23 июля 2009 в 18:40

    и похоже что так новый дистрибутив и не залили :(

  248. Антон 23 июля 2009 в 18:54

    жесть …. что то скачав ваш дистрибутив тааак всё тормозило, что меня хостер заблокировал :(

  249. TRAViS 23 июля 2009 в 19:00

    жесть …. что то скачав ваш дистрибутив тааак всё тормозило, что меня хостер заблокировал :(

    С какой версии обновлялся? Если

  250. Lecactus 23 июля 2009 в 19:10

    тему пофиксил, файлы локализации добавил

    2антон — ваш хостер гавно

  251. Rocky 26 июля 2009 в 17:13

    2Lecactus Уважаемый, тогда скажите какой хостер не гавно, раз уж речь зашла о хостерах… Интересно стало узнать ваше мнение. Eskhosting не рекламируйте =)

  252. Lecactus 26 июля 2009 в 17:15

    Rocky, я уже писал давно про это пост. повторять не буду. поиск рулит. ЗЫ я никого не рекламирую, у меня просто написано что на том хостинге предустанавливают мою сборку и более ничего.

  253. Zer0CooL 26 июля 2009 в 18:37

    тогда скажите какой хостер не гавно, раз уж речь зашла о хостерах…

    FirstVds ;-) Тариф Анлим ;-) и проблем не будет :-D

  254. Серж 27 июля 2009 в 22:48

    в версии WordPress 2.7.1 ЧПУ нормально работает а тут нихотит
    Lecactus выручай как сделать чтоб в настройках отображало
    Месяц и название http://сайт.ru/index.php/2009/07/sample-post/
    без index.php http://сайт.ru/2009/07/sample-post/

  255. Lecactus 28 июля 2009 в 7:58

    как сделать чтоб в настройках отображало
    Месяц и название http://сайт.ru/index.php

    вот не надо врать только.
    пользуйтесь поиском на форумах!!! про этот index.php еще во времена 2.0.* было все известно как решается

  256. rusik 30 июля 2009 в 17:43

    Добавляю картинку в пост(аплоудил на серв, всё норм), опубликовываю пост, картинки в посте нет, чё за ерунда? :(
    С Уважением rusik.

  257. Zer0CooL 1 августа 2009 в 17:40

    Кактус , Приветики ;-)
    Тока что обновился…. знаеж что заметил =(((
    ну пишет кто нить коммент … пишут ссылку в поле url захожу в админку видно что что у комментатора есть адрес блога
    но когда нажимаеж редактировать в поле url ничего нет =( (просто пустое) а адрес то есть
    проверил кучу комментов в которых забит url но при редактировании его нету в поле url =(
    что делать ?!
    это опять бага пресовцев ? или может в переводе чего легло не так ?
    ссылочка на скрин
    http://i038.radikal.ru/0908/fe/eb51c5baccb9.png

  258. Zer0CooL 1 августа 2009 в 17:44

    а вот еще если нажать редактировать ссылки невидим…
    и если нажать сразу обновить оставив все как есть (типа ссылку невидимой ) то после обновления коммента ссылки уже нету !
    что же это интересно тпа фунция новая может ? тока она не на пользу нифига если это так…

  259. Lecactus 1 августа 2009 в 17:47

    ага вижу в быстром редактировании есть, в полном редактировании пусто. баг не мой однозначно

  260. Zer0CooL 1 августа 2009 в 17:50

    хорошо что и не мой :-D ато я уже нервно задергался со стрема…..
    блин вот пресовцы уже заколебали стока апдейтить и бага на баке то там то сям =)
    я конечно тока этот заметил пока но погулять по инету у кого что. аж стремна обновляться уже..
    Мож уже пора в сторону Drupal’a глядеть ?! сложный конечно …. далеко не вордпресс но силен !

  261. Zer0CooL 4 августа 2009 в 5:41

    Урааа ! Кактус вернулся ! :-D ?! что нить произошло ? сайтик в дауне был не мало =(
    Еще поздравляю
    пресовцы опять отожгли =) 2.8.3 встечайте называется ….

  262. masya 5 августа 2009 в 1:18

    Кактус привет
    Обновить просит нв 2.8.3 … :(

  263. Зек 5 августа 2009 в 20:34

    Скажите, а когда будет версия 2.8.3? Там вроде как фиксы безопасности есть…
    А вообще 2.8.2 очень радует… А у кого хостинг гавно не надо валить на сборку…

  264. bikeshot 6 августа 2009 в 2:18

    когда будет 2.8.3 от кактуса?

  265. Эдуард 7 августа 2009 в 17:23

    Кактус, после обновления на 2.8.2 в админке кнопки все видно а тела с вижитами нету и вот такой текст вместо тела Fatal error: Call to undefined function screen_meta() in /home/uservasya/public_html/blabla.ru/wp-admin/admin-header.php on line 122
    как вылечить ?

  266. Zer0CooL 9 августа 2009 в 16:49

    ( Кактус ты куда пропал ?! (((

  267. Zer0CooL 9 августа 2009 в 16:50

    Творческий запой эт конечно хорошо ;-) тока ты там не перестарайся =)))
    Нам еще баги версии 2.8.3 осваивать :-D

  268. Эдуард 10 августа 2009 в 14:12

    когда появится 283 ?

  269. levas 10 августа 2009 в 23:14

    Приветствую! сегодня тоже решил обновиться до версии 2.8.2, и обнаружил что оказывается уже Вышел WordPress 2.8.3, не автоматически обновиться не скачать новую версия с сайта не получилось, видимо пока неготово. такой вопрос можно автоматически обновляться например с версии 8.1. до 8.3???

  270. Lecactus 11 августа 2009 в 21:06

    когда появится 283 ?

    с прежде чем писать подобные корменты читайте посты. неделю специальн6о не буду выкладывать

  271. Эдуард 12 августа 2009 в 14:54

    Кактус баг про это фиксить будешь ?
    http://core.trac.wordpress.org/changeset/11798

  272. Zer0CooL 12 августа 2009 в 15:27

    Поздравляю =) вышел 2.8.4 =))))
    Кстати прикольная бака нашлась
    пишем http://свой_блог.ru/wp-login.php?action=rp&key=
    (тока именна свой ;-) не надо никого обижать ;-)
    и админу высылается его пароль =) без всяких подтверждений

  273. ttyd0 12 августа 2009 в 17:50

    когда появится 283 ?

    с прежде чем писать подобные корменты читайте посты. неделю специальн6о не буду выкладывать

    И правильно =) уже 2.8.4 выпустили. Что у них там происходит?

    З.Ы. Сижу на 2.7.1 и выход очередной версии снова отбил желание обновляться.

  274. Skype 12 августа 2009 в 18:26

    А зря, советую обновиться.

    Цитирую:

    Французский программист Лорен Гаффье обнаружил, что с помощью ввода следующего несложного кода (http://DOMAIN_NAME.TLD/wp-login.php?action=rp&key можно изменить администраторский пароль к любому блогу на основе WordPress или WordPress MU. В результате вызова комманды пароль генериться заново, что а) создаёт проблемы для администратора, б) создаёт потенциальную возможность перехвата пароля.

  275. Александр 12 августа 2009 в 19:37

    Версия причем не 2.8.4, а 2.8.4a (хотя это может для MU она с a?)
    А где можно почитать ченджлог?..

  276. Lecactus 13 августа 2009 в 9:49

    284 выложен только для автообновления. сам не ставил

  277. Altesack 13 августа 2009 в 12:17

    А зря, советую обновиться.

    Цитирую:

    Французский программист Лорен Гаффье обнаружил, что с помощью ввода следующего несложного кода (http://DOMAIN_NAME.TLD/wp-login.php?action=rp&key можно изменить администраторский пароль к любому блогу на основе WordPress или WordPress MU. В результате вызова комманды пароль генериться заново, что а) создаёт проблемы для администратора, б) создаёт потенциальную возможность перехвата пароля.

    271 можно и вручную пропачить. Там строчку дописать. Делов-то
    PS: Кстати я не смог воспроизвести ресет с помощью вышеописанного кода на 271.

  278. Zer0CooL 13 августа 2009 в 12:47

    PS: Кстати я не смог воспроизвести ресет с помощью вышеописанного кода на 271.

    Так этой дырки веселой вроде как и нету на 271 =)

  279. Altesack 13 августа 2009 в 12:49

    Дык в источниках говорится:
    WordPress

  280. Altesack 13 августа 2009 в 12:51

    Опа.. пол-коммента проглотило. Попытка №2
    WordPress < = 2.8.3 Remote admin reset password

    271 < = 283

  281. Zer0CooL 13 августа 2009 в 12:53

    Дык в источниках говорится:
    WordPress

    Я понял что вордпресс =) я про то что в версии 271 нету дыры =)))
    эт в 2.8.1-2-3 вроде как ;-)

  282. Zer0CooL 13 августа 2009 в 12:56

    Кактус
    может как нить помочь с переводом ?!
    или что там еще нужно для ускорения процесса ;-)

  283. Александр 13 августа 2009 в 15:21

    Есть подозрение, что лучше подождать 2.9, благо разработчики строчат версии очень шустро — ждать не долго осталось :) как раз BuddyPress 1.1 обещают после 17-го…

    Кто нибудь смог раскопать — какие изменения в 2.8.4? то есть нужно ли срочно обновляться или просто ждать 2.9 (ну или 2.8.5 2.8.6 2.8.7 2.8.8 2.8.9)?

  284. Zer0CooL 13 августа 2009 в 15:27

    Кто нибудь смог раскопать — какие изменения в 2.8.4?

    По моему тока дырень закрыли смяффную =) которая выше обсуждалась ;-)

  285. Lecactus 13 августа 2009 в 17:55

    причем тут перевод? до секеурити релизов можно абсолютно беспроблемно для сайта обновляться с АНГЛИЙСКОЙ ВЕРСИИ, благо такое предоставляется. всегда! если там что то и изменилось то пара-тройка предложений, хотя сомневаюсь. авторы там жгут так что плеваться хъочется уже на пустом месте извращаются.

  286. Lecactus 13 августа 2009 в 17:56

    284 у меня уже лежит кстати, писал только утром вроде где то в коментах — ссылки тут не выложено — только для обновления доступно сделал

  287. Sam 14 августа 2009 в 14:20

    не подскажете, из-за чего может быть, что сервер выдает 404 ошибку после загрузки файлов?
    даже установку начать не могу уже на втором сервере

  288. Zer0CooL 14 августа 2009 в 16:35

    Чет автообновлением и не только авто получается какайт шняга
    Продолжает говорить что доступно обновление до 2.8.4
    если ставить 2.8.4 с нуля тогда нормально все …..
    ставил на тест площадке

  289. Александр 14 августа 2009 в 17:50

    Установить автоматом предлагает только с ORG, патчи — а где их посмотреть? в движок однако изменений море и каждую неделю обновлять движок — гимор еще тот!
    Скачать правильную версию от Кактуса — только ссылка на сайт… без ссылки на архив…

  290. TimeBlogger 15 августа 2009 в 13:43

    Обновляться не буду, т.к. спокойно стоит 2.7.1 и авторы клепают обновления так быстро, что как только я собираюсь обновиться (приходится время подбирать свободное), уже выходит новая версия. Времени мало, даже в своем блоге давно ничего не писал.
    А сейчас собираюсь один новый блог открыть (друзья торопят, коллективный будет). Вот думаю поставить вот эту версию 2.8.2 или же старую, но проверенную временем 2.7.1. Кто что посоветует?)) Склоняюсь к 2.8.2.

  291. Александр 15 августа 2009 в 16:41

    тогда уж 2.8.3…

  292. ozirushka.ya.ru/ 21 августа 2009 в 13:16

    Обращаюсь к Вам, так как не нашел на скорую руку: как Вы сделали у себя страницу Архив? Это плагин какой-то? А какой?

    Спасибо!

  293. Волк 22 августа 2009 в 19:54

    TimeBlogger, тут и нетолько тут много писали про баги 2.8.3 и 2.8.4 склоняясь к теме о том что 2.8.2 наиболие стабильна. У меня 2.8.4 багов не обноружено и я в принципе даволен его работой. Посему рекомендую именно её (2.8.4).

    ozirushka.ya.ru, это плагин. Вроде у Кактуса видел инструкцию по установке.

  294. Франсе осси 27 августа 2009 в 8:01

    «из-за чего может быть, что сервер выдает 404 ошибку после загрузки файлов?»

    У меня так было при переносе одного блога с хостинга на хостинг. Забыл залить .htaccess (обновлялся до новой версии заодно) — так вроде всё открывается, а страницы выдают 404 ошибку. Догадался быстро — хоть чем-то полезно, когда хостеры гоняют от одного к другому :)

    «Обновляться не буду, т.к. спокойно стоит 2.7.1 и авторы клепают обновления так быстро…»

    Вот всегда так рассуждал, а потом — оппачки… С тех пор стараюсь больше чем на пару итераций не отставать :)

  295. BaRoN 27 августа 2009 в 19:28

    Очень хотелось бы еще WordPress MU одним паком :)
    Чего-то за несколько последних обновлений часть переводов поломалась, хочется нормально работающую сборку с нормальным переводом и без английских букоф, лучше от вашей сборки еще раз весь путь перепляшу…

  296. Lecactus 27 августа 2009 в 19:30

    Чего-то за несколько последних обновлений часть переводов поломалась, хочется нормально работающую сборку с нормальным переводом и без английских букоф

    в 2.8.4 все пробелы вроде искорены насколько я тестировал. про МУ я уже писал — НЕТ ВРЕМЕНИ и заинтересованности ускорить процесс

  297. BaRoN 27 августа 2009 в 20:40

    про МУ я уже писал — НЕТ ВРЕМЕНИ и заинтересованности ускорить процесс

    Спасибо за ответ, поковыряюсь сам. Извиняюсь, коммента про MU не видел — все 15 страниц не читал.

  298. Юрий 28 августа 2009 в 10:36

    Да, нет, тут как раз все переводы блога всегда хорошие, сам не раз использовал новые версии. Спасибо кактусу! Не всегда же и время бывает, сейчас ещё лето!

  299. Prutkoff 29 августа 2009 в 0:11

    привет.
    я правильно понимаю, что в дистре 2.8.4 тема дефолт не переведена?
    у меня что ru_RU, что ru_RU_lite — морда на ангельском, только админка на русском.

  300. Александр 31 августа 2009 в 19:15

    Не совсем в тему.. но если у вас стоит WordPress MU — то не обновляйтесь до 2.8.3a!!
    Там глюк на глюке… это нечто…

  301. Александр 31 августа 2009 в 19:57

    Кстати, у всех нормальное работает управление плагинами в 2.8.4 (обычном, не mu)?
    то есть пробовали поставить какой нибудь новый? (путем копирования в папку плагинов и затем активации)

  302. Zer0CooL 31 августа 2009 в 20:03

    Александр , Нормально пашет все ;-) 100 плагинов убедит ?! ;-)
    Естессна не все активированны =) это так для тестов просто ;-) все четко и стабильно ;-)

  303. Александр 31 августа 2009 в 20:47

    неее, а если новый добавить? поместить в папку plugins — появится ли в списке плагинов :)

  304. Zer0CooL 31 августа 2009 в 20:51

    неее, а если новый добавить? поместить в папку plugins — появится ли в списке плагинов :)

    ?!?!?!? я чтот не пральна сказал ?! =)) тест машина у меня….
    Ставлю вордпресс с нуля.. и естессна я добавляю 100 плагинов =) а не с неба они берутся….
    и естессна они появляются ибо деваться им некуда…

  305. Andr 1 сентября 2009 в 1:37

    А у кого была следующая проблема, у меня на одном хостинге два сайта, при обновлении плагинов с одного, путем нажатия на «обновить автоматически» в админ панели, все обновляется нормально без проблем, а на втором после нажатия вышеуказанного, пишется что идет загрузка плагина и все далее продвижения нет, ждал и пять и 20 минут результат нулевой, хотя обновлять пытался с разницей в три-пять минут. на этих сайтах WP2.8.4. у кого какие мысли?

  306. SeG 1 сентября 2009 в 1:52

    Кактус, спасибо большое! Обновился с 2.7.1 до 2.8.4 без проблем.
    Однако есть вопрос. Решил активировать SEO-pager (до этого не пользовался, а тут вроде и пора, т.к. база растет ;)) Так вот он в K2 напрочь отсекает комментарии в постах. Т.е. на главной все нормально, список страничек функционирует, а в собщениях пропадают и комменты и панель их написания.

  307. SidexQX 1 сентября 2009 в 23:42

    Добрый вечер!
    Понимаю что может и глупый вопрос.. Как обновиться с WP 2.3.3 ?

  308. Александр Шевченко 4 сентября 2009 в 8:08

    Русский WordPress 2.8.4 Lecactus Edition при установке ваша сборка запускается и инсталиться на английскм хотя я знаю что ваши сборки устанавливаються на русском что может быть не так, не подскажите?

  309. Children of koRn 6 сентября 2009 в 8:16

    можно ли с 2.7.1 обновиться до 2.8.4 патчем «для обновления WordPress 2.8.2 до 2.8.4″ или не прокатит?

  310. Serg 6 сентября 2009 в 13:26

    Children of koRn я думаю что не прокатит.

  311. Lecactus 6 сентября 2009 в 13:28

    Children of koRn, ЧИТАЙТЕ ФАК!!!

  312. Children of koRn 6 сентября 2009 в 14:17

    Children of koRn, ЧИТАЙТЕ ФАК!!!

    спс, с просонья что-то протупил.
    но после обновления выдает во что:
    это на /wp-admin/upgrade.php
    Fatal error: Class ‘WP_Widget’ not found in /public_html/blog/wp-includes/default-widgets.php on line 15
    а на главной:
    Fatal error: Class ‘Translations’ not found in /public_html/blog/wp-includes/l10n.php on line 407

  313. Lecactus 6 сентября 2009 в 14:22

    удалите файлы старой версии и загрузите новую заново!

  314. Children of koRn 6 сентября 2009 в 14:24

    всё вроде бы разобрался, надо было wp-settings.php тоже обновить, а я старые оставил wp-settings.php и wp-config.php (=

    Кактус, спасибо за работу (=

  315. Денис 8 сентября 2009 в 14:28

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 491520 bytes)
    Возникает ошибкка. чо делать?

  316. Zer0CooL 8 сентября 2009 в 16:00

    Денис, Читать комменты выше :-D
    Рас не получуется почитать =)
    То это значит что нехватает оперативки ;-)

  317. Александр 9 сентября 2009 в 18:38

    Спасибо за сборку, поставил 2.8.4 версию сразу же как только появилась, все нормально, но есть несколько проблем. Может и не обратился бы, но последняя вынудила. При редактировании коментариев выдает ошибку:
    Warning: array_merge() [function.array-merge]: Argument #1 is not an array in /home/site/public_html/wp-includes/comment.php on line 1097

    Warning: Cannot modify header information - headers already sent by (output started at /home/gamesg/public_html/wp-includes/comment.php:1097) in /home/site/public_html/wp-includes/pluggable.php on line 865
    Подскажите что можно сделать что б нормально заработало?

    Есть еще проблемка, но не существенная, напишу на всяк случай.
    При активированном плагине Блокировка запросов на новые версии, All in One SEO Pack (пока только он) находит доступную новую версию. Тоже не ясно почему.

    Если уже обсуждалось, дайте ссылку на пост.
    Спасибо

  318. Илья 10 сентября 2009 в 23:37

    Здравствуйте.
    Начиная с перехода на 2.8 версию у меня «сломалась» кнопка окна загрузки изображений, аудио, видео, медиафайлов. нажимаешь и ничего не происходит. как можно исправить?

  319. Guard 13 сентября 2009 в 21:01

    У меня Ваш сборка еще — 2.6.5 — работает хорошо, стабильно, как говорится: нет проблем. Но я все же понимаю, что нужно обновиться. Уже шагнуло далеко в перед все. Но, я не программер, в этом ни бум-бум. И мне как бы страшно, вдруг что-то случиться? Ведь мой блог не корпоративный, нет тех поддержки. Но вложено не мало труда, мыслей, может и души.
    Не посылайте меня на — FAQ :)

  320. Денис 14 сентября 2009 в 19:12

    Здравствуйте. Пожалуйста, порекомендуйте хостинг провайдера.
    (Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes) )

  321. El.noTTe 20 сентября 2009 в 2:58

    Доброго вечера. У меня возникла ситуация с которой я не знаю как бороться…
    собственно поставил сборку , без плагинов. И сразу после установки выдает

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 45483 bytes) in /sata1/home/users/upall/www/www.upall.in.ua/wp-includes/wp-db.php on line 450

    памяти хостером выделено 42 мб.

  322. Kate 22 сентября 2009 в 2:54

    Здравствуйте, Иван!
    Подскажите, можно ли в этой версии ВордПресса указывать страницы, на которых скрывается виджет? Почему-то не нахожу такой настройки…
    Заранее спасибо.

  323. Alexey 28 сентября 2009 в 4:19

    поставил эту версию на хостинг от ruweb.ru

    не могу включить подавляющее большинство плагинов.

    выскакивает однотипная ошибка:

    adminimize
    Плагин не может быть активирован, поскольку он вызвал фатальную ошибку
    Fatal error: Cannot redeclare _mw_adminimize_options() (previously declared in /home/mirraonl/domains/mirraonline.ru/public_html/wp-content/plugins/adminimize/adminimize_page.php:6) in /home/mirraonl/domains/mirraonline.ru/public_html/wp-content/plugins/adminimize/adminimize_page.php on line 2162

    All in one seo pack
    Fatal error: Cannot redeclare class All_in_One_SEO_Pack in /home/mirraonl/domains/mirraonline.ru/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php on line 2023

    comment-referrers
    Fatal error: Cannot redeclare add_referrers() (previously declared in /home/mirraonl/domains/mirraonline.ru/public_html/wp-content/plugins/comment-referrers/comment-referrers.php:11) in /home/mirraonl/domains/mirraonline.ru/public_html/wp-content/plugins/comment-referrers/comment-referrers.php on line 55

    инфо по хостингу:

    OS FreeBSD
    Database Data Disk Usage 345.6 KiB
    Server Apache
    Database Index Disk Usage 70.0 KiB
    PHP v5.2.9
    MYSQL Maximum Packet Size 16.0 MiB
    MYSQL v5.1.34-log
    MYSQL Maximum No. Connection 200
    GD bundled (2.0.34 compatible)

    где копать?

  324. Айдар 29 сентября 2009 в 15:41

    Установил wordpress 2.8.4 normal — не вижу изменений с 2.7.1 — нет подсветки кода в редакторе плагинов/тем, нет новой доски, нет изменений в списке плагинов. Что не так? Ставил с нуля.

  325. Айдар 29 сентября 2009 в 15:44

    простите, новый список плагинов есть. но подсветки кода в редакторе нет, кнопки настройка экрана для его включения тоже.

  326. Lecactus 29 сентября 2009 в 15:45

    подсветку кода убрали вроде в 281 или 282 еще, была только в 28. остальное мало что изменилось — на первый взгляд мало заметно

  327. Zer0CooL 29 сентября 2009 в 15:47

    Айдар, подсветку убрали ;-)
    т.к много у кого редактор вовще не открывался из за использования модуля tokenizer
    которго на обычных хостингах (дешевых или г..но-хостах) обычно неть =))
    или есть но кривой
    А по плагинам какие изменения ждали ?!
    плагины они и в африке плагины =) изменения плагинов от версии пресса не зависят ;-)

  328. Zer0CooL 29 сентября 2009 в 15:47

    подсветку кода убрали вроде в 281 или 282 еще, была только в 28. остальное мало что изменилось — на первый взгляд мало заметно

    Ой Кактус мя обогнал :-D

  329. Павел 29 сентября 2009 в 22:48

    Добрый день.

    Благодарю за прекрасную сборку, последние пару лет только ей и пользуюсь.

    Проблема — поставил с нуля.

    После инсталяции ни одного плагина.

    Хоть качал и ставил PowerPack в чем может быть проблема?

  330. sweatego 30 сентября 2009 в 1:03

    Здравствуйте.
    У меня стоит версия 2.7, когда нажимаю обновиться автоматически, пишет следующее:
    Загрузка обновления с http://lecactus.ru/download/wordpress-2.7.1-ru_RU.zip
    Загрузка не удалась.: Not Found
    Установка не удалась
    Как сделать, чтобы загрузило сразу последнюю, на данный момент версию, автоматически а не 2.7.1?

  331. Lecactus 30 сентября 2009 в 11:14

    sweatego проверьте не включен ли у вас плагин блокировки обновлений мой или wp-tools 3in1, если включен то WP не лезет просто на свой служебный сервер и не проверяет обновления. как вариант — http://lecactus.ru/download-manager.php?id=490 отсюда распакуйте папку languages в wp-content и тогда скорее всего все заработает корректно

  332. sweatego 30 сентября 2009 в 15:19

    Спасибо, помогло. Теперь высвечивается версия вордпресса. Нажимаю обновить автоматически, пишет, что начинает загрузку с вашего сервера и все. Страница сразу же загружается, вообщем, ничего не происходит, с чем может быть связано?

  333. Lecactus 30 сентября 2009 в 15:32

    автоообновление работает не на всех хостингах. про это я писал несколько раз. попробуй те обновите вручную по инструкцию в FAQ. также проверьте обновляется ли с английской версии

  334. sweatego 30 сентября 2009 в 16:38

    тоже самое.
    Скажите из-за чего может быть эта проблема? Поговорю с хостером, по поводу ее решения.

  335. Zer0CooL 30 сентября 2009 в 16:48

    тоже самое.
    Скажите из-за чего может быть эта проблема? Поговорю с хостером, по поводу ее решения.

    из-за того что хостер просто ДУБ !
    Поэтому проще сразу говорить с ним т.к сборка проверенна не 1-м человеком и все работает исправно ;-)
    p.s и вовще проще обновить ручками … да и проблем никаких

  336. sweatego 30 сентября 2009 в 17:28

    из-за того что хостер просто ДУБ !
    Поэтому проще сразу говорить с ним т.к сборка проверенна не 1-м человеком и все работает исправно ;-)
    p.s и вовще проще обновить ручками … да и проблем никаких

    я понимаю, что проще. Но здесь принципиально автоматом, долго рассказывать почему.

  337. alexus2k 2 октября 2009 в 11:49

    Доброго вечера. У меня возникла ситуация с которой я не знаю как бороться…
    собственно поставил сборку , без плагинов. И сразу после установки выдает

    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 45483 bytes) in /sata1/home/users/upall/www/www.upall.in.ua/wp-includes/wp-db.php on line 450

    памяти хостером выделено 42 мб.

    Проблемы с выделением памяти чаще всего (и проще) лечатся добавлением в .htaccess одной строчки:

    php_value memory_limit 64M

    Рекомендую (с)

  338. Deathroot 5 октября 2009 в 4:59

    Popularity Contest идущий в этой сборке локально на денвере отображает проценты, а на реальном блоге 0 процентов! 10 раз перестанавливал. Создавал сначала таблицы, потом активировал плагин и ничего не помогло!

    Установил версию Popularity Contest 1.3b4 http://lecactus.ru/2007/08/05/586/ и плагин заработал!

  339. Deathroot 5 октября 2009 в 5:24

    А виджет (popularity-contest-widget) вобще взял со зборки 2.7.1 Так все сложно оказалось..
    Думаю я не один с таким столкнулся. Рад если кому то помог

  340. Николай Сидорюк 10 октября 2009 в 20:11

    Скачал предлагаемую сборку 2.8.4 и обновил свою от mywordpress вручную на скачаную, в этой версии почемуто не оказалось плагина для обновления с Вашего сервера, а автоматическое обновление производит его с сервера mywordpress…

    есть ли возможность обновления с Вашего сервера и как его осуществлять?

  341. Lecactus 11 октября 2009 в 15:33

    2 Николай Сидорюк — удалите старые папки wp-admin и wp-includes а также wp-content\languages (там и содержится файл который указывает откуда обновляться). потом закачайте файлы из моего архива на место удаленных

  342. Николай Сидорюк 14 октября 2009 в 17:18

    2 Николай Сидорюк — удалите старые папки wp-admin и wp-includes а также wp-content\languages (там и содержится файл который указывает откуда обновляться). потом закачайте файлы из моего архива на место удаленных

    Если я правильно Вас понял, то теперь плагин автоматического обновления с Вашего сервера, который ранее присутствовал в Вашем наборе плагинов для версии 2.7.1, а теперь отсутствует в обновленной версии 2.8.4 — просто не нужен или вы его просто не включили в комплект по каким-то соображениям…

  343. Lecactus 14 октября 2009 в 20:31

    Если я правильно Вас понял, то теперь плагин автоматического обновления с Вашего сервера, который ранее присутствовал в Вашем наборе плагинов для версии 2.7.1, а теперь отсутствует в обновленной версии 2.8.4 — просто не нужен или вы его просто не включили в комплект по каким-то соображениям…

    достаточно перечитать последние записи по WP, воспользоваться поиском по сайту, чтобы вопрос отпал сам собой — то что «встроено» и плагин это одно и тоже. плагин был просто «на всякий» положен раньше в комплекте. он уже устарел и его можно удалить

  344. Anton Mur 18 октября 2009 в 13:33

    Скачал сборку, установил. И после появились какие-то проблемы с фидом/

    Добавляю http://www.grc-eka.ru/voprosy/feed в feedburner и он пишет, что не может найти фид «An error occurred connecting to the URL: Read timed out// Мы не смогли обнаружить действующего фида по данному адресу.»

    Ты не подскажешь, что можно сделать?

  345. Lecactus 18 октября 2009 в 13:36

    у меня ваш фид отлично читается. вопрос не ко мне

  346. Александр Мальцев 21 октября 2009 в 13:10

    Ура, 2.8.5 вышел. Что ждёт нас? Стоит ли обновляться?

  347. Lecactus 21 октября 2009 в 13:31

    2.8.5 секурити релиз — исправляет бреши в основном. обновляться стоит (по одному из багов только вчера вроде писали на Хабре чем грозит). выложу у себя завтра

  348. S.K. 21 октября 2009 в 16:43

    Мы требуем патч 2.8.5!

  349. Александр Мальцев 22 октября 2009 в 9:49

    2.8.5 секурити релиз — исправляет бреши в основном. обновляться стоит (по одному из багов только вчера вроде писали на Хабре чем грозит). выложу у себя завтра

    Спасибо! А то один разрабатыващийся проект уже обновил, а не знал, что он апдейт с оф.сайта возьмёт. Там перевод половинчатый — половина на русском, половина на английском ;)

    И да, с прошедшим днём рождения!

  350. Mарина 22 октября 2009 в 14:20

    Уважаемый администратор, с вашего сайта невозможно обновление WordPress так как дистрибутив отсутствует по ссылке. Пожалуйста проверьте ссылку обновления.)

  351. Lecactus 22 октября 2009 в 15:16

    Марина, прочитайте на 3 комента выше

  352. Mарина 22 октября 2009 в 15:43

    Простите, я его читала и сегодня (22/10) уже наступило завтра а дистрибутива всё нет и это повод немного поволноваться… а с официального сайта не хочу обновлять .)
    Подожду ещё.)

  353. Lecactus 22 октября 2009 в 15:49

    вчера кактус пришел домой за полночь… сегодня работает еще

  354. Денис 23 октября 2009 в 12:37

    Все с с нетерпением ждем 2.8.5

  355. Bogdkad 25 октября 2009 в 16:57

    Спасибо за 2.8.5!

  356. Webchester 25 октября 2009 в 17:40

    Большое спабибо за 2.8.5, когда будет 2.8.6 :)

  357. Bogdkad 26 октября 2009 в 4:37

    У меня проблема с обновлением до 2.8.5 из админки. Пишет:
    Невозможно создать директорию: /home/dphotosr/domains/bkblog.ru/public_html/wp-content/upgrade/wordpress-2.8.5-ru_RU/wordpress/wp-admin/images

    Установка не удалась

    Не знаете, в чем проблема?

  358. Zer0CooL 26 октября 2009 в 4:39

    Bogdkad , C правами ;-)

  359. Zer0CooL 26 октября 2009 в 4:40

    Да, кстати =)
    Кактус Спасибо ! Обновились сегодня (ну уже вчера)
    Все пучком ! :-D как обычно ;-)

  360. Alex 26 октября 2009 в 15:15

    Добрый день :) и с прошедшим ДР )))

    Пытался обновиться (обычно проходило на «Ура»), но через пару секунд открывается окошко с адресом «../wp-admin/update-core.php?action=do-core-upgrade» и сообщением:

    —————————————————————————————————
    Обновить WordPress

    Загрузка обновления с http://lecactus.ru/download/wordpress-2.8.5-ru_RU.zip.
    —————————————————————————————————

    После чего, ничего не происходит. Так и висит это окно со статусом «Готово». В чем может быть причина?

  361. Lecactus 26 октября 2009 в 15:29

    Alex 1 с какой версии обновляетесь? 2 сколько раз пробовали? 3 может проблемы со связью

  362. Alex 26 октября 2009 в 15:40

    Alex 1 с какой версии обновляетесь? 2 сколько раз пробовали? 3 может проблемы со связью

    с 2.8.4 на 2.8.5 пробовал раз 10, при этом однажды выскочило сообщение про таймаут ожидания, в остальные разы ничего не происходит. Так же стоит плагин «Автоматическое обновление с WordPress Lecactus Edition + увеличенный таймаут ожидания загрузки для файлов»

  363. Bogdkad 26 октября 2009 в 16:30

    Но раньше я нормально обновлялся. А теперь что? И какие права чему назначить ?

  364. AlexScv 26 октября 2009 в 18:37

    Виват (: Забрал на посмотреть и попробовать :)
    Спасибо

  365. Zer0CooL 26 октября 2009 в 19:28

    Но раньше я нормально обновлялся. А теперь что? И какие права чему назначить ?

    Раньше может права стояли правильно….
    Права надо назначать на папки ;-)
    В readme должно быть все описано ;-)
    Вовще проще в ручную обновить …
    времени по больше потратится но зато стабильнее и без лишних косяков !

  366. Александр 27 октября 2009 в 4:22

    Потребление памяти растет такими темпами… одна из причин — отсутствие LIMIT в запросах к большим таблицам… ставишь LIMIT-ы (не везде это нужно делать!) и потребление памяти падает… но это заплатки… вышла новая версия и все снова :(
    уже 2.9 на подходе (в транках должен быть, во всяком случаи уже много где про 2.9 упоминают на wordpress.org)

  367. Александр 27 октября 2009 в 4:24

    Но раньше я нормально обновлялся. А теперь что? И какие права чему назначить ?

    При обновлении до 2.8.4 могут быть проблемы с правами на папки, посмотрите wordpress.org, у меня была трабла с плагинами — у большинства слетели права и сколько времени потратил на выяснение причин их отсутствия в списке плагинов…

  368. Игорь 27 октября 2009 в 20:59

    Здравствуйте Lecactus. Я уст. у себя вордпресс 2.8.5 с вашего сайта и у меня не работает плагин rustolat хотя написано что плагин активирован, но ссылки в урле не менеются на анг. Тоесть если в заголовке у меня слово «привет», то в урле «privet» а мне нужно чтобы было «hello» Скажите пож. если знаете как это можно исправить?
    п.с
    и еще в новой версии у меня не получается убрать «ревизию записи» хотя в фале wp-config.php на 78 строке поставил 0 чтобы убрать «ревизию записи». Может быть это связано с новым вордпрессом?

  369. Zer0CooL 27 октября 2009 в 21:30

    у меня не работает плагин rustolat хотя написано что плагин активирован, но ссылки в урле не менеются на анг. Тоесть если в заголовке у меня слово «привет», то в урле «privet» а мне нужно чтобы было «hello» Скажите пож. если знаете как это можно исправить?

    Ха-хааа =) насмешили =))) это же RUS to LAT а не RUS to ENG !!!!! чувствуете разницу ?!
    ЭТО НЕ ПЕРЕВОДЧИК ! а =) как бы обозвать ретранслятор ;-)

  370. Garryson 27 октября 2009 в 22:07

    Привет, отличная сборка! Подскажите как в админке использовать русский язык, а блог чтобы был на английском? Заранее спасибо!

  371. Дмитрий 27 октября 2009 в 23:08

    У меня вообщем такая проблема: уже 2-ой раз заливаю на хостинг и постоянно блог на англ. языке.

    Russian WordPress 2.8.5 Powerpack

    Кто-нибудь сталкивался с этой проблемой?

  372. Александр 28 октября 2009 в 1:42

    Привет, отличная сборка! Подскажите как в админке использовать русский язык, а блог чтобы был на английском? Заранее спасибо!

    используйте конструкцию define(‘WPLANG’,») с условием — что для wp-admin один пакет грузится, а для лица другой (.po, .mo)

  373. Александр 28 октября 2009 в 1:43

    У меня вообщем такая проблема: уже 2-ой раз заливаю на хостинг и постоянно блог на англ. языке.

    Russian WordPress 2.8.5 Powerpack

    Кто-нибудь сталкивался с этой проблемой?

    посмотрите что у вас лежат за файлы в lang — ru_RU или ru, и посмотрите что определено в WPLANG

  374. Lecactus 28 октября 2009 в 8:50

    2Дмитрий не пробовали прочитать FAQ и сотню-другую комментариев?

  375. максим 28 октября 2009 в 13:07

    я обновился на одном из сайтов скачав твой патч обновления. с 4 на 5 вроде прошло без проблем., однако rss теперь не отображается пишет на ?feed=rss2 про какие-то ошибки на ?feed=atom невалидный xml документ выдает? возможно ли из обновления такое произойти

  376. Lecactus 28 октября 2009 в 13:15

    максим, сомневаюсь я что проблема в этом. Иначе бы и у меня RSS лента не работала корректно

  377. Игорь 28 октября 2009 в 14:23

    Ха-хааа =) насмешили =))) это же RUS to LAT а не RUS to ENG !!!!! чувствуете разницу ?! ЭТО НЕ ПЕРЕВОДЧИК ! а =) как бы обозвать ретранслятор ;-)

    Если в настройках постояных ссылок прописть в произвольной структруре /%category%/%postname%.html а потом включить плагин rus-to-lat то допустим заголовок с наз. привет должен превратиться в «hello».

  378. Zer0CooL 28 октября 2009 в 15:04

    Ха-хааа =) насмешили =))) это же RUS to LAT а не RUS to ENG !!!!! чувствуете разницу ?! ЭТО НЕ ПЕРЕВОДЧИК ! а =) как бы обозвать ретранслятор ;-)

    Если в настройках постояных ссылок прописть в произвольной структруре /%category%/%postname%.html а потом включить плагин rus-to-lat то допустим заголовок с наз. привет должен превратиться в «hello».

    Вот полтора года юзаю Wp =) ну нигде не слышал такова =)
    еще раз это рус ту лат =)
    ТРАНСЛИТ а не ПЕРЕВОДЧИК =))
    Кактус , Пральна же ?

  379. Николай Сидорюк 28 октября 2009 в 15:32

    До сих пор не могу понять в чём дело, при настройке в ЧПУ произвольной структуры ссылок по виду — /%category%/%postname%.html ссылка отображается на русском (и это впринципе так и должно получится), активирую плагин — Rus-to-Lat (обновляю стандарта транслитерации) — … и результата «0» как были ссылки на русском так и остались (не важно какой стандарта транслитерации стоит)…

    Что я делаю не так, может какие разрешения нужно поставить для папок или в php-admin чего надо сделать, а может это просто настройки хостинга такие (хостинг от Ru-center)

    это всё происходило и происходит на версиях от 2.7 до последней 2.8.5, может кто поможет делом, а не только словами (коментом) просто хочу действительно разобраться…

    мой скайп — voicmen

  380. Zer0CooL 28 октября 2009 в 15:36

    Николай Сидорюк, кнопочку изменить (в адресе поста при редактировании) нажмите ;-)
    Удалите старый адрес +) нажимаете готово и т.п и все будет ;-)

  381. Николай Сидорюк 28 октября 2009 в 16:01

    Да сработало, благодарю, а категории с метками транслитирируются или нет?

  382. Денис 28 октября 2009 в 16:04

    Очень понравился плагин тем что не надо перезаливать весь дистрибутив. Скажите для обновления англоязычных блогов можно будет сделать так — скачаю с оф сайта дистрибутив, скопирую из него те файлы которые в Вашем патче. Это будет патчем для англоязычных блогов?

  383. Zer0CooL 28 октября 2009 в 16:05

    а категории с метками транслитирируются или нет?

    Конечно да ;-)

  384. Zer0CooL 28 октября 2009 в 16:10

    а категории с метками транслитирируются или нет?

    Конечно да ;-)

    Николай Сидорюк,
    Я Немножеско поспешил … Категории транслитируются !
    А метки будет такими какими вы их напишите ;-)
    Воть.

  385. Дмитрий 28 октября 2009 в 16:23

    2Дмитрий не пробовали прочитать FAQ и сотню-другую комментариев?

    Да… виноват.
    Новый Тотал Командер на хостинг заливал файлы в «нижнем регистре».

    Спасибо и за помощь за сборку. =)

  386. максим 28 октября 2009 в 17:41

    заметил сейчас еще один странный прикол, стал обнавлять твоим патчем остальные сайты и на одном из низ выбило главную страницу, что то очень странное, я такого никогда не встречал, главная страница не отображается остальные нормально крутятся посмотри если есть время om-1.ru не отображается а например остальное например om-1.ru/?cat=1 нормале. Сейчас смотрю в кода что могло произойти так как до обновления такого не было по крайней мере вчера вечером, обновился и не заходил на сайт, смотрю сегодня такое выдает, сейчас думаю и не вижу ошибки в твоих файлах обновления, что могло произойти сижу, репу чешу

  387. максим 29 октября 2009 в 11:39

    в продолжении чудес после обновления я писал насчет om-1.ru после обновления произошли удивительные события (комментарий выше) Главная страница этого сайта формировалось путем последовательных включений функций не принадлежащих wordpress конечно , но общепризнанных и валидных php. Странно но после обновления выбивает пару скриптов и вылетает главная страница только она, откатился назад все отображает нормалек обновляюсь твоим патчем вылетает опять и отображаться начинает не по этому адресу om-1.ru а например om-1.ru/?3 или om-1.ru/?5. Конечно сразу хочу заметить Ванек, что претензий к переводу нет и это точно он как всегда в основном безупречен , пока мы считаем тебя одним из лучших в этой области, но поскольку мы считаем тебя и человекjv , который знает не только перевод, но и ядро wordpress, просто бы хотелось узнать твоё мнение (знаем, что ты не занимаешься проблемами wordpress, а только его переводам), так что если не интересно в чем здесь заморочка извини, будем разбираться.

  388. vahan 29 октября 2009 в 14:48

    Здравствуйте.Реально какая версия на этот момент чётко работает 2.7 или этот новый 2.8.5.Просто хочу новый сайт сделать не могу определиться.

  389. sweatego 29 октября 2009 в 17:31

    Последняя стабильная — 2.8.5

  390. Garryson 29 октября 2009 в 22:12

    Привет, отличная сборка! Подскажите как в админке использовать русский язык, а блог чтобы был на английском? Заранее спасибо!

    используйте конструкцию define(‘WPLANG’,») с условием — что для wp-admin один пакет грузится, а для лица другой (.po, .mo)

    Спасибо, но не могли бы вы написать код в точности, и место куда его в ставлять? Ибо я в php полный 0!

  391. Lecactus 30 октября 2009 в 0:42

    Спасибо, но не могли бы вы написать код в точности, и место куда его в ставлять? Ибо я в php полный 0!

    в конфиг. куда же еще. не пробовали потратить 5 минут и на форумах по ВП вписат ьв поиск слово WPLANG — раз так цать уже отвечали на это
    if (strpos($_SERVER['REQUEST_URI'], 'wp-admin')) define ('WPLANG', 'ru_RU'); догадаетесь сами куда вставить и что удалить?

  392. Кирилл 30 октября 2009 в 4:37

    Уважаемый Кактус, спасибо Вам за труды, радуете нас отличными сборками.
    Можно пару вопросов:
    Система рейтинга поста у Вас на блоге какая? Можно ли ее использовать на Вашей сборке 2,8,5?
    И все так красиво русифицированно. РЕспект ВАМ!

  393. Garryson 2 ноября 2009 в 1:17

    Спасибо, все работает
    Только вот можно посмотреть все плагины, которые у меня есть и т.п., хотя права на ВСЕ папки «755», как их скрыть кто подскажет?

  394. Zer0CooL 2 ноября 2009 в 1:37

    Garryson

    Только вот можно посмотреть все плагины, которые у меня есть и т.п., хотя права на ВСЕ папки «755», как их скрыть кто подскажет?

    Ну на пример создай index.php (пустой) и закинь в папку ;-)
    а вовще это на уровне АПАЧА делается (правиные настройки)

  395. Guard 2 ноября 2009 в 16:16

    После установки 2.8.5 Powerpack у меня в блоге перестали отображаться аватары, не только Gravatar но и вообще все. В админке они включены. Gravatar и аватары отображаются в админ панели, в разделе комментарии, а там где нужно, в блоге, нет. Подскажите, что делать?

  396. Zer0CooL 2 ноября 2009 в 18:08

    Guard , У тебя в шаблоне граватары прописаны ?! имеется ввиду для вордпресса
    или они у тебя работали от доп плагина к шаблону (как было у нас)
    у нас в свое время работали от доп плагина (шаблон был так устроен) тож пропали
    пришлось переписать шаблончик что-бы граватарки брались из вордпресса ;-)

  397. Guard 2 ноября 2009 в 18:23

    нет, у меня небыло специального плагина, все было без плагина. Пожалуй, прийдется найти и поставить плагин. Если бы я хорошо разбирался в подобных вещах, я не задавал бы вопросы.

  398. Zer0CooL 2 ноября 2009 в 18:42

    Guard, Сложно сказать…. поглядел твой шаблон :-D
    чет упоминаний про граватары в нем вовще не нашел :-/

  399. Guard 2 ноября 2009 в 19:06

    Хм, что самое интересное: в админке они есть :) и до обновления движка были как и положено им быть во всех комментариях

  400. Zer0CooL 2 ноября 2009 в 19:08

    Хм, что самое интересное: в админке они есть :)

    ЛОГТЧНО ! в админке прописаны ! этож функция WP :-D

    и до обновления движка были как и положено им быть во всех комментариях

    Ну хз …. реально пролистал шабик чет близко даж ненахожу :-/

  401. Guard 2 ноября 2009 в 19:46

    ну что ж, буду ставить плагин,
    Спасибо!

  402. Zer0CooL 2 ноября 2009 в 19:53

    Guard, Всегда пожалуйста !
    Ток еще проблемка….
    даж если поставите плагин . то не факт что все появится т.к
    1 это было сделано для старых шаблонов
    2 что-бы заработал его код надо прописывать русками в шаблоне
    3 исходит из 2 :-D в шаблоне не нашел кода ;-)
    4 ну попробуйте конечно… а так остается ручками вписать в шаблон и все будет ;-)
    как это делал я что бы отказаться от плагина и юзать функционал WP

  403. Guard 2 ноября 2009 в 20:12

    Я собираюсь менять шаблон, может и заработает в другом. Но раньше все работало, а в самом шаблоне я не менял ничего. Не программер я :)

  404. Zer0CooL 2 ноября 2009 в 20:26

    Я собираюсь менять шаблон, может и заработает в другом.

    Ну тогда проще не париться с плагинами ;-) во всеш хабах (современных) уже все есть :-D

    Но раньше все работало

    Мистика :-D

  405. Guard 2 ноября 2009 в 20:37

    Я не уверен, что у меня новейший будет шаблон, похож на ваш, другой цвет и картинка в шапке. так что скорей всего нужно будет что-то делать, как и вам или плагин

  406. Guard 2 ноября 2009 в 21:07

    Может подскажите, что и где нужно прописать? так как плагин работает, но не так как хотелось бы :)

  407. Zer0CooL 2 ноября 2009 в 21:12

    Guard, :-D вижу что заработал =)) но реал мистика =))
    кароч я как я понимаю нужно подровнять ;-) делается это в style.css вашего шаба ;-)
    но где не могу сказать т.к не обнаружил … ща погляжу еще и че нить мож найду

  408. Zer0CooL 2 ноября 2009 в 21:28

    Guard , вродь как нашел :-D
    в файле стилей style.css
    вам нужно начинать править этот
    файлик начиная со 115 стоки до 119 (относятся к граватарам)
    и там уже играться с параметрами типа 5px и т.д
    меняее значение сохраняете заливаете смотрите что получилось ;-)
    больше сказать не могу т.к чтобы более вкурить эт мне уже надо видеть самому

  409. Guard 2 ноября 2009 в 21:37

    Спасибо, Zer0CooL. Посмотрю стили. может что-то да и сделаю. ))

  410. Cap 8 ноября 2009 в 14:31

    Приветствую.
    Всегда пользуюсь данными сборками от Кактуса и всегда все просто отлично.
    Правда тут вдруг появилась маленькая неприятность. Установил Русский WordPress 2.8.5 Lecactus Edition на новый домен с нуля, все установилось замечательно и как всегда без проблем. Но в виджете «Последние комментарии» почему-то не меняется английский предлог on на русский на, то есть отображается «Авторкомментария on названиезаписи», хотя все остальное полностью на русском. Может где то у меня что то не так сработало? На блогах с вордпрессом прежних сборок таакого нигде не наблюдается. Поиск не помогает найти аналогичную проблему. Я догадываюсь что надо в каком-то файле просто что-то поправить, но никак не могу найти в каком. Подскажите, пожалуйста, что мне можно предпринять чтобы исправить это слово на русский?

  411. Иван 8 ноября 2009 в 18:14

    Скачал Russian WordPress 2.8.5 Powerpack. Попытался запустить с локального компьютера через денвер. Вордпресс НЕ РАБОТАЕТ. Это только на локальном или как?? Старые версии работали без проблем, а этот даже не загружается! (при загрузке выдает ошибки).
    Делал все по правилам, несколькими способами. В чем дело?

  412. Lecactus 8 ноября 2009 в 19:50

    (при загрузке выдает ошибки).
    Делал все по правилам, несколькими способами. В чем дело?

    меня всегда поражали такие комментарии…. потратьте 10 минут на поиски в форуме — там про денвер постоянно пишут

  413. Владимир 11 ноября 2009 в 1:26

    Спасибо, Лекактус, за твою работу. Уже второй или третий раз обновляюсь твоей сборкой. И до сих пор проблем никаких не было… А сегодня на 2.8.4 попробовал запостить на блог «удаленно» (из офиса 2007 и из Windows Live Writer) — ни тот ни другой не смогли получить доступ-( Обновился до 1.8.5 — смотрю xmlrpc.php тоже изменен — ну думаю, решилась моя проблемка — ан нет.. так и не заработало….. Кто-нибудь пользует XML-RPC? В какой версии оно точно работает?

    Спасибо.

  414. Владимир 11 ноября 2009 в 2:34

    решил проблемку — добавил в хтакцес:

    SecFilterInheritance Off

  415. Zer0CooL 11 ноября 2009 в 5:56

    решил проблемку — добавил в хтакцес:

    SecFilterInheritance Off

    :-D теперь ждите пока Хакнут ;-)
    на всяк случай Sec = Security ! :-D

  416. Василий 11 ноября 2009 в 18:52

    Спасибо, Лекактус, за твою работу. Уже второй или третий раз обновляюсь твоей сборкой. И до сих пор проблем никаких не было… А сегодня на 2.8.4 попробовал запостить на блог «удаленно» (из офиса 2007 и из Windows Live Writer) — ни тот ни другой не смогли получить доступ-( Обновился до 1.8.5 — смотрю xmlrpc.php тоже изменен — ну думаю, решилась моя проблемка — ан нет.. так и не заработало….. Кто-нибудь пользует XML-RPC? В какой версии оно точно работает?

    Спасибо.

    Мне тоже интересно, где нибудь в вордпрессе работает публикация через xmlrpc? ПОтому что я пробовал с версии 2.6.5 все по-очереди — ни в одной не работает как надо… ПОстоянно обрезает теги. Проблему так и не сумел найти, к сожалению. Надо наверное еще покопаться подольше.. Если кто нибудь сталкивался с такой проблемой — напишите пожалуйста, где именно копать надо

  417. Lecactus 11 ноября 2009 в 18:55

    ни в одной не работает как надо… ПОстоянно обрезает теги.

    mywordpress.ru на форуме там отвечали уже

  418. Kirill Krasnov 12 ноября 2009 в 1:30

    Подскажите, пожалуйста. Пользуюсь Вашей версией. Начиная с какого-то обновления блога или системы стал жутко долго открывать страницы. Все остальные быстро, а wordpress долго. Поставил WP Tunes показывает что страница генерируется за 1 секунду, а отображается через секунд 5 и более.
    [img]http://itrash.ru/idb/174/o2009-11-11_21_16_03.png[/img]

  419. Игорь 12 ноября 2009 в 16:13

    Здравствуйте помогите пож. разобраться с плагином wp_pageenavi . У меня после его установки навигация ни изменяется тоесть остается (раньше — позже) как можно это исправить. Раньше такой проблемы не возникало, после активации плагина все работало

  420. sweatego 12 ноября 2009 в 17:57

    А вы не знаете, что может за проблема:
    при попытке войти в админ панель, ничего не происходит белое окно, в ИЕ пишет внутренняя ошибка сервера 500. Хостер сказал, мол, проблема в куках.
    Заходил, все ок было, сейчас опять, куки удалял, поставил новый, 3 браузер, все равно, ничего, не знаете, в чем проблема может быть?

  421. TRAViS 12 ноября 2009 в 18:03

    Здравствуйте помогите пож. разобраться с плагином wp_pageenavi .

    Нет такого плагина, есть wp_pagenavi

    У меня после его установки навигация ни изменяется тоесть остается (раньше — позже) как можно это исправить. Раньше такой проблемы не возникало, после активации плагина все работало

    Читать инструкцию по установке плагина не пробовали? Говорят помогает. Подскажу: просто активацией плагина ничего не добиться. Читайте инструкцию по установке и использованию..

  422. sweatego 12 ноября 2009 в 20:49

    решилась проблема
    Оказалось, что памяти ему не хватает, уже при 32 не пашет….
    Раньше ставил, чтобы 64 выделяло, видать, слетело, сейчас летает…надолго ли..

  423. Zer0CooL 13 ноября 2009 в 1:43

    Поздравляю ! Господа ;-)
    Вышел WordPress 2.8.6! :-D

  424. Zer0CooL 13 ноября 2009 в 1:45

    решилась проблема
    Оказалось, что памяти ему не хватает, уже при 32 не пашет….

    :-D уж давно как изветсно ;-)

  425. sweatego 13 ноября 2009 в 2:06

    неделю назад, работал с 32, не обновлял, ничего, а тут резко…

  426. Zer0CooL 13 ноября 2009 в 2:45

    Ну хз… у нас уже давно не работал =)
    поэнтаму =) 128 и не паримся :-D все пашет как самолет ;-)

  427. sweatego 13 ноября 2009 в 2:57

    на 64 тоже летает, пока:)

  428. Zer0CooL 13 ноября 2009 в 3:00

    на 64 тоже летает, пока:)

    :-D кому что =)))
    ресурсоемкость разная ;-) (как бы заметно должно быть)

  429. Lecactus 13 ноября 2009 в 13:04

    Поздравляю ! Господа ;-)

    выпустили бы патч исправляющий уязвимость и все — нет же каждый раз новую версию клепают…

  430. Алексей Александрович 13 ноября 2009 в 22:16

    Есть тут гении?)
    Возникла небольшая проблемка, в толк не возьму — из-за темы, из-за этой версии WP или из-за чего еще…)

    При установке на тему ModXBlog плагина Pagenavi выдается ошибка:

    ВНИМАНИЕ:
    Удаление модуля необратимо
    Будут УДАЛЕНЫ следующие настройки WordPress:
    Настройки WordPress
    1. pagenavi_options

    в результате чего плагин не работает и автоматически предлагается его удаление.
    Чего делать и как быть, друзья?
    Спасибо-спасибо-спасибо.

    Lecactus, спасибо, за качественный материал, коим ты делишься с нами)

  431. Алексей 13 ноября 2009 в 23:02

    При всём уважении… вышла уже 2.8.6 и просьба более внятно объяснить процесс обновления, а то eskhosting за это деньгу просят уже

  432. Zer0CooL 13 ноября 2009 в 23:05

    eskhosting за это деньгу просят уже

    :-D
    Мдаа Хороший хостинг )))))))))

  433. Zer0CooL 13 ноября 2009 в 23:05

    вышла уже 2.8.6

    Сдесь то ее нет =) так что рано суетитесь ;-)

  434. Zer0CooL 13 ноября 2009 в 23:09

    Алексей Александрович,
    Возможно в ModXBlog уже используется pagenavi ;-)
    поэтому что бы небыло конфликта ModXBlog и удаляет pagenavi :-D

  435. Алексей Александрович 14 ноября 2009 в 1:11

    Алексей Александрович,
    Возможно в ModXBlog уже используется pagenavi ;-)
    поэтому что бы небыло конфликта ModXBlog и удаляет pagenavi :-D

    более чем логично…)
    и как же мне воспользоваться этим уже используемым темой pagenavi, чтобы привести постраничную навигацию в прилежный вид, вместо пресловутого «вперед, назад»?)

    кстати, у Вас очень милый блог.

  436. Zer0CooL 14 ноября 2009 в 1:52

    более чем логично…)
    и как же мне воспользоваться этим уже используемым темой pagenavi, чтобы привести постраничную навигацию в прилежный вид, вместо пресловутого «вперед, назад»?)

    Отключить PAGENAVI ! (т.к он уже присутствует в теме или др плагине)

    кстати, у Вас очень милый блог.

    Мерси ! :-D

  437. Feelov 15 ноября 2009 в 16:58

    Спасибо! Каждый раз после официального выхода WP жду заверения Кактуса: «работает, пользоваться можно!». Буду обновляться! :)

  438. sweatego 15 ноября 2009 в 18:54

    помогите пожалуйста.
    блог работает нормально, но при входе в админ панель — белый экран!
    переустанавливал, заливал новые файлы, увеличивал память — бестолку, в чем проблема?

  439. Lecactus 15 ноября 2009 в 19:01

    но при входе в админ панель – белый экран!

    http://lecactus.ru/gsearch/?cx=partner-pub-1194190214284067%3A1cqw95do5lf&cof=FORID%3A11&ie=UTF-8&q=%D0%B1%D0%B5%D0%BB%D1%8B%D0%B9+%D1%8D%D0%BA%D1%80%D0%B0%D0%BD&sa=%D0%9F%D0%BE%D0%B3%D1%83%D0%B3%D0%BB%D0%B8%D1%82%D1%8C+%D0%BF%D0%BE+%D0%B1%D0%BB%D0%BE%D0%B3%D1%83%21

  440. Дядя Вова 16 ноября 2009 в 5:18

    Обновил WordPress от версии 2.6 до версии 2.86 (Русский WordPress Lecactus Edition с Powerpack). Все работает как и раньше, кроме главной страницы. На главную страницу почему-то выводятся первые посты со всех других страниц, а те посты которые там были раньше не выводятся.

  441. Александр 16 ноября 2009 в 23:07

    Здравствуйте , подскажите как обновится с версии 2.6.2 до версии WordPress 2.8.6
    Безболезненно для инфы которая на сайте. Спасибо.

  442. Андрей 17 ноября 2009 в 0:57

    Меня интересует вот такой вопрос — какая версия WP меньше всего грузит сервер. На данный момент стоит 2.7.1, скажите: стоит ли обновляться до последней, или 2.8.6 еще сильнее грузит, чем 2.7.1?
    Спасибо.

  443. Lecactus 17 ноября 2009 в 8:50

    2Александр — не ленимся читать FAQ
    2Андрей — смотря что вам важнее — скорость или безопасность… а еще поиск рулит уже не раз за полгода обсуждалось что больше и меньше грузит

  444. Андрей 17 ноября 2009 в 13:47

    В том и дело, что в поисках этой информации я бился не один час. Мнения расходятся, каждый думает по-своему. Потому хотелось бы спросить Вас, если, конечно, Вас не затруднит — что меньше грузит 2.7.1 или последние версии, к примеру, — 2.8.6.
    Для меня в первую очередь важна минимальная нагрузка на сервер, скорость и безопасность на втором плане.

  445. AlexScv 18 ноября 2009 в 1:42

    Благодарю (:

  446. Алекс 19 ноября 2009 в 4:46

    Присоединяюсь к вопросам. Поскольку даже на «хорошем» хостинге (вроде Мажордомо) сайты за неделю раз 5-6 вылетают на 10 минут (ограничение CPU 15%).
    Уже задумываешься — а нужен ли ВордПресс? Может поискать что попроще?
    Сразу скажу — все плугины по минимуму, «навороты» просто не требуются.

    Так какая версия жрёт меньше всего?
    И нет ли возможности поставить просто облегченный вордпресс с гарантированной безопасностью?…

  447. Zer0CooL 19 ноября 2009 в 6:39

    Алекс,
    Может уже пора Этот самый «Хороший» хостинг сменить ?!
    рас он такой хороший что WP не тянет ?! :-D
    p.s у нас по 15 раз вылетал в день ! так что мужайтесь ;-) Мажордомо ГУМНО !
    p.p.s Сваливайте с него (как это мы и сделали и уже давно !)

  448. Zer0CooL 19 ноября 2009 в 6:43

    Алекс, еще можно же приобрести VPS как рекомендует «Крутой» Мажордомо :-D lol просто…
    (как мы это давно и сделали )тока купили не у них :-)))))))))

  449. Lecactus 19 ноября 2009 в 8:52

    попробуйте плагин http://maxsite.org/page/maxsite-cache хотя я его ставил на один сайт и вообще ничего не менялось по скорости работы (правда там и не падало ничего)

  450. Алекс 19 ноября 2009 в 13:28

    Спасибо за советы!
    Хостинг менять пока не хотелось бы. А плагин maxsite-cache я поставил (потом убрал…): вроде бы в среднем ресурсопотребление уменьшилось, но только «в среднем» — все равно пиковые нагрузки остались… зато появились большие проблемы с выполнением ряда скриптов и тормоза с новыми публикациями (появляются с большой задержкой — пока кэш не почистишь).
    Думаю, пока Лекактус лично за эту проблему не возьмется — она останется! :-)
    Хотя бы определить, в чем суть проблемы… ведь пиковые нагрузки возникают часто в непонятное время — в 6 утра, например, когда все честные люди уже спят… :-(

  451. Lecactus 19 ноября 2009 в 13:33

    не стоит сбрасывать со счетов поисковых роботов, которые любят гулять по сайту постоянно, а также мильон кривых скриптов которые ищут дырки в системе (поставьте ради эксперимента плагин bad behavior про который я писал не раз и посмотрите с какими кривыми запросами к вам лезут эти роботы, а ведь каждый такой запрос это ТАКЖЕ НАГРУЗКА НА БД причем иногда и выше чем при обычном посещении. я поставил себе этот плагин давно, пусть он бреет мне 1% честных посетителей (которые видят сообщение о блокировке и пишут мне потом чтобы я добавил их в вайтлист если случайно они попали туда из-за прокси своего), но спокойнее как то стало…)

  452. Zer0CooL 19 ноября 2009 в 22:06

    Алекс,
    скажу проще =) когда мы били на мажоре нам ничего не помогло .. не кеш не что либо еще..
    ну хостинг такой ну не тянет
    p.s 670-700 уников в сутки для мажордомо это предел (если юзать WordPress)
    хотя есть вариант не пользоватсья виджетами.. тогда грузить будет меньше
    но тогда толку никакого и пользы тоже

  453. Алексей 19 ноября 2009 в 23:00

    Лекактус, все перерыл, но не нашел ответа: перехожу во вкладу в админ.панели на Панель Объявлений с любой другой и мне выдается:
    Вы не имеете достаточно прав для доступа к данной странице
    При этом адресс вкладки формируется так: ../wp-admin/admin.php?page=index.php
    Ручками убираю все лишнее: ../wp-admin/ — все ок.
    В чем может быть причина?

  454. Lecactus 19 ноября 2009 в 23:05

    В чем может быть причина?

    посмотрите нет ли в папке плагинов файла index.php — если есть удалите

  455. Алексей 19 ноября 2009 в 23:07

    Все, ошибку нашел! Все дело в плагине Ozh’ Admin Drop Down Menu — видимо он коверкает эту ссылку. Буду искать другое выпадающее меню:)

  456. 7im0n 20 ноября 2009 в 13:20

    отличные сборки, а как насчет вордпресс му?

  457. E.A.R.L. 20 ноября 2009 в 23:08

    Дурацкий вопрос…по поводу плагина Video Embedder…втыкаю видео все кажет, но не хочет размещаться в посте так как мне надо, т.е. хочу по центру его или справа, в редакторе все нормально переносится ка надо, а вот когда публикую он слева и ни в какую…может подскажите, что за беда

  458. Zer0CooL 21 ноября 2009 в 15:55

    E.A.R.L. , Такая же фигня ;-)
    Эт как я понимаю парсер режет код ;-)
    Кактус , Лечение есть ?! :-D

  459. Lecactus 21 ноября 2009 в 16:48

    сам я пользуюсь не всеми плагинами из комплекта, поэтому лучше спросить я так думаю на сайте автора модифицированного плагина тут http://www.wordpressplugins.ru/media/video-embedder.html?comment-all=1

  460. Guard 23 ноября 2009 в 14:19

    Lecactus, подскажите пожалуйста, у меня недоразумения с плагином Rus-to-lat. Хочу сделать у себя ЧПУ, все делаю как предлагается: /%category%/%postname%.html — при этом все работает нормально, только ссылка получается по-русски. Если включить плагин Rus-to-lat перестаёт работать все, кроме главной. Получаю результат в «Not found»
    Что можно сделать в этом случае?

  461. Lecactus 23 ноября 2009 в 14:34

    2Guard — http://lecactus.ru/2009/11/15/4336/all-comments/#comments читаем комент 379

  462. Guard 23 ноября 2009 в 15:07

    Спасибо! Попробую. А вот еще вопрос: к примеру на меня ссылаются из блога не на главную а на одну из страниц, будет ли она (та ссылка) работать при установке ЧПУ?

  463. Guard 23 ноября 2009 в 15:28

    нет, предложение от Zer0CooL не работает. Делаю так как предлагает, делаю изменения чпу, дальше пересохраняю пост (для пробы один) но увы, нет результата. Там получается такая история: ссылка получается длиннющая, в начале url главной, потом, в середине, тарабарщина, а в конце по русски название поста.

  464. Николай Сидорюк 23 ноября 2009 в 15:37

    Guard — почитайте здесь — http://www.nikolaysidoryuk.com/sozdayom-chelovekoponyatnyj-url/ может понятней будет…

  465. Mixa 23 ноября 2009 в 17:17

    Что-то я всеравно не поянл из результатов посика по блогу как бороться с белым экраном при входе в админку? Ибо все что находится — не совсем по теме или ответа просто нет…

  466. Mixa 23 ноября 2009 в 17:32

    Блииииннннннннннн! Я понял! Я думал это wp-mu! А это обычний вордпресс!
    Почему же у меня в админке MU ссылка «скачать правильную русску версию» пришла сюда? :( :( :( Пипец БД

  467. Zer0CooL 23 ноября 2009 в 17:47

    Николай Сидорюк

    Guard — почитайте здесь — http://www.nikolaysidoryuk.com/sozdayom-chelovekoponyatnyj-url/ может понятней будет…

    Прокачался на моей подсказке :-D
    Помним про копирайты ;-)

  468. Николай Сидорюк 23 ноября 2009 в 20:08

    Благодарность Lecactus за сборку и Zer0CooL за помощь ;)

  469. sweatego 23 ноября 2009 в 20:56

    Ошибка синтаксического анализа XML: объявление XML или текста не в начале сущности
    Адрес: …
    Строка 2, символ 1:

  470. sweatego 24 ноября 2009 в 5:33

    уже разобрался.

  471. Yy 2 декабря 2009 в 1:16

    Я новичек, планирую обновится с 2.2.3 до 2.8.6
    мои действия:
    1. заливаю на фтп
    2. захожу на http://yoursitename/wp-admin/upgrade.php ?

    все ли верно, какие могут возникнуть трудности?

    заранее большое спасибо.

  472. Lecactus 2 декабря 2009 в 9:35

    2 Yy — прочитайте FAQ!

  473. Жека 3 декабря 2009 в 15:07

    Писал тебе письмо, Иван, по поводу RSS фида.
    Перелопатил кучу всего и нашёл.
    Закачал оригинальный 2.8.6, менял файлы и оказалось дело в конфиге, подменил его и заработало и главное, что интересно, если закрываешь .рнр - ?>, в конце — не работает — выдаёт ошибку, а без закрывающего тэга «?>» всё нормально, во дела…
    Тут на тестовом, который загнал спецом http://286.voshodzhizni.ru/ , что бы поизмываться, ведь на локалке это не проверишь, на основном http://voshodzhizni.ru/ не делал ещё, тут 2.8.4, перелью 2.8.6 и всё теперь заделаю, а вот загнанный с которого брал файлы http://286o.voshodzhizni.ru.
    Теперь надо отвалить от компа, хватит, проблема найдена.

  474. sweatego 4 декабря 2009 в 5:32

    перенес на другой хостинг, плагин супер кеш, не до конца работает, пишет, что ошибка какого-то модуля апача, хост говорит, что настройки стандартные, не подскажете в чем проблема?
    в админке:вверху, где идет название сайта и где входящие ссылки, на кнце слова кракозябр, из-за чего?прилагаю скрин
    http://pic.ipicture.ru/uploads/091204/A9yBhRCR4l.jpg
    Скорость загрузки блога 2-3 сек, стоит кеш отblog.sjinks.pro/wordpress-plugins/wp-file-cache/
    запросов 19 всего лишь, памяти на хостинге 128, за счет формируется скорость, процессора?
    надеюсь, поможете

  475. sweatego 4 декабря 2009 в 5:41

    на новом хосте, не пашет вп супер кеш, точнее, рабоатет, но не полностью,толкьо кеш страниц, пишет, что ошибка модуля апача, но какого не пе пишет, не знаете что это?
    в админке, в название сайта и во входящих ссылках, на конце слова вылазит кракозябр, вот скрин
    http://pic.ipicture.ru/uploads/091204/K9Cn6w5J8x.jpg
    т.к. супер кеш полностью не работает поставил этот кеш
    http://blog.sjinks.pro/wordpress-plugins/wp-file-cache/
    кол. запросов уменьшилось 50 с гаком, до 17, но скорость загрузки сайта выросла, как можно уменьшит, и кстати, из-за чего она формируется, процессора?

  476. Yy 5 декабря 2009 в 0:58

    Обновился на 2.8.6

    возникла следующая проблема:

    Если в записи картинка выравнивается по тексту, но этот текст не обрамляет картинку снизу (не доходит до нижнего края картинки), то тогда размер записи «обрезается» по тексту, а картинка, вследствие этого «отбирает» пространство у следующей записи или у формы комментирования.

    Если снизу картинки текст есть — все ок.

    Заранее большое спасибо за ответ.

  477. CrashOver 9 декабря 2009 в 5:45

    В чём может быть причина поломки фида, если я уже перезаливал все файлы и ставил разные версии WP, выдаёт вот такое:
    This page contains the following errors:

    error on line 1 at column 1: Document is empty
    Below is a rendering of the page up to the first error.
    А если воскользоваться валидатором фидов то выделяет такие вещи:
    XML parsing error: :1:1: not well-formed (invalid token)
    
    Посмотрел по гугл ридеру, мой фид сломался полгода назад.
    Очень прошу помочь, т.к. блог без рсс, это пустое место. Спасибо.

  478. Админ газеты КЧ 10 декабря 2009 в 12:43

    2 Yy: такую проблему всегда наблюдал, на всех версиях, и дело не в версии, а в шаблоне.
    Засунь запись в TABLE и будет всё норм))

  479. Yy 10 декабря 2009 в 18:47

    2 Yy: такую проблему всегда наблюдал, на всех версиях, и дело не в версии, а в шаблоне.
    Засунь запись в TABLE и будет всё норм))

    Действительно, спасибо =)

  480. Ruslan 15 декабря 2009 в 9:32

    Спасибо за свежую WP

  481. osminog 16 декабря 2009 в 1:25

    Попробовал обновиться с 2.8.4 через патч сначала до 2.8.5, потом до 2.8.6 в админке все таже надпись «Вышел WordPress 2.8.6! Обновиться автоматически или скачать новую версию.» Обновлялся просто заменой файлов. Подскажите, что делал не так?

  482. Сергей, Томск 12 января 2010 в 16:54

    С версии 2.9 стала обновляться и стандартная «тема», поэтому все коды счетчиков и статистики приходится ставить заново… как победить?

  483. Zer0CooL 12 января 2010 в 22:47

    С версии 2.9 стала обновляться и стандартная «тема», поэтому все коды счетчиков и статистики приходится ставить заново… как победить?

    Просто не заменять стандартную «тему» ;-)

  484. Diana 16 января 2010 в 1:12

    У меня версия 2.8.6. Почти все нравится, но не сохраняются настройки некоторых плагинов, в частности, wp-cumulus, dinamic content gallery из-за этого фактически вообще не работает. В предыдущей версии все было нормально.

    Что с этим можно сделать???

  485. ivan 27 января 2010 в 13:21

    Вопрос: Установил WP 2.8.6 не отражается панель плагинов. Просто пустой лист показывает!
    Что это за глюк и как с ним бороться? Помогите пожалуйста, спасибо!

  486. IL90 28 января 2010 в 11:39

    Приветствую!
    Никак не могу понять в чем проблема, поставил All in one SEO плагин а он выдает мне вот это
    Fatal error: Call to undefined method WP_Error::get_item_quantity() in Z\home\localhost\www\blog\wp-content\plugins\all-in-one-seo-pack\aioseop.class.php on line 1558
    =(
    Кто-нибудь сталкивался?

  487. SeG 10 февраля 2010 в 1:38

    Сегодня вдруг столкнулся с проблемой. При попытке прокомментировать любую запись выскакивает сообщение:
    «Forbidden
    You don’t have permission to access /wordpress/wp-comments-post.php on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    —————————————-
    HTTPD Server Server at segolo.com Port 80″

    Как с этим бороться? Блогу уже год и подобных проблем никогда не было. WP 2.8.6 от Кактуса. Плагины новые не ставил, ничего не менял. Что посоветуете?

  488. Александр 16 февраля 2010 в 22:18

    Вопрос… уже версия 2.9.2, а до сих пор на блоге 2.8.6 …

  489. Александр 16 февраля 2010 в 22:27

    Приветствую!
    Никак не могу понять в чем проблема, поставил All in one SEO плагин а он выдает мне вот это
    Fatal error: Call to undefined method WP_Error::get_item_quantity() in Z\home\localhost\www\blog\wp-content\plugins\all-in-one-seo-pack\aioseop.class.php on line 1558
    =(
    Кто-нибудь сталкивался?

    обновите плагин.. и вообще он криво работает с версии WP 2.9

  490. Александр 16 февраля 2010 в 22:28

    У меня версия 2.8.6. Почти все нравится, но не сохраняются настройки некоторых плагинов, в частности, wp-cumulus, dinamic content gallery из-за этого фактически вообще не работает. В предыдущей версии все было нормально.

    Что с этим можно сделать???

    Какие нибудь фишки по кешированию имеются?

Трэкбеки и пингбеки

  1. Базовые настройки Wordpress + необходимые плагины | Все про Wordpress
  2. Установка Wordpress на локальный сервер | Все про Wordpress
  3. Установка Wordpress на локальный сервер | VTDB
  4. Базовые настройки Wordpress + необходимые плагины | VTDB
  5. Скачать Русский WordPress и установить. | «ДЕНЬГИ ONLINE™»
  6. Блог идей Владимира » Post Topic » Как установить WordPress на компьютер с помощью Denwer

Trackback URI |