Совместимость плагинов и «тем» с WP2.7

Продолжаю тестировать…

Только проверил что не работает, а Lester Chan уже сообщает как сделать пару его плагинов WP-Email и WP-Print совместимыми с WP2.7:
либо править код, либо скачать пофиксенные файлики.

На текущий момент все еще несовместим плагин Simple Tags — не работает вообще.

Решение найдено методом тыка:

открываем файл simple-tags.php  и там строку

if ( strpos($wp_version, '2.5') !== false || strpos($wp_version, '2.6') !== false  ) {

дополняем ее чтобы получилось

if ( strpos($wp_version, '2.5') !== false || strpos($wp_version, '2.6') !== false || strpos($wp_version, '2.7') !== false ) {

шпаргалку пишу больше для себя. будет дополняться по мере нахождения багов

Связанные записи

Один комментарий на запись “Совместимость плагинов и «тем» с WP2.7”

Трэкбеки и пингбеки

  1. Wordpress 2.7 'Coltrane' доступен для скачивания. Блог для вебмастеров