Русский WordPress 2.6 Lecactus Edition

Финальный релиз WordPress 2.6.

WordPress 2.6 Russian Lecactus Edition - вид админки стандартный

WordPress 2.6 Russian Lecactus Edition - вид админки стандартный

WordPress 2.6 Russian Lecactus Edition вид админки с плагинами выпадающего меню и какой то цветовой схемы

WordPress 2.6 Russian Lecactus Edition вид админки с плагинами выпадающего меню и какой то цветовой схемы

Повторно описывать все нововведения нет смысла, просто прочитайте эти записи:
2.6 beta 1, 2.6 beta 2, 2.6 beta 3, 2.6RC1, Работа с изображениями, а также новую запись Как работать с ревизиями в WP 2.6.

По традиции выкладываю «легкую версию» (которая стала еще легче), а также «powerpack» версию с большим набором полезных плагинов. Состав дистрибутива по сравнению с версией 2.5.1 изменился, но по мере выхода новых версий плагинов я его буду возможно дополнять. Текущие версии полностью работоспособны в WordPress 2.6, поэтому если вы обновляете версию «2.5.1 powerpack2», то все плагины из старой версии будут продолжать работать.

Состав архива сборки WordPress 2.6 Lecactus Edition PowerPack
Admin Drop Down Menu — делает выпадающее меню в админке
Baltic Amber Admin Themes and Schemes — позволяет быстро задавать цветовые схемы админки для каждого пользователя, а также настраивать свои схемы
Adminimize — позволяет перекроить меню админки, вырезав ненужные пункты меню, а также изменить внешний вид окна создания записи, например сделать его шире и стилизовать «под WordPress 2.3*»
Fluency Admin — кардинально изменяет внешний вид админки (некорректно работает в Опере)
All in One SEO Packописание на русском
Platinum SEO Pack — альтернативная версия All In one SEO Pack (не имеет проблемы с коверканием первой буквы в заголовках страниц)
Anti-XSS Attack — для защиты вашего блога — описание на русском по ссылке
Auto more — автоматически разбивает запись (тего ДАЛЕЕ) — описание на русском по ссылке
Йодированная соль — добавляет ваш IP в куки — описание на русском по ссылке
Comment Referrers — в приходящих письмах на модерацию комментариев пишет по какому запросу пришел комментатор (например спамеры приходят по запросу из гугла OСТAВИТЬ КOMМЕНТАРИЙ.)
Feedburner — автоматический редирект вашей ленты на фидбёрнер.
Google XML Sitemapsописание на русском
Maxsite russian date — автоматически преобразует внешний вид даты. Как правильно с ним работать — подробно по ссылке на русском
Remove max width — делает простую вещь — убирает ограничение по ширине основной колонки в админке
Role manager — управление ролями и правами пользователей. подробная справка прямо на странице админки плагина в разделе «помощи».
Русифицированные комментарии — делает простую вещь — правильно склоняет слово КОММЕНТАРИЙ при выводе 1,2,3,4,5 и т.п. комментариев
Rus-to-Lat — описание работы по ссылке
Shutter Reloaded — красивый вывод ваших изображений. подробное описание на русском
Simple tags — наиболее мощная система управления метками. Полное руководство на русском (комментарии также читайте)
Spam Viewer — просмотр таблицы спама и возврат комментариев к «нормальным», а также очистка таблицы спама
Subscribe to comments — описание на русском по ссылке
Tinymce Advanced — расширенный визуальный редактор. позволяет встроить стиль активной темы прямо в окно редактора, позволяет гибко настроить нужные кнопки методом перетащи-оставь
WordPress Database backup — автоматическая и ручная архивация базы данных.
WP mail SMTP — позволяет избавиться от проблемы с неотправкой почты. Можно указать обратный адрес почты, внешний смтп-сервер.
WP SuperCache — кэширование в виде статических страниц. сильно ускоряет работу блога при большой посещаемости.
Akismet — самый известный антиспам-плагин. от авторов WordPress
Popularity Contest — автоматическое вычисление популярности записей (используется также в генераторе карты гугла, если выбрать такую опцию)
WP-Email отправляет друзьям страницу/запись по email
WP-Print — создает «версию для печати» для каждой страницы
WP-Postratings — для оценки записей пользователями. описание на русском
WP-Polls — позволяет создавать опросы на сайте в сайдбаре и/или в записях. описание на русском
Все версии плагинов самые свежие на момент сборки дистрибутива.

При обновлении старых версий WP в обязательном порядке внесите изменение в файл wp-config.php. Для вашей же безопасности. Добавьте эти строки и измените в них фразы на различную «абракадабру». Вам не нужно запоминать их.

define('AUTH_KEY', 'put your unique phrase here'); // Измените это на уникальную фразу.
define('SECURE_AUTH_KEY', 'put your unique phrase here'); // Измените это на уникальную фразу.
define('LOGGED_IN_KEY', 'put your unique phrase here'); // Измените это на уникальную фразу.

Перед установкой крайне рекомендую всем (особенно новичкам) почитать README.HTML

в дистрибутиве — я добавил туда важную информацию по корректной правке файлов

Если вы не можете попасть в админку после обновления и вас постоянно перебрасывает снова на страницу входа или вы постоянно видите надпись «Achtung! XSS attack?» после ввода пароля, то просто очистите кукисы в браузере.

Скачать

Последнее обновление дистрибутива 29.07.2008 в 06:26(Мск): обновлен плагин All in One SEO Pack, добавлен Platinum SEO Pack, мелкое исправление в переводе.

В дистрибутиве исправлен один файл widgets.php (Если вы уже скачали дистрибутив ранее, то вы можете скачать исправленный файл отдельно по ссылке и распаковать в /wp-includes)- описание ошибки (опечатки). Официально патч будет применен только в 2.6.1. Если у вас есть глюки с виджетами, то патч вам понадобится обязательно.

Если у вас никак не включается локализация на хостинге, загрузите этот пропатченный файл streams.php и распакуйте его в /wp-includes. Описание проблемы
Альтернативный вариант патча streams.php (по технологии как было сделано для 2.5.1
Если вы используете регистрацию посетителей на сайте, то рекомендуется сразу скачать версию 2.6.2!

Версия «Powerpack»

около 3.5mb

Скачать

Скачали 6477 раз

Версия «Normal»

(добавлены только два плагина Russian Date и Rus-to-lat) — около 1.7mb

Скачать

Скачали 2336 раз

Полезная информация для параноиков и сомневающихся, а также вопросы и ответы на часто встречаемые в Сети вопросы.
Напоминаю, что в моей русской версии «Lecactus Edition» не заложено никаких троянов, не внесено никаких изменений в функциональность системы, не изменены и не удалены URL разработчиков, не изменены и не удалены RSS-ленты в «доске объявлений», не добавлена ни одна «своя» RSS-лента.
Но чем же тогда она отличается от обычной?
1. Качественный собственный русский перевод
2. Внесены визуальные улучшения — подсказки на наиболее часто задаваемые вопросы в нужных местах админки
3. Дополнена инструкция и мастер по установке — добавлен полезный раздел по корректной работе с файлами (просто текстовая информация!)
4. В версии Powerpack — большой набор плагинов. Более 90% из них на русском языке и с русскими инструкциями(ссылками на инструкции). большая часть плагинов с собственным переводом.

Ответы на 99% вопросов, возникающих у новичков можно найти, воспользовавшись поиском по блогу. От версии к версии вопросы и проблемы не меняются, и почти на все такие вопросы давно уже не по одному разу были развернутые ответы. Не ленитесь пользоватсья поиском. На повторяющиеся вопросы я не отвечаю.
Вот например решение почти всех проблем при настройке кодировки хостинга

Пользуйтесь качественной версией WordPress!

Перепечатка страницы полностью или частично запрещена. Если вы хотите сообщить посетителям об этой сборке, пишите свое описание вручную и ставьте ссылку на эту страницу.

Связанные записи

241 комментарий на запись “Русский WordPress 2.6 Lecactus Edition”

  1. Plazik 15 июля 2008 в 13:26

    Как быстро! Спасибо!

  2. Иван 15 июля 2008 в 14:30

    Эх..ну вот опять головная боль…опять обновлять.. Надо срочно делать плагин для автообновления..

  3. the_hamster 15 июля 2008 в 14:46

    Буду первый раз ставить WordPress и решил начать с твоей сборки (судя по списку в нее сразу входят все нужные и рекомендуемые плагины :).

    Пришел я с mywordpress.ru, дык там ссылка была на сборку 2.5.1 (Я ее тоже на всякий случай скачал :).

  4. Lecactus 15 июля 2008 в 14:49

    Надо срочно делать плагин для автообновления..

    такой плагин существует, но работает он криво и с ним больше головной боли чем при простом «залить поверх». кстати при обновлении 2.5.1 до 2.6 вообще не должно быть никаких проблем.

  5. Lecactus 15 июля 2008 в 14:50

    дык там ссылка была на сборку 2.5.1

    там уже обновил. интернет тормозит на работе что то сегодня:)

  6. топик 15 июля 2008 в 15:15

    Lecactus спасибо тебе огромное. Вот пользуюсь переводами с этого сайта и просто в кайф всё ставить, всё понятно и просто.
    Такие команды как ваша действительно делают интернет лучше.

  7. mikolka 15 июля 2008 в 15:18

    чтойто меня уже пугает количество полезностей, которые производители впихивают в каждую новую версию =)
    сегодня попробую его на живом блоге, на горячую =)

  8. Lecactus 15 июля 2008 в 15:20

    @ mikolka: не боись. я даже рс1 ставил на горячую на 2.5.1. ноу проблемс

  9. 1315 15 июля 2008 в 16:51

    Интересно было бы узнать чем руководствовался автор при переводе слова Dashboard. Есть очень много вариантов перевода этого слова, например ‘информационная панель’, ‘приборная доска’ или ‘приборная панель’, но это никак не ‘доска объявлений’. Тут мы получаем информацию, а не читаем объявление о покупке/продаже/поиске/съеме и т.д.

  10. Abo 15 июля 2008 в 17:24

    У меня версия 2.2.3, стоит рисковать на горячую или нет?

  11. Lecactus 15 июля 2008 в 17:27

    @ 1315:
    «Доска объявлений» потому что тут выводятся: объявления о новых версиях ВП, объявления о новых/обновленных плагинах, новости(объявления) из РСС-лент, новости о новых комментариях и т.п., о новых ссылках.

    Если вам нравится ПАНЕЛЬ ПРИБОРОВ, то пользуйтесь официальным переводом.

    Если все переводить «топорным методом по словарю», то вам будет страшно смотреть на результат. Сами пробовали?

    PS вообще этот термин в Русской версии WordPress уже прижился года так два назад…

  12. Zer0CooL 15 июля 2008 в 17:31

    Lecactus
    Проконтролируй мя =))
    обновлялся с 2.5.1
    залил все файлы поверх config.php переписал на всяк случай
    прошел по http://site.ru/wp-admin/upgrade.php
    сказал обновить базу нажал все ок !
    Больше ничег оделать не надо ?
    и вовще я пральна все сделал ? =)

  13. Lecactus 15 июля 2008 в 17:31

    @ Abo: прочитайте следующий пост http://lecactus.ru/2008/07/15/2359/#comment-17035

  14. Данила 15 июля 2008 в 17:34

    А по нагрузке на хостинг ВП теперь наверное не меньше Битрикса давит? Он вообще на виртуальном хостинге (а это в большинстве случаев 30 Мб памяти на процесс) работает при установленных нескольких плагинах и посещаемости хотя бы человек 50 в день?
    п.с. Иван, тебе в очередной раз респект за твой труд! :)

  15. Lecactus 15 июля 2008 в 17:38

    @ Zer0CooL: если внес изменения в конфиг, то все ок. больше ничего не нужно

  16. Lecactus 15 июля 2008 в 17:40

    @ Данила: требования по сравнению с 2.5.1 не должны были измениться. имхо стало быстрее немного даже. по крайней мере визуально все быстрее шевелится — голый сайт так вообще летает даже при всех включенных плагинах из комплекта

  17. Alex 15 июля 2008 в 19:09

    У меня отображается ошибка при установке WP 2.6 в верху экрана, с WP 2.5 было все нормально, может я что-то не так сделал?

    Warning: Cannot modify header information — headers already sent by (output started at D:\www\wp26\wp-config.php:1) in D:\www\wp26\wp-admin\install.php on line 12

    Кто знает что эта за ошибка и как ее исправить просьба помоч.

  18. areska 15 июля 2008 в 19:21

    кляссно! счаз буду ставить, мой опыт с мю как то провалился, сейчас попробую обычный пресс

    не зря тебе положил в копилочку монетку, чиста просто как «привет!» :-)

  19. Lecactus 15 июля 2008 в 19:26

    @ Alex: ЧИТАЙТЕ РЕАДМИ.ХТМЛ!

  20. Denx 15 июля 2008 в 19:48

    Вопрос такой. Обновлялся с 2.5. Все прошло нормально. Но только что заметил, что в ИЕ шаблон отображается жутко криво — все центрованно по левому краю и «подвал» жуткий. В FF3 все абсолютно нормально!
    В чем может быть проблема? Спасибо за подсказку!

  21. Lecactus 15 июля 2008 в 19:52

    @ Denx: вообще обновление на это не влияет. просто пересохраните все файлы темы в НОРМАЛЬНЫХ редакторах в кодировке UTF8 и скорее всего все станет нормально. кстати где ползет то? у меня в ИЕ7 все вроде нормально выглядит

  22. Denx 15 июля 2008 в 20:18

    @ Denx: вообще обновление на это не влияет. просто пересохраните все файлы темы в НОРМАЛЬНЫХ редакторах в кодировке UTF8 и скорее всего все станет нормально. кстати где ползет то? у меня в ИЕ7 все вроде нормально выглядит

    Спасибо, буду мучать дальше. Вот, посмотрите в ИЕ что творится )) http://eblog.su/

  23. Lecactus 15 июля 2008 в 20:25

    Вот, посмотрите в ИЕ что творится ))
    http://eblog.su

    да я похоже правильно понял суть проблемы. это бывает из-за БЛОКНОТА например

  24. Denx 15 июля 2008 в 20:34

    Вот, посмотрите в ИЕ что творится ))
    http://eblog.su

    да я похоже правильно понял суть проблемы. это бывает из-за БЛОКНОТА например

    А о чем может свидетельствовать наличие отдельного файла в шаблоне «ie-win.css»? Спасибо!

  25. areska 15 июля 2008 в 21:10

    41.797секунд при нажати НАПИСАТЬ в админке
    это что за прикольчик такой, это не то о чем maxsite писал?

  26. Lecactus 15 июля 2008 в 21:15

    @ areska: у Макса тормоза были везде, а не только при нажатии НАПИСАТЬ. у меня тормозов нет. вообще. как с вырезанием строк так и без этого. обычно такие тормоза связаны с самим сервером. версия 2.5.1 там же нормально работает?

  27. Lecactus 15 июля 2008 в 21:18

    @ Denx:

    А о чем может свидетельствовать наличие отдельного файла в шаблоне “ie-win.css”?

    может какая то часть кода и заточена только для ИЕ, такое бывает в темах, но обычно прямо в основном коде стиля

    но такие сдвиги обычно все же связаны с «блокнотом».

  28. Dimox 15 июля 2008 в 22:27

    Иван, большое спасибо за блогородное дело!

  29. cmepthuk 15 июля 2008 в 23:05

    обновился до 2.6. остался не доволен — откатил обратно. думаю

  30. Lecactus 15 июля 2008 в 23:17

    @ cmepthuk: о чем?

  31. cmepthuk 16 июля 2008 в 1:17

    @ cmepthuk: о чем?

    тенденция развития wp всё меньше льстит. Из легкого и удобного движка превращается в нечто тяжелое и «кривое». Складывается впечатление что программисты wordpress.org ленятся..

  32. Zer0CooL 16 июля 2008 в 2:31

    Малость прооффтоплю =) немогу удержаться =)
    LACACTUS СПАСИБОЧКИ ОГРОМНОЕ ЗА СБОРОЧКУ !
    все супер все работает и даже быстрее чем было !
    Это 5ть !

  33. Stromgard 16 июля 2008 в 3:36

    Спасибиссимо, попробуем!

  34. baev 16 июля 2008 в 7:40

    Брависимо Иван!!!!!!!!!!!! Супер перевод, отличная работа.

  35. sonar 16 июля 2008 в 11:08

    Отличная сборка.
    только вот я скачал её с tynimce 3.0.1 , а после обновления на 3.1 он отказался работаьь. дадже откатывая на предыдущую версию

  36. Lecactus 16 июля 2008 в 11:16

    @ sonar: попробуйте удалить файл wp-content/uploads/js_cache/какойтофайл.gz
    у меня tinymce3.1 работает отлично

  37. sonar 16 июля 2008 в 11:48

    @ sonar: попробуйте удалить файл wp-content/uploads/js_cache/какойтофайл.gz
    у меня tinymce3.1 работает отлично

    нету такой папки у меня. да и вообще gz файлов нет

  38. Lecactus 16 июля 2008 в 12:03

    нету такой папки у меня. да и вообще gz файлов нет

    просто кэш браузера пробовали прочистить? зайти в настройки плагина и сохранить настройки пробовали?

  39. sonar 16 июля 2008 в 12:24

    чистил кэш, заходил другим браузером.
    сбрасывал настройки плагина. чистил руками в базе упоминания о tiny
    без толку
    если к вечеру ничего не придумаю тто бэкап вчерашний придется поднимать

  40. Lecactus 16 июля 2008 в 12:25

    @ sonar: логин-пароль киньте мне на мыло и урл где посмотреть

    а еще попробуйте зайти сюда http://URL/wp-admin/edit.php?page=tinymce-advanced/tinymce-advanced.php и нажать кнопку UNINSTALL а затем заново активировать и включить его

  41. Bован 16 июля 2008 в 12:53

    Обновился )) Все оки!

  42. alex 16 июля 2008 в 13:14

    Странная штука. Сапгрейдился с 2.5.1., теперь не могу войти в админку. После нажатия кнопки «Вход» на форме ввода логина и пароля вылезает такая фигня:

    …/wp-login.php?redirect_to=http%3A%2F%2Flugovsa.net%2Fwp-admin%2F

    Пытался вручную заменить все эти «%3A%2F%2F» на человеческие «://», получил по морде:

    Achtung! XSS attack?
    Confirm transition: /wp-login.php?redirect_to=http://lugovsa.net%/wp-admin/

    Поскольку в «ахтунге» адрес тоже набит через задницу «%», то получается очень безрадостная ситуация типа «не пущают».

    Очевидно, где-то баг. Вот тольок где? Хелп плиз!

    Заранее благодарен.

  43. Lecactus 16 июля 2008 в 13:17

    Отчет после проверки: проблемы у sonar нет (точнее она где то в кэше его прокси). Проверил. у меня показывает все нормально

  44. Lecactus 16 июля 2008 в 13:28

    @ alex: киньте в аську/мыло пароль для входа — проверю.
    еще попробуйте отключить плагин «ахтунг» путем переименования файла плагина.

  45. Lecactus 16 июля 2008 в 14:00

    проблема у alex решена (нужно было очистить кукисы в браузере)

  46. lugovsa 16 июля 2008 в 14:29

    проблема у alex решена (нужно было очистить кукисы в браузере)

    И не забудем передать от alex большое спасибо.

  47. Лев 16 июля 2008 в 20:30

    Что делать, если скачал по ссылке http://lecactus.ru/download-manager.php?id=412 2.6, поставил, а админка вся на англ ?
    Ставил все с нуля, без обновлений

  48. Lecactus 16 июля 2008 в 20:37

    а админка вся на англ ?

    Ответы на 99% вопросов, возникающих у новичков можно найти, воспользовавшись поиском по блогу. От версии к версии вопросы и проблемы не меняются, и почти на все такие вопросы давно уже не по одному разу были развернутые ответы. Не ленитесь пользоватсья поиском. На повторяющиеся вопросы я не отвечаю.

    вот до чего люди ленивые пошли. сразу жмут СКАЧАТЬ, а читать даже не начинают. придется ссылки на скачивание прятать под спойлеры чтобы прежде читали

  49. max 17 июля 2008 в 1:30

    а как бы мне корректно обновитть то что у меня есть сейчас уже на то что ты тут выложил?:)

    зачот тебе. на памятник скинуться что ли?:)

  50. Zer0CooL 17 июля 2008 в 1:45

    Маленький вопрос
    в одном посте (пока неопубликованном)
    над окном редактирования появились 4ре строки

    Warning: ini_restore() has been disabled for security reasons in /home/hardgameru/kitten/wp-includes/pluggable.php on line 1537
    пока замечено тока в одном … что бы могло это значить ?!

  51. sonar 17 июля 2008 в 12:24

    спасибо за помощь
    но смешно то, что из дома ситуация повторилась…. блин у провайдера надо кэш чистить ))

  52. Lecactus 17 июля 2008 в 13:42

    а админка вся на англ ?

    вот еще попробуйте

    Если у вас никак не включается локализация на хостинге, загрузите этот пропатченный файл streams.php и распакуйте его в /wp-includes

  53. curt 17 июля 2008 в 13:49

    Привет! У меня вот какая проблема: включил плагин all-in-one seo pack и обнаруживаю его форму при создании и редактировании записей, а при редактировании страниц этой формы нет. Что делать? Кто в курсе? :) WP 2.6 LE PP

  54. Lecactus 17 июля 2008 в 14:11

    @ curt: ждать новой версии плагина :-)

  55. Игорь 17 июля 2008 в 15:46

    Иван, спасибо за сборку — установил, настраиваю.
    А что, тема для админки Spotmilk почила в Бозе? :(
    В сборке ее нет, на авторском сайте — PPC фид…

  56. Lecactus 17 июля 2008 в 15:59

    @ Игорь: она приказала долго жить после ВП 2.3… Вместо нее можно пользоваться Baltic Amber из комплекта, или вот таким http://wordpress.org/extend/plugins/adminimize/screenshots/ к примеру плагином, который может вернуть стиль «под обычный старый 2.3», а также позволить выключить ненужные пункты меню админки. Есть и другие плагины для перекрашивания админки. Ну или остается создать свой стиль :)

  57. Игорь 17 июля 2008 в 17:01

    Ндя, с админкой грустная картина складывается. :(
    При подключении Admin Drop Down Menu левая часть меню начинает налазить на правую или переходить на вторую строку. Экран 1280×1024 19′.
    Кроме того (может только у меня) этот плагин не уживается с Fluency Admin — в Firefox меню админки просто исчезает.
    Не знаю как в Opera, но в IE Fluency Admin работать отказался, его включение никак не влияет на вид админки (Ctrl-F5 не помогает).
    Baltic Amber — просто «раскраска».
    Наиболее приемлемым по юзабильности мне показался Fluency Admin.
    P.S. Если еще и моя любимая старенькая тема не заработает — вернусь на WP 2.3.3 Lecactus Edition, ей Богу :)

  58. Григорий 17 июля 2008 в 22:16

    Спасибо за сборку.

    Но возник вопрос: как поменять стандартную URL-ссылку «page» на другую? Может есть плагин для расширенного управления урлами в Вордпрес?

  59. Lecactus 17 июля 2008 в 22:54

    @ Григорий: не понял о какой именно PAGE идет речь. вообще это оффтопный вопрос. обратитесь на форумы

  60. Lecactus 18 июля 2008 в 10:51

    Warning: ini_restore() has been disabled for security reasons in /home/hardgameru/kitten/wp-includes/pluggable.php on line 1537
    пока замечено тока в одном … что бы могло это значить ?!

    попробуй это почитать http://wphelp.ru/2008/wordpress-26-call-to-undefined-function.htm может поможет

  61. Игорь 18 июля 2008 в 12:20

    Иван, а чем отличаются дистрибутивы от 18 и 16 июля? Там ведь уже был исправлен widgets.php, или найдена еще одна опечатка?

  62. Lecactus 18 июля 2008 в 12:35

    а чем отличаются дистрибутивы от 18 и 16 июля?

    добавлен плагин adminimize, заменены файлы comments.php и archives.php в стандартной теме (на i18n версии) + обновленные пара плагинов

  63. Zaigraeff 18 июля 2008 в 15:25

    Скачал последнюю вашу сборку. Столкнулся с проблемой, при изменении папки, куда грузить файлы. Файлы исправно складываются в новую папку, а путь который он подставляет в текст статью ведет в дефолтную папку wp-content\upoads.

    Очень неудобно, как исправить? в версии 2,51 все работало нормально.

  64. Lecactus 18 июля 2008 в 15:56

    @ Zaigraeff: настройки-разное — Полный путь URL к файлам (опционально) — пропишите сюда путь URL до файлов/ не помню где читал но это помогает говорят для таких случаев

  65. Silence 19 июля 2008 в 1:07

    Круто, пост попал в топ Яндекса. :-)

  66. Zaigraeff 19 июля 2008 в 17:04

    Именно так и делаю, в настройках указан путь uploads, и картинки складываются именно туда, но в редакторе, в статью вставляет путь wp-content/uploads

  67. coguar 20 июля 2008 в 2:14

    Скажите может кто знает, из-за чего могут быть лаги в заголовка на русском языке?

    Например если заголовок «Ура, мы приехали», то гугл проиндексировав страницу выдает «ра, мы приехали». То есть съедается первая буква заголовка.

    В результате в поиска совсем не такой заголовок, а можно даже сказать бессмысленный! Кто сталкивался с похожим?

  68. юра 20 июля 2008 в 16:28

    добрый день.
    установил Русский WordPress 2.6 с паверпаком.
    хостинг у меня нормальный — платный, до этого стола вресия блога пониже(всё было хорошо), но решил вообще снести старую версию и установить новую.
    так вот, блог не у меня не руссифицировался, всё на английском.
    поверил, языковые фай лы на месте. заменил пропатченный streams.php
    Проблема не ушла.

  69. NOMAD 20 июля 2008 в 17:08

    У меня стоит версия 2,3,3…Обновление пройдет безболезненно? Или плагины совсем не будут работать?

  70. Lecactus 20 июля 2008 в 17:26

    @ NOMAD: почитайте внимательно соседние записи блога

  71. Lecactus 20 июля 2008 в 17:27

    @ юра: если вы все сделали как нужно и как описано в ФАКе проверили все возможные ошибки, то боюсь ничего больше не подскажу. если у вас работала версия 2.5.1 то 2.6 должна работать без проблем.

  72. Lecactus 20 июля 2008 в 17:37

    @ Silence: эх надо было хоть скриншот сделать чтоб посмотреть :) а то я провялился на отдыхе на море и не видел сам

  73. Lecactus 20 июля 2008 в 21:50

    Именно так и делаю, в настройках указан путь uploads, и картинки складываются именно туда, но в редакторе, в статью вставляет путь wp-content/uploads

    вот таким образом пропишите аналогично только со своим URL_ом сайта и все будет работать. проверено

  74. Heavy Metal 21 июля 2008 в 1:58

    Здравствуйте!

    Прежде всего, низкий поклон Вам за всё проделанное.

    Возникла такая кагбе даже не трабла а непонятка… Зашёл я в плагины, и там под устаревшими есть такие кнопочки «что-то там или обновить автоматически». О, думаю, наконец-то! Меня больше всего коробила постоянная необходимость копошиться с плагинами. Обновляешь один — уже другой надо. Карочи, обрадовался.
    Но понт не удался. При попытке обновить любой из плагинов получаю такую картину:

    Warning: ftp_rawlist() [function.ftp-rawlist]: open_basedir restriction in effect. File(/var/tmp/) is not within the allowed path(s): (/home/natureho:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/blablabla/public_html/neformal.net/wordpress/wp-admin/includes/class-wp-filesystem-ftpext.php on line 192

    Warning: ftp_rawlist() [function.ftp-rawlist]: Unable to create temporary file. Check permissions in temporary files directory. in /home/blablabla/public_html/neformal.net/wordpress/wp-admin/includes/class-wp-filesystem-ftpext.php on line 192

    Невозможно обнаружить директорию плагинов WordPress.

    Установка не удалась

    ———————————————
    Как сообщить ему где каталог с плагинами? Как заставить его заработать?
    Щасте ведь есть, оно не может не есть!

    Заранее благодарю за внимание.
    С уважением, Александр Мурванидзе.

  75. Илья 21 июля 2008 в 2:34

    У меня у одного такая проблема или у всех она есть? При обновлении на 2.6 пропал нормальный перевод для «default» темы файла comments.php — при подробном изучении выяснилось, что в wordpress с официального сайта (без русификации) и в сборке lecactus powerpack файл wp-content/themes/default/comments.php имеет неверный синтаксис вывода текста (именно напрочь убран код для текста). Что собственно и приводит к неверному отображению. Исправить удалось лишь скачав т.н. «официальную» русскую версию — там этот файл оказался в полном порядке.
    Я думаю что ошибка исходит от самого wordpress и поэтому и попала в эту сборку. Поскольку повторюсь в официальной версии (http://wordpress.org/download/) — файл этот уже кривой!

  76. vitol 21 июля 2008 в 2:51

    На поставленном с нуля wp 2.6 LE не активируется Popularity Contest: «Плагин не может быть активирован, поскольку он вызвал фатальную ошибку»

    С 2.5 помнится была тоже проблема, но в текущей версии плагин это исправлено. Никто на 2.6 не ставил упомянутый плагин?

  77. Илья 21 июля 2008 в 2:56

    + еще вопрос, у всех в разделе Plugins не переведены надписи: Currently Active Plugins, Recently Active Plugins, Inactive Plugins? Или это что-то у меня все-таки не так?

  78. vitol 21 июля 2008 в 2:58

    Хорошо, что рабочий сайт не обновил — плагин активно используется.

  79. Илья 21 июля 2008 в 4:18

    Та же беда с Popularity Contest — выдает ошибку. Хотя на другом блоге (сервер тот же) заработал с первого раза — там я ставил с нуля LE PP Edition (пустые таблицы и все прочее).

  80. Татьяна 21 июля 2008 в 7:49

    Я — чайник,
    прошу отнестись к этому с пониманием и сочувствием.

    Установила блог — работает. С кодировками разобралась… Полезла читать настройки и нажимать на кнопочки. Вот тут бы мне кто добрый и дал бы по рукам — но рядом никого не оказалось.

    Проблема:
    После того, как я удалила запись для примера на первой странице (чуяло мое сердце, что надо было ее просто отредактировать!), у меня перестала открываться первая страница. Вернее, она открывается с издевательским сообщением:
    «Не найдено
    Извините, но вы ищите что то, чего здесь нет.»

    И как теперь выходить из этого интересного положения, мне не понятно.

    Прошу помощи.

  81. Татьяна 21 июля 2008 в 8:34

    Прочитала правила, кто и о чем может спрашивать Кактуса, надеясь на ответ… ой!
    Прилагаю фото.
    [URL=http://www.radikal.ru][IMG]http://s52.radikal.ru/i136/0807/da/9033d42c78a6.jpg[/IMG][/URL]

  82. Татьяна 21 июля 2008 в 9:20

    Прочитала еще раз все настройки подряд и нашла ту, которую сбила в «Чтении». Прошу игнорировать мой вопрос, я с ним разобралась.

    А вот почему-то не добавился скин Tarski:
    http://www.svetkidoma.net/pages/?preview=1&template=tarski&stylesheet=tarski&TB_iframe=true&width=859&height=515

    Выдает такую бяку: Fatal error: Call to undefined function: tarski_should_show_authors() in /home/svetka/domains/svetkidoma.net/public_html/pages/wp-content/themes/tarski/library/classes/options.php on line 60

  83. Lecactus 21 июля 2008 в 9:26

    @ Heavy Metal: 1 у вас похоже запрещено записывать в папку /tmp http://www.google.com/search?hl=ru&q=Unable+to+create+temporary+file.+Check+permissions+in+temporary+files+directory.&btnG=%D0%9F%D0%BE%D0%B8%D1%81%D0%BA&lr=lang_ru

    сам я этой функцией не пользуюсь. и кстати на форуме вроде уже спрашивали недавно

  84. Lecactus 21 июля 2008 в 9:28

    @ Илья: удалите старый перевод, если он у вас раньше был. скорее всего у вас был «официальный» перевод, который лежит в wp-content/languages — просто удалите эту папку

  85. Lecactus 21 июля 2008 в 9:29

    @ Илья: комментс.пхп уже исправлен(заменен) в дистрибутиве 18-го июля. скачайте дистрибутив повторно и убедитесь

  86. Lecactus 21 июля 2008 в 9:35

    @ Татьяна: УРЛ на тему киньте где скачать — посмотрим

  87. Татьяна 21 июля 2008 в 9:41

    http://wordpress.org/extend/themes/download/tarski.2.2.zip

  88. Lecactus 21 июля 2008 в 12:08

    http://wordpress.org/extend/themes/download/tarski.2.2.zip

    правильная ссылка http://tarskitheme.com/2008/07/19/22-release/#v2.2.2
    а там по вашей ссылке старая версия, не совместима с ВП2.6

    и кстати при активации той старой версии ВП сообщает сверху что новая версия 2.2.2 доступна

  89. Татьяна 21 июля 2008 в 12:33

    Я не дошла до активации, так как при пред-просмотре наткнулась на сообщение об ошибке.
    Спасибо за правильную ссылку! Я скачала новую версию — все работает.
    Попробую перевести… Но еще не знаю, подойдет ли мне этот шаблон. Мне еще нужно почитать и разобраться во многом.

  90. Ирина 21 июля 2008 в 13:06

    У меня вот такое вот вылазит:

    Warning: unpack() [function.unpack]: Type V: not enough input, need 4, have 0 in /home/login/public_html/site/wp-includes/gettext.php on line 91

    Warning: unpack() [function.unpack]: Type V: not enough input, need 4, have 0 in /home/login/public_html/site/wp-includes/gettext.php on line 91

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/login/public_html/site/wp-includes/streams.php on line 74

  91. Lecactus 21 июля 2008 в 13:27

    @ Ирина: прочитайте внимательно пост и увидите там ссылку на STREAMS.PHP пропатченный. попробуйте его

  92. Ирина 21 июля 2008 в 18:52

    @ Ирина: прочитайте внимательно пост и увидите там ссылку на STREAMS.PHP пропатченный. попробуйте его

    Спасибо. Проблема решена.

  93. Илья 21 июля 2008 в 19:45

    @ Lecactus: Да, именно в том и была проблема удалил папку — все встало на свои места. Спасибо.

  94. deniel 23 июля 2008 в 18:07

    Нужен совет! Установил все с нуля. Сделал все как сказано в редми. Но ест одно но не работает TinyMCE все советы в коментах выше пробовал. Ничего не помогает. Помогите советом как можно это все сделать?

  95. Mike Dan 23 июля 2008 в 18:54

    День добрый после установки вашей версии WP не активируется ряд плагинов, кроме тех которые были активированны во время обновления.
    Пишет
    «Плагин не может быть активирован, поскольку он вызвал фатальную ошибку»
    также плагины не обновляются
    »
    Fatal error: Cannot redeclare class pclzip in /www/freemind/www/htdocs/danilof/wp-admin/includes/class-pclzip.php on line 162″
    в частности не активируется ЖЖ-Кросспостер, Subscribe2

  96. Lecactus 23 июля 2008 в 19:09

    @ deniel: попробуйте в файле \wp-includes\js\tinymce\tiny_mce_config.php найти строки

    'disk_cache' => true,
    'compress' => true,

    и изменить на
    'disk_cache' => false,
    'compress' => false,

  97. Lecactus 23 июля 2008 в 19:17

    @ Mike Dan: ЖЖ кросспостер нужно ставить НОВУЮ версию http://mywordpress.ru/plugins/ljxp/ про второй плагин ничего не скажу — не пользуюсь. Напоминаю еще раз что «моя версия» абсолютно ничем не отличается от оригинальной английской кроме «языка» и если плагины не работают то это никак не связано от того «моя» или «не моя» версия. хоть японская… для всех все причины едины : 1 не хватает памяти для активации (проверяется отключением других), 2. кривые руки. 3 несовместимая версия плагина с версией WP

  98. deniel 23 июля 2008 в 19:48

    @ deniel: попробуйте в файле \wp-includes\js\tinymce\tiny_mce_config.php

    найти строки

    'disk_cache' => true,
    'compress' => true,

    и изменить на
    'disk_cache' => false,
    'compress' => false,

    Спасибо за оперативность! Всё отлично всётаки дело действительно в кеше провайдера!

    Сборка просто супер :)

  99. Lecactus 23 июля 2008 в 20:05

    @ deniel: дело не в кэше провайдера, а в том что на сервере похоже не работает gzip сжатие

  100. deniel 23 июля 2008 в 22:51

    @ deniel: дело не в кэше провайдера, а в том что на сервере похоже не работает gzip сжатие

    Да вы правы. Действительно не работает :( Связалсо с хостером сказали что всё зделают. Спасибо!

  101. Mike Dan 24 июля 2008 в 16:31

    @ Mike Dan: ЖЖ кросспостер нужно ставить НОВУЮ версию http://mywordpress.ru/plugins/ljxp/ про второй плагин ничего не скажу…

    Спасибо за ссылку на более новую версию плагина, но все равно пришлось немного повозиться. В-общем надо старый плагин полностью убивать, т.е. и через панель управления плагинами и ручками в папке plagins, а затем закачивать новую и уже потом активировать.

    со вторым плагином проблема решилась ручным обновлением самого плагина.

    жаль что WP теряет удобство автоматических обновлений и установок и опять приходится возвращаться к ручкам :-)

  102. Lecactus 24 июля 2008 в 16:43

    жаль что WP теряет удобство автоматических обновлений и установок

    обновление плагинов работает только если плагин есть в каталоге плагинов ВП (через фтп настройки подключения должно работать в админке. сам не проверял и не тестировал даже. люблю все «вручную» обновлять)

  103. Виктор Амелькин 25 июля 2008 в 20:50

    У меня всё работает вроде нормаль, но когда напишу пост и опубликую его, то отредактировать уже не могу нажимаю редактировать и вмжу только верхнее меню((((

  104. Lecactus 25 июля 2008 в 20:53

    @ Виктор Амелькин: скриншот в студию. ничего не понятно

  105. Виктор Амелькин 25 июля 2008 в 21:08

    s46.radikal.ru/i111/0807/a4/c34bc4be82e2.jpg

  106. Lecactus 25 июля 2008 в 21:19

    s46.radikal.ru/i111/0807/a4/c34bc4be82e2.jpg

    вариант 1 — недогрузился файл который выводит список постов (или другой файл, от которого зависит вывод этого
    вариант 2 — нехватка ресурсов
    третьего не дано

  107. Виктор Амелькин 25 июля 2008 в 21:26

    АААААААААААААААААААаа, оказывается я не могу редактировать только ту запись которую написал в новой версии сегодня. Все остальные записи редактируются.

  108. Виктор Амелькин 25 июля 2008 в 21:35

    Решил вопрос следующим образовм удалил старый пост и написал его заново, всё заработало.

  109. Euro2012 26 июля 2008 в 4:31

    Такая проблема. Когда добавляю в пост изображение то оно не выводитса в миниатюре при кратком содержании на странице категории. Что делать. Мож плагин който поставить. В 2.5 всьо гут было

  110. Евгений 26 июля 2008 в 8:29

    Хоть убей, уже при установке кодировка не правильная, после установки ничего не меняется, пробовал проверял все, использовал предложенный вами редактор UnicEdit, не помогло

  111. Евгений 26 июля 2008 в 9:34

    Сделал по другому, хостер у меня majordomo, так вот он предлагает свою установку вордпреса автоматически. Я воспользовался услугой и после установки залил новые файлы на хостинг, все проблемы исчезли. Очевидно проблема возникала именно при создании таблиц, может я и ошибаюсь

  112. Lecactus 26 июля 2008 в 11:05

    @ Евгений: а базу вы создавали вручную с указанием правильной кодировке? и как я понял раз у вас «при установке » все было плохо, то тут скорее всего дело в том что по дефолту сервер выдавал Win-1251

  113. Lecactus 26 июля 2008 в 11:09

    @ Euro2012: в поиск по форумам! пло слову the_excerpt

  114. Zer0CooL 26 июля 2008 в 18:55

    @ Евгений
    Знаю как решается твоя проблема !
    Т.К мы тоже на мажордомо хостимся ;-)
    в файле .htaccess напиши
    AddDefaultCharset UTF-8
    CharsetDisable On
    CharsetDefault UTF-8
    CharsetSourceEnc UTF-8
    и все дела ! :-D

  115. Lecactus 26 июля 2008 в 19:01

    @ Zer0CooL: в ФАКе у меня это все написно (ссылка приведена в посте), только сколько раз у же писал я — не читает никто ничего, просто тупо жмут на ссылку ссылку СКАЧАТЬ, а потом начинаются такие вопросы (поиском тоже не любят пользоваться)

  116. Zer0CooL 26 июля 2008 в 19:05

    Ну господи кактус =))) нам не привыкать :-)
    Кто ищет тот веть найдет
    вот в догонку в комменте мож терь увидят :-D

  117. Абдурахман Ибн Хоттаб 27 июля 2008 в 3:52

    Установил эту версию, пак Normal. При выводе меток проблемы с кодировкой. Т.е. вот я создал, а точнее конвертировал метки из рубрик, вроде нормально. Потом создаю запись, выбираю метку, она на хз какой кодировке =(

  118. Lecactus 27 июля 2008 в 11:12

    @ Абдурахман Ибн Хоттаб: у вас либо в базе каша из различных кодировок, либо вы не читали ФАК по кодировкам (ссылка выше)

  119. vitol 27 июля 2008 в 16:13

    По поводу Popularity Contest нет никаких идей? Обновился до самого свежего WP Lecactus — всё равно плагин не активируется:(

  120. Lecactus 27 июля 2008 в 16:27

    По поводу Popularity Contest нет никаких идей? Обновился до самого свежего WP Lecactus — всё равно плагин не активируется:(

    файл popularity-contest-установка в wp26.txt по этому плагину не пробовали читать в архиве? как и все — вы не читаете то что есть в архиве, хотя там даже по русски написано в названии файла.

    только что специально поставил на голом сайте — все активируется и без ошибок

    больше на подобные вопросы отвечать не буду. юзайте поиск. я про это еще писал несколько месяцев назад на странице с описанием плагина
    тут http://lecactus.ru/2007/08/05/586/

  121. vitol 27 июля 2008 в 16:38

    Огромное спасибо!!!
    Простите за рассеянность и невнимательность!

  122. Технолог 27 июля 2008 в 21:07

    подскажите список возможных плагинов или сайты с плагинами…

  123. Lecactus 27 июля 2008 в 21:10

    @ Технолог: а посмотреть в разделе плагины в АДМИНКЕ уже не судьба? если этого мало — гугл в помощь.

  124. Андрей 27 июля 2008 в 22:44

    @ Zer0CooL: в ФАКе у меня это все написно (ссылка приведена в посте), только сколько раз у же писал я — не читает никто ничего, просто тупо жмут на ссылку ссылку СКАЧАТЬ, а потом начинаются такие вопросы (поиском тоже не любят пользоваться)

    Согласен мало кто читает) Я вот например обязательно жму на г…
    Кстати ща будет моя первая установка водрпресс — этого сайта http://hcdr.org/

  125. Zer0CooL 27 июля 2008 в 22:48

    @ Андрей: чет ты мя с кактусом попутал =)) энта он написал так =)).

  126. Александр 28 июля 2008 в 3:04

    Спасибо за русскую версию!

  127. Игорь 29 июля 2008 в 11:38

    Последнее обновление дистрибутива 29.07.2008 в 06:26(Мск)

    Иван, можно просто залить файлы поверх существующих?

  128. Lecactus 29 июля 2008 в 11:53

    @ Игорь: если нужен только перевод то его можно скачать отдельно http://lecactus.ru/wordpress/latest-russian-translation-for-wordpress/ и заменить
    там такое изменение (пара слов на странице), что его просто и не увидишь вообще, т.к. этой функцией почти никто не пользуется (конвертер меток в рубрики и наоборот)

  129. Сергей 30 июля 2008 в 0:02

    После установки Версия “Powerpack” сразу сработала пересылка на другой сайт начинающийся на adv
    в момент написания поста антивирус выдал
    обнаружено: троянская программа Trojan-Clicker.HTML.Agent.q URL: http://www.мой-адрес/wp-admin/admin-ajax.php

  130. Lecactus 30 июля 2008 в 0:23

    @ Сергей: комп на блох проверьте свой. либо у вас антивирус откровенно гонит

  131. Ирина 30 июля 2008 в 1:07

    Огромнейшее спасибо автору и за статью, и за прекрасный перевод системы!

  132. Дмитрий 31 июля 2008 в 2:19

    Друзья, прощу прощения, а я этом (веб) деле новичок совсем. Вот, в инструкции по установке написано:

    Откройте wp-config-sample.php текстовым редактором, например WordPad или аналогичным и заполните данные для подключения к базе данных.

    А где можно узнать, что за данные для подключения к базе ?

  133. Lecactus 31 июля 2008 в 9:22

    @ Дмитрий: гугл вам в помощь. без обид

  134. Anton Borisov 1 августа 2008 в 13:49

    Прошу прощения, что пишу сюда.
    Не подскажете, где и как можно взять RSS Reader или как он там называется? Я имею в виду тот, куда вставляешь адрес URI и потом он постоянно обновляет новости и помещает это на sidebar?

    Понимаете, я пробую, но у меня с русскими новостями проблема. Корректно не отображаются. Вместо русских букв какие-то четыреугольники.

    Еще. У меня не руссифицированный WP. Но, 2.6.

    Может подскажете, что я неправильно делаю? Я не пользуюсь никаким FeedBurner.

  135. rolker 2 августа 2008 в 17:36

    О том, как я боролся со своим хостером Мажордомо (Majordomo), сколько крови он мне выпил и что из этого получилось.

  136. photodealer 4 августа 2008 в 20:13

    Большое Вам спасибо за Вашу работу!

    У меня есть один вопросник. После обновления с 2.3 до 2.6 админка стала глючить. Когда я пытаюсь зайти в какой-то раздел админки (любой, начиная с настроек заканчивая любым подменю) я примерно каждый 3й раз просто не могу попасть. Идет попытка связаться со страницей и через минуту просто пустая страница..

    Самое странное, что это не всегда, а именно через раз.. При этом сам блог нормально работает, лазить по постам и категориям можно без проблем.

    Проблема оказалась в плагине All-in-One SEO..

    Подскажите, можно ли как-то исправить ситуацию? или ждать новую версию? или искать новый плагин?

  137. Mot 7 августа 2008 в 15:19

    Лан… качаю, ща будем пробовать… Далие отпишу…

  138. Анатолий 7 августа 2008 в 15:52

    Наверно я слепой :о(
    за час не нашол ссылку на скачивание Русский WordPress 2.6

  139. Александр 9 августа 2008 в 5:42

    Я установил новый WordPress. Скачал у Вас. Но плагины админки не работают вообще. Плагин Admin Drop Down Menu делает весь список админки сверху до низу (большой список) .
    Доски объявлений
    ………
    ………
    ………
    Как исправить?

  140. Александр 9 августа 2008 в 5:44

    Т.е. обновил WordPress 2.5.1

  141. Wave 10 августа 2008 в 3:34

    Ставлю с нуля, и практически с самой установки проблемы с созданием новой записи — вместо кнопки превью выводит такую надпись:
    http://mysite.com/?p=15&preview=true » tabindex=»4″ target=_top>Предпросмотр записи

    И по клику на неё выдаёт 404 с адресом скрипта.
    По клику сохранить или опубликовать выдаёт

    Попытка изменить эту запись: «название записи» не удалась.
    Пожалуйста, попробуйте ещё раз.

    После чего эту запись можно найти в черновиках и оттуда опубликовать.
    Напрягает.
    Куда копать, как исправить?

  142. Lecactus 11 августа 2008 в 21:31

    @ Анатолий: когда научитесь читать более внимательно, то увидите

  143. 4et 11 августа 2008 в 22:31

    что на счет плагина Flexible Upload? у кто-нить исправил баги? на оф. сайте есть варианты, но у меня не получилось их реализовать. Только ради него пока не обновляюсь. Мне очень он помогает. Спасибо.

  144. Igor 12 августа 2008 в 15:58

    Наверно я слепой :о(
    за час не нашол ссылку на скачивание Русский WordPress 2.6

    Я полностью прочитал статью и все понял, теперь готов скачать

  145. isen 13 августа 2008 в 19:45

    мож кто подскажет пользую 2.6 при добавлении в сапу такая фигня кто знает это только на 2.6 так

    Warning: require_once() [function.require-once]: open_basedir restriction in effect. File(/usr/local/apache/htdocs/c31fd2bf0eb20c3191dd908625ca881c/sape.php) is not within the allowed path(s): (/home/:/usr/lib/php:/tmp) in /home/a3095839/public_html/wp-content/themes/quadruple-blue/right_sidebar.php on line 45

    PHP Error Message

    Warning: require_once(/usr/local/apache/htdocs/c31fd2bf0eb20c3191dd908625ca881c/sape.php) [function.require-once]: failed to open stream: Operation not permitted in /home/a3095839/public_html/wp-content/themes/quadruple-blue/right_sidebar.php on line 45

    PHP Error Message

    Fatal error: require_once() [function.require]: Failed opening required ‘/usr/local/apache/htdocs/c31fd2bf0eb20c3191dd908625ca881c/sape.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/a3095839/public_html/wp-content/themes/quadruple-blue/right_sidebar.php on line 45

  146. Lecactus 13 августа 2008 в 20:17

    @ isen: обратись на форум к Максу или почитайте комменты у него на сайте к плагину для этой системы. урл maxsite.org

  147. Дмитрий 14 августа 2008 в 16:38

    А как узнать какая у меня версия установлена?

  148. Lecactus 14 августа 2008 в 17:07

    А как узнать какая у меня версия установлена?

    обычно это написано в админке внизу :) еще можно посмотреть по слову GENERATOR в исходнике страницы сайта и в файле wp-includes/version.php

  149. Сергей 16 августа 2008 в 3:21

    Я так понимаю версия пока еще сырая судя по отзывам или можно ставить?

  150. Lecactus 16 августа 2008 в 10:26

    @Сергей: http://lecactus.ru/2008/08/15/2628/ можете уже 2.6.1 ставить

  151. Вероника 16 августа 2008 в 18:48

    Скачала, архив не открывается, говорит что поврежден. То же самое — с версией 2.3.3.

  152. Lecactus 16 августа 2008 в 23:09

    @Вероника: 99% что у вас просто криво качаются файлы. смените качалку (некоторые повреждают файлы) или браузером другим качайте

  153. Алексей 1 сентября 2008 в 4:12

    Спасибо за ваши переводы, очень нра!

    Есть вопрос про переход на 2.6.1; я начинающий, поэтому и «боюсь»…
    В readme написано:

    «Обновление с любой предыдущей версии до WordPress 2.6.1:
    Удалите ваши старые файлы WP, сохраните то что вы изменили. »

    Т. е. нужно удалить все файлы и папки wp 2.5.1, которая у меня сейчас установлена? И вместо них залить все заново?
    И тему, исправленные футеры-хедеры надо будет устанавливать заново?

    Спасибо!

    P. S. Возможно, вопросы дурацкие… но я установил вашу 2.5.1, она мне очень нравится, и я еще ни разу не обновлялся, поэтому не знаю, что и как потом надо будет настраивать опять… или не надо будет???

    Еще раз спасибо!

  154. Lecactus 1 сентября 2008 в 10:09

    @Алексей: удалить wp-includes и wp-admin. wp-content НЕ ТРОГАТЬ! там лежат тема, плагины и файлы загрузок. тему править не нужно. после копирования вышеуказанных файлов, скопируйте только папку плагинов всю или выборочно что вам нужно, если используете плагины из powerpack сборки

  155. Алексей 1 сентября 2008 в 15:54

    Спасибо, Lecactus!

    А может стоит добавить ваш ответ мне в ридми файл? Это именно то, что меня беспокоило, и, думаю, будет интересовать тех, кто обновляется впервые и не знает, как это сделать грамотно :)

  156. Lecactus 1 сентября 2008 в 19:21

    @Алексей: примем к сведению

  157. Евгений 5 сентября 2008 в 6:45

    @Алексей: удалить wp-includes и wp-admin. wp-content НЕ ТРОГАТЬ! там лежат тема, плагины и файлы загрузок. тему править не нужно. после копирования вышеуказанных файлов, скопируйте только папку плагинов всю или выборочно что вам нужно, если используете плагины из powerpack сборки

    А надо удалять файлы из корневой папки?

  158. Евгений 5 сентября 2008 в 6:50

    И вот еще вопрос по видео.
    В каком формате лучше заливать видео в 2.6? Ведь вордпресс не пережимает его, как рутубы всякие?
    Или пользоваться ю-тубами, а в блог ставить только ссылки на них?

    Вы делаете и так и так. Мне интересен Ваш комментарий по этому вопросу. Спасибо!

  159. Lecactus 5 сентября 2008 в 8:02

    @Евгений: можете удалять, а можете просто переписать поверх. удалять папки нужно чтобы не возникла путаница с файлами и они точно все переписались поверх, в корне сайта там трудно напутать

  160. Lecactus 5 сентября 2008 в 8:04

    @Евгений: http://yandex.ru/yandsearch?clid=9582&text=riva+flv+encoder

    плюс плагин для вставки FLV видео — таких много. в версию 2.6.1 я даже положил один в сборку

  161. Сергей Макаров 9 сентября 2008 в 8:18

    Скачал
    wordpress-2.6-rus-lecactus-edition-powerpack
    Устанавливаю как указано, все на английском языке.
    Как переключить на русский.

  162. Сергей Макаров 9 сентября 2008 в 9:44

    Скачал
    wordpress-2.6-rus-lecactus-edition-powerpack
    Устанавливаю как указано, все на английском языке.
    Как переключить на русский.

    Просмотрел все FAQ установил все патчи, ничего не помогает.
    На этом же хостинге у меня стоит WP 2.3.3 все работает без проблем.
    Новый устанавливаю в новую директорию с новой базой.
    Хорошо что не начал апгрейдить старую, а то бы был полный пипец.

    Скажите что я делаю неправильно?

  163. Lecactus 9 сентября 2008 в 10:31

    Скажите что я делаю неправильно?

    у вас скорее всего проблема с хостингом. стучите в аську :-)

  164. Сергей Макаров 9 сентября 2008 в 22:18

    Некоторые файлы в WP имеют в названии прописные буквы. При закачке на хостинг ftp менеджер перевел их в нижний регистр. После исправления все заработало.

    Еще один вопрос при проверке блога на валидность при помощи ссылки в футере «Корректный XHTML», выдаются ошибки. С чем это может быть связано? Может ли это зависить от применения других тем для WP ?

  165. Lecactus 9 сентября 2008 в 22:27

    @Сергей Макаров: да это зависит от тем, от плагинов (которые пихают свои скрипты и стили). Не стоит сильно обращать на это внимание иначе придется отказаться от большей части тем и плагинов. Вы посмотрите сколько «ошибок» у меня выдает :-) и ничего. все прекрасно работает. Кстати про регистр букв вроде бы в FAQ у меня про регистр написано. И отличается там в имени регистром только файл локализации. все остальное идет в нижнем регистре. Кстати прочитайте свежую запись http://lecactus.ru/2008/09/09/2733/ и лучше обновитесь сразу до версии 2.6.2

  166. Евгений 13 сентября 2008 в 16:20

    При обновлении с 2.5 на 2.6…
    у этих версий разные конфиги
    правильно я понимаю, что надо новый конфиг заливать? А что тогда делать с параметром SECRET_KEY? в 2.5 — он один, а в 2.6 — их три
    У вас в теме по обновдлению, про это ничего не сказано.

    Спасибо!

  167. Евгений 13 сентября 2008 в 16:25

    Уточняю вопрос:
    нужно ли значение SECRET_KEY из 2.5 повторять в 2.6, или новые можно словосочетания прописать? Не навредит ли это моим действующим учетным записям?

  168. Lecactus 13 сентября 2008 в 16:28

    @Евгений: открыть wp-config-sample.php версии 2.6* и там есть ссылка на генератор случаных трех ключей. их скопировать и заменить ими secret-key в старом конфиге. PS точно надо добавить это в тот пост :-)

  169. Lecactus 13 сентября 2008 в 16:37

    Не навредит ли это

    нет. просто если вы в данный момент залогинены то вас «выкинет» из админки и нужно будет войти заново.

  170. Евгений 13 сентября 2008 в 16:41

    На понимание:
    в 2.5* стоит строка:
    define(‘SECRET_KEY’, ‘моя фраза’); // Измените это на уникальную фразу.
    я из 2.6* беру строки:
    define(‘AUTH_KEY’, ‘put your unique phrase here’); // Измените это на уникальную фразу.
    define(‘SECURE_AUTH_KEY’, ‘put your unique phrase here’); // Измените это на уникальную фразу.
    define(‘LOGGED_IN_KEY’, ‘put your unique phrase here’); // Измените это на уникальную фразу.
    и вместо той старой, загоняю их, и заполняю как хочу.

    Так?

  171. Lecactus 13 сентября 2008 в 16:45

    @Евгений: да. если не хочется самому набивать, то см выше- там есть ссылка для генерации строк.
    PS 2.6 версия содержит уязвимости если включена регистрация,обновитесь патчем до 2.6.1 и затем патчем до 2.6.2 или просто залейте версию 2.6.2 поверх текущей 2.6

  172. Евгений 13 сентября 2008 в 16:52

    @Евгений: да. если не хочется самому набивать, то см выше- там есть ссылка для генерации строк.
    PS 2.6 версия содержит уязвимости если включена регистрация,обновитесь патчем до 2.6.1 и затем патчем до 2.6.2 или просто залейте версию 2.6.2 поверх текущей 2.6

    я поверх 2.5* хочу 2.6.2 залить.
    готовлюсь вот :)

  173. Евгений 13 сентября 2008 в 17:58

    Обновился.
    Все работает, как прежде, кроме автоматического обновления плагинов.
    Просит ввести данные ftp.
    А потом выдает:
    «Обновить плагин
    Загрузка обновления с http://downloads.wordpress.org/plugin/akismet.zip
    Распаковка обновления
    Удаление старой версии плагина
    Невозможно удалить старую версию плагина
    Установка не удалась»

    Что это?

  174. Lecactus 13 сентября 2008 в 20:49

    @Евгений: уже не раз я повторяю что не пользуюсь этой фичей, поэтому не знаю почему оно может не работать. скорее всего из-за недостаточных прав в какой либо папке (wp-content/plugins например) или у самого файла плагина. смените временно все на 777 и файлы и папки плагинов и проверьте

  175. Юрик 17 сентября 2008 в 1:47

    Пока еще полностью непонятно, что там происходит, но на 100% могу сказать, что не в лучшую сторону!

  176. Евгений 17 сентября 2008 в 17:52

    При попытке активировать Popularity Contest выдает: фатальная ошибка.
    В чем дело-то?

  177. Евгений 17 сентября 2008 в 18:15

    При попытке активировать Popularity Contest выдает: фатальная ошибка.
    В чем дело-то?

    прочитал инструкции. включил.
    но дальше не пошло.
    Какой из тегов шаблонов нужно установить, чтобы получить «Самые популярные записи», как это на Вашем сайте? Кажется, у Вас самое популярное за месяц?

    Спасибо!

  178. Евгений 17 сентября 2008 в 18:35

    НУ и еще вопрос.
    на заглавной странице почему-то дважды дублируется одна и та же надпись:
    «Популярность: 26%
    Популярность: 26%»

    Это глюк шаблона?

  179. Lecactus 17 сентября 2008 в 20:22

    “Популярность: 26%
    Популярность: 26%”
    Это глюк шаблона?

    плагин может выводить сам а может выводить и через тег шаблона. скорее всего в плагине включен параметр автоматического вывода и вы еще сами тег вписали вручную. отключите одно из двух (в плагине нужно в одном месте 1 на 0 поменять)

  180. Евгений 17 сентября 2008 в 20:26

    Не могу найти :) а где перевод Popularity Contest осуществлен. в самом фале нет перевода. куда Вы его спрятали?

  181. Lecactus 17 сентября 2008 в 20:34

    @Евгений: в корневой папке плагинов файл alexking….

  182. Евгений 17 сентября 2008 в 20:36

    нашел, 1 на 0 и пропали обе «популярности» :(
    а в шаблоне где этот тег искать?

  183. Lecactus 17 сентября 2008 в 20:43

    @Евгений: если выводит дважды то похоже проблема в шаблоне. прочитайте русский реадми по плагину — идет в поверпак версии и тут http://lecactus.ru/2007/08/05/586/

  184. Наталья 23 сентября 2008 в 12:24

    У меня установлена Ваша версия 2.6. хотелось бы обновиться до 2.6.2. В всколзь упоминаете, что надо старую версию удалить, для установки новой, а файлы измененные сохранить. К сожалению, я не знаю, где они лежат, чтобы их сохранить. Можно об этом по подробнее узнать? Когда я обновлялась с 2.3. до 2.6. я этого не сделала, теперь у меня не работает визуальный редактор.
    Я честно пользовалась поиском, но он ничего не дал. Одна ссылка на поврежденный текст.

  185. Lecactus 23 сентября 2008 в 16:49

    @Наталья: я уже писал в комментариях к 261 и 262 версиям что надо просто поставить патчи 26->261 и 261->262
    по поводу редактора — пишите в аську/почту :-) решим

  186. levas 28 сентября 2008 в 6:35

    Привет! Спасибо за отличную сборку!
    У меня ошибка во всех блогах с плагином Platinum SEO Pack, все вроде бы красиво, но при переходишь по рубрике или метке все первые буквы в титле квадратиками! Кто нибудь решил это проблему именно в плагине — Platinum SEO Pack?

  187. Lecactus 28 сентября 2008 в 9:08

    @levas: на форумах поищите. думаю решается также как и в all in one seo pack. как вариант — создать правила для заголовков вручную в header.php выдернув похожие из другой темы и отключив перезапись заголовков в плагине

  188. slaFFik 10 октября 2008 в 23:15

    Я пользуюсь Platinum SEO Pack — и у меня нет никаких проблем. Самое простое предположение — кодировка в файлах плагина…

  189. Антон 16 октября 2008 в 21:58

    Как заставить блог допускать записи без регистрации в самом блоге, вот как у вас, ввел адрес имя, поставил галочку и вперед. Мож даже капчу, чтобы бот не лез.
    Есть ли такой плагин у вас? Ибо эксперименты в админке пока ни к чему не привели.

  190. Lecactus 16 октября 2008 в 22:57

    @Антон: снимите галку «пользователи должны быть зарегистрированы…» в настройках обсуждения. про капчи и т.п. -> поиск на форумы

  191. Антон 16 октября 2008 в 23:27

    @Антон: снимите галку "пользователи должны быть зарегистрированы…" в настройках обсуждения. про капчи и т.п. -> поиск на форумы

    В админке-Настройки-Обсуждния нет пункта "пользователи должны быть зарегистрированы…"
    Есть вот такие:
    Настройки по-умолчанию для статей
    + Пытаться уведомлять указанные в публикации блоги (замедляет публикацию).
    +Разрешить получение от других блогов уведомлений (пинги и трэкбеки)
    +Разрешить оставлять комментарии на статьи
    (Эти настройки могут быть переопределены для отдельных статей.)
    Оправить мне письмо, когда
    Оправить мне письмо, когда Кто-нибудь оставил комментарий
    Комментарий ожидает модерирования
    Перед появлением комментария
    Администратор должен всегда одобрять комментарии
    +Автор комментария должен написать имя и email
    Автор должен иметь ранее одобренные комментарии

    Там где + стоят галочки. Сборка ваша 2.6.2

  192. Антон 16 октября 2008 в 23:31

    Нашел. Этотпункт был в Настройки-Общее. Спасибо!

  193. Анатолий 11 января 2009 в 5:17

    Версия блога 2,7 — ошибка

    Warning: unpack() [function.unpack]: Type V: not enough input, need 4, have 0 in /home/wmzco/public_html/wp-includes/gettext.php on line 91

    Warning: unpack() [function.unpack]: Type V: not enough input, need 4, have 0 in /home/wmzco/public_html/wp-includes/gettext.php on line 91

    Fatal error: Maximum execution time of 100 seconds exceeded in /home/wmzco/public_html/wp-includes/streams.php on line 77

    патч для от версии 2,6 не подходит для 2,7

  194. Lecactus 11 января 2009 в 10:14

    Анатолий, народ ставил уже патчи от 2.6 на 2.7 все работало. если не помогает поищите на форумах была ссылка на то как делать патченный файл самому. а вообще они в 2.6 и 2.7 не отличаются

  195. Анатолий 11 января 2009 в 14:55

    Анатолий, народ ставил уже патчи от 2.6 на 2.7 все работало. если не помогает поищите на форумах была ссылка на то как делать патченный файл самому. а вообще они в 2.6 и 2.7 не отличаются

    Русские форумы ссылаются на Вас!
    После заливки пропатченного файла (20080717_patched_streams) в админке появляется куча ошибок:

    Warning: unpack() [function.unpack]: Type A: not enough input, need 8192, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1769472, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1140850698, have 16181 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 658908, have 11830 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 721920, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 726528, have 12086 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 767232, have 9526 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 771584, have 9526 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 778496, have 12598 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 785408, have 8246 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 789248, have 11318 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 797440, have 8502 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 802560, have 8758 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 14848, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 810496, have 6710 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 17664, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 818176, have 7478 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 15616, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 827904, have 10806 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 11520, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 836864, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 79872, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 842496, have 9526 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 17664, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 29696, have 16160 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 12032, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 80896, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 5570560, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 43776, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 6356992, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 58624, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 6422528, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 58112, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 6094848, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 57600, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 11075584, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 86528, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 983040, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 13824, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 2359296, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 16128, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 2621440, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 17152, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1900544, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 14848, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1376256, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 11008, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1245184, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 7680, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 786432, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 4352, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1703936, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 13312, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 196608, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 524288, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 6912, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1114112, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 12544, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 2097152, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 28928, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 720896, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 13056, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1769472, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 20736, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1376256, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 16640, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 49217536, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 372480, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1114112, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 10496, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 1179648, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 12544, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 14336, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 7936, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 24064, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 27136, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 11520, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 10752, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 11520, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 10496, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 10496, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 55040, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 16128, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 6912, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 57088, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 4864, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 7424, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 2293760, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 2555904, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 15728640, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 3997696, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 5177344, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 5046272, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 6225920, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 20578304, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: unpack() [function.unpack]: Type A: not enough input, need 21561344, have 4042 in /home/wmzco/public_html/wp-includes/streams.php on line 64

    Warning: array_shift() [function.array-shift]: The argument should be an array in /home/wmzco/public_html/wp-includes/streams.php on line 64

  196. Анатолий 11 января 2009 в 15:01

    Анатолий, народ ставил уже патчи от 2.6 на 2.7 все работало. если не помогает поищите на форумах была ссылка на то как делать патченный файл самому. а вообще они в 2.6 и 2.7 не отличаются

    При установке патча 20080814_streams_mod_wp26
    В админке ошибка
    Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1140850699 bytes) in /home/wmzco/public_html/wp-includes/streams.php on line 75

  197. Lecactus 11 января 2009 в 15:28

    Анатолий, если патчи вызывают ошибки не используйте их. они не на всех системах работают. читайте вопрос фака до конца там есть и другие рекомендации

  198. Анатолий 11 января 2009 в 16:34

    Анатолий, если патчи вызывают ошибки не используйте их. они не на всех системах работают. читайте вопрос фака до конца там есть и другие рекомендации

    Вы можете посмотреть проблему? Наверно многим будет интересно решение этой проблемы для версии 2,7
    При установки патча (20080814_streams_mod_wp26) — блог работает хорошо, но внутри админки блог напрягает сервер
    Посмотрите Fatal error: Allowed memory size of 20971520 bytes exhausted (tried to allocate 1140850699 bytes) in /home/wmzco/public_html/wp-includes/streams.php on line 75

  199. Lecactus 11 января 2009 в 16:38

    Анатолий, цена вопроса от 300руб + доступ к вашему серверу. у меня проблем нет и воспроизводить баги негде

  200. Олег 13 января 2009 в 0:48

    Здравствуйте, вчера залил на сервер wordpress-2.6-rus-lecactus-edition-powerpack
    При первом заходе на сайт помимо стандартного окошка вверху оказались два сообщения об ошибках

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-login.php on line 260

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-login.php on line 272

    При вводе логина и пароля в админку не заходит, белый экран и сообщения

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-login.php on line 260

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-login.php on line 272

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-includes/pluggable.php on line 595

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-includes/pluggable.php on line 596

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-includes/pluggable.php on line 597

    Warning: Cannot modify header information — headers already sent by (output started at /var/www/vhosts/kulynar.ru/httpdocs/wp-config.php:1) in /var/www/vhosts/kulynar.ru/httpdocs/wp-includes/pluggable.php on line 770

    На сам сайт зайти могу, но не с под админа. С чем могут быть связаны такие ошибки? Заранее спасибо

  201. Lecactus 13 января 2009 в 1:04

    Олег, FAQ

  202. Олег 13 января 2009 в 1:31

    Спасибо, помогло =)
    Теперь буду разбираться с шаблонами и всеми этими плагинами.
    /Убежал щелкать по рекламе/

  203. Олег 15 января 2009 в 3:45

    Подскажите, пожалуйста. Установил плагин WP-Sticky для закрепления какой либо статьи в категории. В результате все статьи пропали и во всех категориях видно только
    "Not Found
    Sorry, but you are looking for something that isn’t here.
    Perhaps you would like to try another search or select from one of the links on the menu."

    После деактивации плагина все возвращается в нормальный режим. Пробовал плагины версии 1.30, 1.31, 1.4
    С чем это может быть связано? В версии WP 2.7 такой сервис вроде бы уже предустановлен, но хотелось бы пока на 2.6 поработать.

  204. Олег 15 января 2009 в 3:54

    плюс к этому еще и опрос не отображается, хотя раздел "Polls" в админке появился, все настройки в наличии, но не отображается :(

  205. Lecactus 15 января 2009 в 12:04

    Олег, у меня все на 2.6 работало. ищите причину в «руках»

  206. Lecactus 15 января 2009 в 12:05

    Олег, реадми плагина пробовали читать?

  207. kenedy 1 февраля 2009 в 7:13

    где можно скачать версию 2,6,5 Lecactus Edition весь сайт облазил и не нашел

  208. Lecactus 1 февраля 2009 в 12:20

    kenedy, в шапке блога есть ссылка WORDPRESS там и увидите если поиском не найчлись пользоваться

  209. Selena 19 мая 2009 в 22:58

    А на новой версии 2.7 пойдет?

  210. kat 25 февраля 2010 в 5:13

    Для информации — есть бесплатный онлайн сканер XSS уязвимостей…
    http://xss-scanner.com

  211. ref 2 июля 2010 в 6:40

    Анатолий, цена вопроса от 300руб + доступ к вашему серверу. у меня проблем нет и воспроизводить баги негде

    Нда, за такое просить от 300р и доступ к серверу, чтобы проблему решить, мягко говоря не культурно. У человека тупо памяти выделяемой сервером не хватает, а вы за это денежки просите.

    Анатолий, просто обратитесь к хостеру с этой проблемой, вам помогут. Или если у вас свой сервер или vds, то нужно выделить больше памяти на скрипт.

  212. MacNoob 2 июня 2013 в 1:15

    А подскажите как русифицировать уже установленный WordPress. Уж очень не хочется сносить тему и заново потом ее настраивать.

  213. Sergey Biryukov 3 июня 2013 в 6:44

    А подскажите как русифицировать уже установленный WordPress.

    http://codex.wordpress.org/ЧАВО/Как_сделать_из_английской_версии_русскую

Трэкбеки и пингбеки

  1. WordPress Россия » Вышел WordPress 2.6
  2. Русский WordPress 2.6 | ПРО разное
  3. Вышел WordPress 2.6 | S-Live
  4. Первый секс без боли или ап Wordpress`а | Темко.ру
  5. WordPress 2.6 | Blog Business
  6. Wordpress 2.6 « Блог Сэра Бездельника
  7. Блог интернет-разработчика - » Новый плагин статистики: StatPress.
  8. Несколько слов об обновлении до WordPress 2.6 : Статья : Уроки WordPress
  9. NEW PROOL TIMES » Blog Archive » Русский WordPress 2.6
  10. Интересно прочитать о WordPress 2.6 | Блог о Wordpress от Тараса
  11. Обновление Wordpress до версии 2.6. Блог для вебмастеров
  12. WordPress 2.6 - новые возможности движка.
  13. Переход на WordPress 2.6 Lecactus Edition | IнTересности
  14. Москва | Блог Сергея CrashOver Кудрявцева
  15. Обновление блога | Социальный двигатель
  16. Амелькин » Архив блога » Ура, я обновился до 2,6
  17. Блог Амелькина Виктора » Архив блога » Ура, я обновился до 2,6
  18. Мелочи жизни или ВП 2.6 (30+9) | Блог о СЕО от СЕОнуба
  19. 7 полезностей, которые можно сделать после установки WordPress 2.6 | Блог о Wordpress от Тараса
  20. Обновление WordPress (версия 2.6)
  21. Новый многопользовательский БЛОГ | SERJ.H-NET.RU
  22. Это не фотостудия, это обновление Wordpress | Фотостудии Москвы
  23. WordPress 2.6.1 & design PC games | Утро вечерней Москвы
  24. Wordpress 2.6.1, we’re continuing our trend of releasing… | лучшие Фотографы мира - лучшие фотографии
  25. Автонаполение блога… - Рабочий журнал
  26. Обновление блога Wordpress до версии 2.6 | Помощь вебмастеру
  27. Зае/ался активировать кучу плагинов! | Блог [ВебДеблоида]
  28. Москва | Путешествия | Блог дейли Сергея Кудрявцева

Trackback URI | Комментарии

Оставить комментарий на запись

Я подтверждаю что полностью ознакомился с ПРАВИЛАМИ (обязательно)



При добавлении HTML|CSS|JS|PHP кода в комментарий, оформляйте его через кнопку КОД

Настроить аватар (Помощь)